PROBLEMA Strano beep della scheda madre

LynqV2

Nuovo Utente
1
0
Salve mi succede questa cosa e non sono riuscito a darmi una spiegazioni spero mi possiate aiutare.
Un anno fa ho preso in "eredita" il pc di mio cugino ma era vecchiotto cosi ho deciso di aggiornarlo piano piano prendendo i pezzi sfusi dagli store online, diciamo che apparte l'alimentatore e l'hdd il resto sono pezzi nuovi. In poche parole succede questo installo tutti i componenti del "nuovo" pc ( cpu ryzen 5 2600x, scheda madre msi x470 gaming pro) e installo windows 10 su un ssd Samsung e fin qui tutto bene. Il pc parte e non riscontro nessun problema di sorta, ma diciamo che senza una ragione apparente la scheda madre fa un beep identico a quello che si sente in fase di accensione cosi vengo a scoprire che potrebbe essere un errore delle memorie (ram che erano settate con il profilo xmp ) cosi disabilito l'xmp e continuo ad utilizzare il pc ma lo strano beep si ripresenta, a quel punto sono imparanoiato e per sicurezza faccio la sostituzione sia della scheda madre che delle ram con altre uguali ieri monto tutto sperando di aver risolto e invece dopo un po il pc fa di nuovo quel beep. Oggi ho provato a togliere l'hdd del vecchio pc che avevo collegato per storage diciamo(c'è ancora l'istallazione di windows 10 su quell hdd non so se puo influenzare) e il pc non fa piu il "classico" beep di avvio. sono un po in confusione per ora con l'hdd scollegato non ho sentito neanche l'altro beep random ma la cosa non mi lascia tranquillo :suicidio:, voi che ne pensate avete idee qualunque consiglio o aiuto e ben accetto :thanks:
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,797
8,892
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Salve mi succede questa cosa e non sono riuscito a darmi una spiegazioni spero mi possiate aiutare.
Un anno fa ho preso in "eredita" il pc di mio cugino ma era vecchiotto cosi ho deciso di aggiornarlo piano piano prendendo i pezzi sfusi dagli store online, diciamo che apparte l'alimentatore e l'hdd il resto sono pezzi nuovi. In poche parole succede questo installo tutti i componenti del "nuovo" pc ( cpu ryzen 5 2600x, scheda madre msi x470 gaming pro) e installo windows 10 su un ssd Samsung e fin qui tutto bene. Il pc parte e non riscontro nessun problema di sorta, ma diciamo che senza una ragione apparente la scheda madre fa un beep identico a quello che si sente in fase di accensione cosi vengo a scoprire che potrebbe essere un errore delle memorie (ram che erano settate con il profilo xmp ) cosi disabilito l'xmp e continuo ad utilizzare il pc ma lo strano beep si ripresenta, a quel punto sono imparanoiato e per sicurezza faccio la sostituzione sia della scheda madre che delle ram con altre uguali ieri monto tutto sperando di aver risolto e invece dopo un po il pc fa di nuovo quel beep. Oggi ho provato a togliere l'hdd del vecchio pc che avevo collegato per storage diciamo(c'è ancora l'istallazione di windows 10 su quell hdd non so se puo influenzare) e il pc non fa piu il "classico" beep di avvio. sono un po in confusione per ora con l'hdd scollegato non ho sentito neanche l'altro beep random ma la cosa non mi lascia tranquillo :suicidio:, voi che ne pensate avete idee qualunque consiglio o aiuto e ben accetto :thanks:
Quei beep, vengono emessi proprio dal vecchio HDD, se non mi sbaglio fa il beep ogni volta che riposiziona la testina :sisi:
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
38,629
22,366
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Sposto in assemblaggio e problemi
 
  • Mi piace
Reazioni: DareDevil_

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili