Strani riavvi ed errori ati

Fragger

Utente Attivo
295
2
Salve a tutti :)
Da qualche giorno il mio pc ogni tot tempo (variabile) si riavvia inspiegabilmente.
Al che ho tolto dalle impostazioni di sistema il riavvio in automatico,in modo da potere vedere la bellissima schermata blu che informa dell'errore avvenuto.
In sostanza ecco 2 degli errore che mi sono comparsi di recente:
"BAD_POOL_CALLER"
"PAGE_FAULT_IN_UNPAGED_AREA"
Inoltre controllando gli avvenimenti di sistema ho notato che.spesso e volentieri ci sono dei file di ati.dll o simili che spuntano più e più volte,oppure ati hotkey poller(solo l'altor ieri,ieri questo non si è presentato).
Allora ho formattato ed ho reinstallato tutto.
Purtroppo ho trovato difficoltà con i framenet 2.0,anche se poi sono stati installati regolarmente e continuo ad evere degli inspiegabili problemi quando provo ad installare dei videogames (f.e.a.r. combat per esempio) dal momento che spunta un messagio tipo questo:
"CRC: il file potrebbe essere danneggiato ..bla bla bla .cab"
Ora i problemi credo siano circoscrivibili alla vga,ma non vorrei mai che fosse pure la ram..
Il fatto che sia successo tutto negli ultimi 3 giorni,anche se ho il condizionatore in casa,potrebbe essere dovuto al caldo.
Inoltre,oltre l "bepp" ordinario di avviamento,sento un altro tipo di beep,stavolta un pò più lungo,subito dopo.
A questo punto non saprei nemmeno io cosa pensare,vi posto la mia config hardware e spero possiate darmi una mano risolvere, o almeno a capire.
:)

CPU: AMD 4200 x2
RAM: 3gb in totale => 2X1 GB CORSAIR XMS2 6400 + 512X2 OCZ 6400 (QNTRAMBI DUIAL CHANNEL)
VGA: Ati x1950xt 256 pci
MOBO: Gigabyte GA-M55S-S3
HD: WD 160 GB SATA2
ALI: 650 w (non è di marca)
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
il problema dei page fault e del beep all' avvio potrebbe essere dovuto alla scheda video (o ai suoi driver), ma forse anche alla ram...

prova MEMTEST
ed anche SuperPI (il test a 32M), così vedi se la ram ha problemi...

Se qualcuno dei test dovesse dare problemi, lascia un solo banco di ram alla volta e riprova il test, così magari vedi se uno dei 4 è rotto...

se quella è ok poi magari si passa a testare altro...
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili