Strani fruscii con Amplitube

Alexnator

Utente Attivo
54
0
CPU
Intel Q9450 @3.2ghz + Termaltake Maxorb
Scheda Madre
Asus P5Q Pro
HDD
Seagate Barracuda 250gb-Maxtor 750gb 7200rpm
RAM
Corsair Dominator 4gb ddr2 1066mhz cl5
GPU
Sapphire HD 4870
Audio
Creative X-Fi Titanium
Monitor
Hanns-g 19"
PSU
Cooler Master Real Power PRO 700w
Case
A+Case 2*25cm fan
OS
Windows 7 Ultimate 64 bit
salve ragazzi, ho da poco acquistato una Creative sound blaster X-Fi titanium e ho installato il programma amplitube per collegare la mia chitarra al line-in e utilizzare gli effetti, ma appena apro il programma le casse emettono dei fruscii insopportabili. Devo modificare qualche impostazione per utilizzare gli effetti?
 

wasky

Utente Attivo
879
38
CPU
QX6950@4100 mhz
Scheda Madre
Asus P5E64WS pro
HDD
200 gb
RAM
OCZ XTC 1333 mhz Platinum
GPU
Asus 4870X2
Audio
ESI Gainclone 45+45 watt e Diffusori Autocostruiti
Monitor
Philips 190C
PSU
Ez Cool 1050 watt
Case
BigTower Enermax
OS
un pò tutti
salve ragazzi, ho da poco acquistato una Creative sound blaster X-Fi titanium e ho installato il programma amplitube per collegare la mia chitarra al line-in e utilizzare gli effetti, ma appena apro il programma le casse emettono dei fruscii insopportabili. Devo modificare qualche impostazione per utilizzare gli effetti?

facile che il livello di uscita della chitarra debba essere attenuato un pochino

metti tutti i volumi a zero e alzali progressivamente fino a non raggiungere un compromesso ;)


Roberto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili