PROBLEMA Strani blocchi random con Skylake

bongo74

Utente Attivo
614
31
Hardware Utente
CPU
Celeron 420L
Scheda Madre
Asrock conroe 1333-667
Hard Disk
160 Pata samsung
RAM
1GB ddr2 kingston
Scheda Video
Integrata Intel GMA950
Alimentatore
400
Sistema Operativo
Mandriva 2008 perfetta
Ho un i5 6500 con mobo H170 Pro4S ASRock, alimentatore Thermaltake Hamburg 530w
Ram 2x DIMM DDR4 Synchronous 2133 MHz (0,5 ns) product: CT8G4DFD8213.C16FAR2 vendor: Conexant (Rockwell)
tutto integrato (vga,audio,rete)
SSD 240GB sata3 toshiba con Win10 + Hard disk 3TB sata3 toshiba con Ubuntu 19.04 64bit

Problema:
a) sotto Win10 random (a volte dopo 5 minuti, altre volte dopo 2-3ore) mi si blocca con BSOD con errori vari spesso MEMORY MANAGEMENT a volte IRQL NOT LESS EQUAL a volte altri, a volte si spegne di botto
b) sotto Ubuntu non si blocca quasi mai, raramente si freeza

Provo
1) ho cambiato l'alimentatore con un ali muletto LcPower 600w
2) sarà la Ram? come mai sotto Ubuntu me lo fa rarissimamente?
 

crimescene

Moderatore
Staff Forum
13,541
5,852
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
E' difficile a dirsi potresi non avere risolto con il cambio dell'alimentatore, perchè sei passato forse da uno che andava amle a uno scarsissimo....
 
  • Mi piace
Reactions: BWD87 e Waveharp

BWD87

Moderatore
Staff Forum
Utente Èlite
24,919
16,206
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Fai un memtest completo alla ram. Se ti trova errori hai le ram fallate, se non li trova vuol dire che la ram è incompatibile con la mobo
 

bongo74

Utente Attivo
614
31
Hardware Utente
CPU
Celeron 420L
Scheda Madre
Asrock conroe 1333-667
Hard Disk
160 Pata samsung
RAM
1GB ddr2 kingston
Scheda Video
Integrata Intel GMA950
Alimentatore
400
Sistema Operativo
Mandriva 2008 perfetta
aggiorno l'enigma
Con memtest v.4.3.7 dopo 25 minuti con l'ali nuovo LC.-Power 600w non segna nessun errore
a) sono sufficienti 25 minuti per vedere l'errore?
b) puo' darsi che il thermaltake hamburg 530w dopo 3/400 ore di utilizzo light sia mezzo cotto?
Post automaticamente unito:

dopo 3-4 ore di lavoro il problema secondo me è dell'alimentatore thermaltake hamburg
con un economicissimo LC Power 600w non è successo piu' nulla
ora provero' l'ali mezzo rotto su altro pc vediamo se fa la stessa cosa...
 
Ultima modifica:

Entra

oppure Accedi utilizzando