Strani bip all'avvio del computer.

BiagioFoglia

Nuovo Utente
110
6
Salve, di recente ho cambiato alcune cose al mio computer, ho sostituito la scheda video e cambiato monitor.

La build attuale che ho è una scheda madre gigabyte z370 hd3, cpu I5 8400, ram ddr4 16gb 3200, gpu rtx 3070, alimentatore 650w, monitor 144hz 1080.
Funziona tutto perfettamente, gioco in 1080 e da vari benchmark non sembra ci sia tanto bottleneck.

Da quando ho sostituito il monitor e la scheda video, il pc all'avvio invece di emettere il solito singolo bip ora ne emette prima 5 in modo rapidissimo e senza pausa tra di loro, poi subito dopo emette il normale bip singolo e il pc si avvia normalmente.
Cosa stanno ad indicare questi 5 bip rapidi prima dell'avvio? Prima di sostituire la scheda video ho rimosso la vecchia con ddu, ho anche resettato tutto rimuovendo la batteria del bios, poi ho applicato il profilo xmp alle ram come al solito.
 

Endyno

Utente Attivo
1,417
327
CPU
i5 4690k
Dissipatore
enermax ets t40
RAM
2x4 G.skill
GPU
Asus gtx 970
Salve, di recente ho cambiato alcune cose al mio computer, ho sostituito la scheda video e cambiato monitor.

La build attuale che ho è una scheda madre gigabyte z370 hd3, cpu I5 8400, ram ddr4 16gb 3200, gpu rtx 3070, alimentatore 650w, monitor 144hz 1080.
Funziona tutto perfettamente, gioco in 1080 e da vari benchmark non sembra ci sia tanto bottleneck.

Da quando ho sostituito il monitor e la scheda video, il pc all'avvio invece di emettere il solito singolo bip ora ne emette prima 5 in modo rapidissimo e senza pausa tra di loro, poi subito dopo emette il normale bip singolo e il pc si avvia normalmente.
Cosa stanno ad indicare questi 5 bip rapidi prima dell'avvio? Prima di sostituire la scheda video ho rimosso la vecchia con ddu, ho anche resettato tutto rimuovendo la batteria del bios, poi ho applicato il profilo xmp alle ram come al solito.
5 beep rapidi indica un problema alla scheda madre, se cerchi online trovi molti casi simili al tuo, nel 90% dei casi legge male le ram, prova ad avviare il pc con un solo banco e vedi se te lo fa ancora
 

Riviera_Mike

Utente Attivo
188
37
Dal sito della gigabyte quei 5 beep sono riportati come "Real Time clock malfunction" controlla se hai inserito bene la batteria della scheda madre, se si prova a sostiuirla e a pulire l'inserto, magari c'è finito qualcosa
 

BiagioFoglia

Nuovo Utente
110
6
Ho rimosso la batteria , atteso 10 minuti e reinserita ma niente.

Chiedo scusa per l'indicazione errata ma in realtà sono 4 BIP in rapida sequenza e poi subito dopo si sente il singolo BIP.

A quanto pare è successo quando ho sostituito la scheda video e montato la 3070, un utente sul forum ha il mio stesso e identico problema, (https://forum.tomshw.it/threads/quattro-bip-allavvio-ma-va-tutto-bene.834136/) anche lui ha inserito una serie 3000 e dopo averlo fatto sono apparsi anche a lui i 4 BIP rapidi.
Abbiamo processore e scheda madre simili.
 

Riviera_Mike

Utente Attivo
188
37
Il problema si presenta anche all'altro utente nell'altro post.
Mai possibile sia colpa della batteria ad entrambi?
Non so, onestamente. Sul sito gigabyte riportano quell'errore, quindi di solito la prima cosa da fare in questi casi è provare a cambiare la batteria tampone, poi aggiornerei il Bios per vedere se il problema persiste
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 262 36.5%

Discussioni Simili