PROBLEMA Strane "disconnessioni" con la fibra

Stato
Discussione chiusa ad ulteriori risposte.

Trueshape

Utente Attivo
28
1
CPU
Intel i7 7770k
Dissipatore
DarkRock 3
Scheda Madre
msi Z270 Gaming Carbon
HDD
Samsung EVO 960 1tb
RAM
G.skill Ripjawsz V 2x16gb 2400mhz
GPU
Gigabyte 1080ti 11gb
Monitor
Asus PG279Q
PSU
Seasonic Prime Platinum 750w
Case
Coolmaster HAF X
Periferiche
Logitech Superlight - Razer Nari Ultimate
OS
Windows 10 Ultimate 64bit
Ciao ragazzi sono passato da poco alla fibra di tim (100/20) e ho notato che qualche volta durante la giornata la connessione cade, ma non completamente...nel senso, se guardo uno streaming live, esso continua normalmente oppure se sono in chiamata su discord sento normalmente i miei interlocutori, ma magari chrome non funzionana dandomi l'errore DNS_PROBE_FINISHED_NO_INTERNET.
Adesso, io ho visto su internet che per risolvere questo problema tutti i siti consigliano i vari comandi tipo ipconfig /renew /relese etc, ma il problema persiste e non so dove arrampicarmi.
Di solito la linea rimane in questo stato per 30/60 secondi, ma sinceramente non so quale possa essere la causa

Uso win10 con router AGVTF_5.3.0
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili