PROBLEMA Strana variazione temperature

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium
Salve a tutti, ho avviato oggi per la prima volta il mio nuovo PC e ho monitorato le temperature con HWMonitor.
Il pc è composto da:
Processore: Intel i5 4690K
Scheda Madre: MSI H97 PC Mate
RAM: Crucial Ballistix Sport 4x2 GB DDR3 1600
Case: Cooler Master K350
HDD: Seagate Barracuda 500 GB
Alimentatore: Jou Jye 520 W

Oltre al ventolone frontale montato nel case, ho installato una ventola nella parte superiore del case in estrazione.
Le temperature sono normali, (dissipatore stock) i core sono stabili su una media di 35 gradi con solo Chrome aperto, ma due volte è capitata una cosa strana. Dopo una sessione di Gaming a Ride, davvero breve, controllando le temperature noto che erano salite in maniera anomala fino a raggiungere un picco di 67 gradi. Non spiegandomi il perchè ho riavviato il PC e le temperature si erano nuovamente normalizzate, per poi alzarsi di nuovo fino ad un massimo di 60 gradi, questa volta senza aver aperto alcun gioco, quasi come se ci fosse qualche processo fantasma ad impegnare CPU e RAM (secondo il task manager venivano utilizzati 3gb di RAM, non so per cosa visto che non stavo utilizzando nulla apparte forse chrome) ora le temperature si sono nuovamente stabilizzate ai 35 gradi di media. A meno che io non mi sbagli inoltre nella schermata di HWMonitor i 4 Core del mio i5 viaggiavano al massimo del clock (3.9) ma non sono sicuro.
PS: dopo il primo avvio ho installato tutti i driver di rito, ma per uno di questi, Windows, mi chiede l'autorizzazione all'avvio del programma ad ogni avvio del pc, potrebbe essere questo? Grazie in anticipo.
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Mi puzza di malware! Fai una passata di malwarebytes in modalità provvisoria. Dal task manager non noti nulla che occupi tanta cpu/ram?
 

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium
Mi puzza di malware! Fai una passata di malwarebytes in modalità provvisoria. Dal task manager non noti nulla che occupi tanta cpu/ram?
Al momento non noto nulla di anomalo e infatti le temperature sono nella norma direi. Possibile che abbia già beccato un malware? :D
Effettuata scansione con malwarebytes in modalità provvisoria, nessun malware riscontrato.
PS: Dopo un giro di pista su Assetto Corsa (utilizzo la gpu integrata del processore) picco di 71°.
 
Ultima modifica:

Danilo Bonifazi

Utente Attivo
109
11
CPU
Pentium D950 (una bomba)
Scheda Madre
HP 09F8H (esiste?)
HDD
sconosciuto da 80 gb+sconosciuto da 20gb
RAM
4x1 gb ddr2 (che bestia)
GPU
Geforce 310
Audio
Nada
Monitor
Risoluzione 720p il resto sconosciuto
PSU
Ho un alimentatore?
Case
Un cestino per il latte basta e avanza
OS
Winzozz 10 pro
Salve a tutti, ho avviato oggi per la prima volta il mio nuovo PC e ho monitorato le temperature con HWMonitor.
Il pc è composto da:
Processore: Intel i5 4690K
Scheda Madre: MSI H97 PC Mate
RAM: Crucial Ballistix Sport 4x2 GB DDR3 1600
Case: Cooler Master K350
HDD: Seagate Barracuda 500 GB
Alimentatore: Jou Jye 520 W

Oltre al ventolone frontale montato nel case, ho installato una ventola nella parte superiore del case in estrazione.
Le temperature sono normali, (dissipatore stock) i core sono stabili su una media di 35 gradi con solo Chrome aperto, ma due volte è capitata una cosa strana. Dopo una sessione di Gaming a Ride, davvero breve, controllando le temperature noto che erano salite in maniera anomala fino a raggiungere un picco di 67 gradi. Non spiegandomi il perchè ho riavviato il PC e le temperature si erano nuovamente normalizzate, per poi alzarsi di nuovo fino ad un massimo di 60 gradi, questa volta senza aver aperto alcun gioco, quasi come se ci fosse qualche processo fantasma ad impegnare CPU e RAM (secondo il task manager venivano utilizzati 3gb di RAM, non so per cosa visto che non stavo utilizzando nulla apparte forse chrome) ora le temperature si sono nuovamente stabilizzate ai 35 gradi di media. A meno che io non mi sbagli inoltre nella schermata di HWMonitor i 4 Core del mio i5 viaggiavano al massimo del clock (3.9) ma non sono sicuro.
PS: dopo il primo avvio ho installato tutti i driver di rito, ma per uno di questi, Windows, mi chiede l'autorizzazione all'avvio del programma ad ogni avvio del pc, potrebbe essere questo? Grazie in anticipo.

La pasta termica che racconta :asd:? Quanto tempo fà l'hai cambiata l'ultima volta?
 

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium
La pasta termica che racconta :asd:? Quanto tempo fà l'hai cambiata l'ultima volta?
Il processore è stato montato ieri, oggi è il primo giorno di utilizzo, ho solo teamspeak aperto e dal task manager ho beccato 40% di utilizzo CPU c'è qualche processo strano. Posto uno screen con solo teamspeak aperto. Immagine.png

- - - Updated - - -

Queste sono invece le temperature normali quando lo strano incremento misteriosamente scompare. Immagine2.jpg

- - - Updated - - -

Immagine3.jpg Da notare in questa foto i quattro core che vanno al massimo della frequenza per qualche istante.

- - - Updated - - -

Immagine4.jpg Nessuna applicazione aperta, utilizzo cpu e ram incomprensibile.
 

Danilo Bonifazi

Utente Attivo
109
11
CPU
Pentium D950 (una bomba)
Scheda Madre
HP 09F8H (esiste?)
HDD
sconosciuto da 80 gb+sconosciuto da 20gb
RAM
4x1 gb ddr2 (che bestia)
GPU
Geforce 310
Audio
Nada
Monitor
Risoluzione 720p il resto sconosciuto
PSU
Ho un alimentatore?
Case
Un cestino per il latte basta e avanza
OS
Winzozz 10 pro
Il processore è stato montato ieri, oggi è il primo giorno di utilizzo, ho solo teamspeak aperto e dal task manager ho beccato 40% di utilizzo CPU c'è qualche processo strano. Posto uno screen con solo teamspeak aperto. Visualizza allegato 165640

- - - Updated - - -

Queste sono invece le temperature normali quando lo strano incremento misteriosamente scompare. Visualizza allegato 165642

- - - Updated - - -

Visualizza allegato 165643 Da notare in questa foto i quattro core che vanno al massimo della frequenza per qualche istante.

- - - Updated - - -

Visualizza allegato 165644 Nessuna applicazione aperta, utilizzo cpu e ram incomprensibile.

Hai provato a controllare tutti i processi in corso? (Anche tramite Monitoraggio Risorse)
Comunque siccome malwarebytes a quanto pare non dà riscontri, è molto strano. (A quanto posso vedere il pc è nuovissimo)
Sicuro che non ci siano strani programmi installati?
 
  • Like
Reactions: PowPaw

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Hai provato a controllare tutti i processi in corso? (Anche tramite Monitoraggio Risorse)
Comunque siccome malwarebytes a quanto pare non dà riscontri, è molto strano. (A quanto posso vedere il pc è nuovissimo)
Sicuro che non ci siano strani programmi installati?

Quoto! Adesso non ho tempo a guardate gli screen... Stasera vedo, e poi ti dico qualcosa! :)
 

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium
Hai provato a controllare tutti i processi in corso? (Anche tramite Monitoraggio Risorse)
Comunque siccome malwarebytes a quanto pare non dà riscontri, è molto strano. (A quanto posso vedere il pc è nuovissimo)
Sicuro che non ci siano strani programmi installati?

Anche se ci fossero non me ne sono reso conto, ho scaricato solo i drive della mobo , per sicurezza formatto e vi aggiorno.
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ok... I driver installali in ordine... Chipset, vga e poi tutti gli altri! :)
 

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium
Ok... I driver installali in ordine... Chipset, vga e poi tutti gli altri! :)
Formattato ed installato i driver, non ho seguito uno schema preciso, ed al momento non ho installato quelli del chipset ma il problema pare essere sparito. Ho effettuato diverse operazioni di multitasking, con una installazione aperta ho giocato a COD MW3 con temperature basse, dopo qualche ora di utilizzo ho giocato ad ARMA III a dettagli medi (utilizzo VGA integrata della CPU), secondo MSI Afterburner stavo sui 50-55°, con qualche raro picco sui 60 (risolto poi eliminando filtro anisotropico). Credo comunque che sostituirò il dissipatore stock.
PS: Ho modificato dal bios il profilo della ventola CPU, togliendo la spunta da Smart Fan Mode.

- - - Updated - - -

Qualche dissipatore da 10-15 Euro che sia meglio dello stock?
 

Xwell

Utente Èlite
7,872
2,907
CPU
Intel i7-3930K
Scheda Madre
Asrock Fatal1ty x79 Professional
HDD
1xOCZ Revodrive3-240G - 2xMachXtreme Turbo-P MXSSD3MDSTP-240G
RAM
Avexir Core 32GB(8x4) AVD3U18660908G-4CI
GPU
PNY QUADRO 4000
Audio
integrata
Monitor
Eizo FlexScan SX2462W
PSU
Super Flower Golden King 550W platinum
Case
BitFenix Survivor
OS
Windows 7 Pro 64bit
Scusa la domanda, ma perchè non installati gli INF d'intel???

Ciauz
 
  • Like
Reactions: PowPaw

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium

Xwell

Utente Èlite
7,872
2,907
CPU
Intel i7-3930K
Scheda Madre
Asrock Fatal1ty x79 Professional
HDD
1xOCZ Revodrive3-240G - 2xMachXtreme Turbo-P MXSSD3MDSTP-240G
RAM
Avexir Core 32GB(8x4) AVD3U18660908G-4CI
GPU
PNY QUADRO 4000
Audio
integrata
Monitor
Eizo FlexScan SX2462W
PSU
Super Flower Golden King 550W platinum
Case
BitFenix Survivor
OS
Windows 7 Pro 64bit

Krastupovia

Utente Attivo
165
10
CPU
Intel i5 4690K
Dissipatore
Arctic Cooling Freezer 7 Pro Rev. 2
Scheda Madre
MSI H97 PC Mate
HDD
Kingdian SSD 240GB + Seagate Barracuda 500GB
RAM
2x4 GB Crucial Ballistix Sport
GPU
Nitro+ RX 480 4GB
Audio
Asus Xonar U5
Monitor
Asus VG245H
PSU
Jou Jye 520W 80+ Bronze
Case
Cooler Master K350
Periferiche
ADJ Keyboard + Logitech G300S + Superlux HD681 Evo
OS
Windows 10 Premium

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Tienici aggiornati sulla situazioni allora :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili