DOMANDA Strana stringa nella home page di Google

NIKMON

Nuovo Utente
Salve. Ho recentemente notato un fatto abbastanza strano. Nel mio cellulare Honor 9, utilizzando Mozilla Firefox per navigare online la home page di Google non è più Google.it ma è google.it/#SPF=1566591308171

Ho controllato nelle impostazioni per vedere se ci fosse stata qualche strana modifica nelle impostazioni della home page ed è tutto a posto.
Anche se cancello questo indirizzo e scrivo normalmente google.it mi rimanda sempre al lino che ho scritto prima.
Preciso che il cellulare mi va a meraviglia e anche la navigazione è perfetta come lo è sempre stata, però non riesco a capire questa stringa che non vuole andare via...
Ho anche provato a fare "cancella dati" di Mozilla però nonostante questo, niente è cambiato.
Cosa è questa stringa? C'è un modo per toglierla?
In allegato troverete lo screen della stringa presente nella barra degli indirizzi.
Grazie in anticipo
Screenshot_20190823_221513_org.mozilla.firefox~01.jpeg
 

imanto1

Utente Attivo
217
25
Hardware Utente
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 Pro
Non penso sia qualcosa di strano , è semplicemente Google. Anche io sul mio Pc non ho solamente google.it bensì, google.it/?gws_rd=ssl
Penso sia normale, magari aspetta il parere di qualcun altro.
Saluti :hihi:
 

NIKMON

Nuovo Utente
La tua stringa deriva dal fatto che viene fatta un redirecting dal http all https (o qualcosa del genere). Per risolvere il tuo "problema" basta che metti nelle impostazioni come pagina iniziale https://www.google.it
Non penso sia qualcosa di strano , è semplicemente Google. Anche io sul mio Pc non ho solamente google.it bensì, google.it/?gws_rd=ssl
Penso sia normale, magari aspetta il parere di qualcun altro.
Saluti :hihi:
 

imanto1

Utente Attivo
217
25
Hardware Utente
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 Pro
La tua stringa deriva dal fatto che viene fatta un redirecting dal http all https (o qualcosa del genere). Per risolvere il tuo "problema" basta che metti nelle impostazioni come pagina iniziale https://www.google.it
Ho come pagina iniziale quella che hai citato tu, lo avevo visto qualche tempo fa ma non so perché non riesco a cambiarlo. Mi sono arreso dato che non da molto fastidio:asd:
 

Entra

oppure Accedi utilizzando