Strana Accensione Notebook Gt72s 6qe(dominator Pro G)

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
Ciao a tutti,

ho acquistato da qualche mese un notebook GT72S 6QE(Dominator Pro G)-804IT-BB7670H32G1T0DS10MH (è ancora in Garanzia)

ma fin dall'inizio ha sempre avuto un'accenzione strana, premendo sul tasto power si avvia il notebook, subito appare la schermata MSI e poi si spegne, premendo di nuovo il tasto di accenzione poi il notebook si avvia normalmente.

Qualche giorno fa il problema si è fatto più serio, il notebook non partiva, o meglio si accendeva, schermata MSI e poi si spegneva, lo ha fatto per oltre 10 volte poi è partito normalmente.

Da cosa dipende questo problema che c'è in fase di accenzione?

E' capitato anche ad altri? può essere un problema software o hardware?

Ho anche contattato l'assistenza ma non hanno saputo dirmi da cosa dipende e hanno detto di inviarlo in assistenza, sinceramente vorrei evitare di mandarlo poichè ci lavoro e mi serve e poi se riscontrassero un problema software loro ovviamente non potrebbero fare nulla ed avrei spedito il notebook per nulla.

Attendo quanto prima un vostro riscontro, grazie anticipatamente.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,847
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se verifichi le ram che siano ben messe?alimentatore?
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
sinceramente non ho ancora provato ad aprirlo, tu pensi che possano essere le ram che non sono inserite correttamente nel loro alloggiamento? il problema lo fa sia alimentato da batteria che non....
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,847
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
l alimentatore si surriscalda?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,024
8,672
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
l'alimentatore si scalda ma non più di tanto, l'assistenza mi ha consigliato di effettuare un ripristino di sistema...

ah ora che ricordo alcune volte quando lo accendo entra nel bios automaticamente, ho provato diverse volte a salvare e uscire ma nulla, poi dopo diversi tentativi si è avviato normalmente...
 

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
Hard Disk
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Internet
FTTC 100/30
Sistema Operativo
Windows 10 Pro
Dacci più dettagli sul tipo di spegnimento.
A me successe una cosa simile sul vecchio GT70 scoprendo che era un falso contatto sul pulsante di accensione (rimaneva più in basso del normale) ed al sistema risultava quindi che fosse sempre pigiato, portando allo spegnimento del sistema.
Controlla quanto si risolleva il pulsante dopo averlo premuto per accendere
 

spartacus1983

Nuovo Utente
1
0
il problema persiste sia con alimentatore che senza, sinceramente non mi mentto neanche a perdere tempo nel cercare la causa perchè ho notato che il monitor è anche affetto da un'evidente backlight bleeding sui neri.....a questo punto lo rimando indietro in assistenza e lo faccio cambiare....
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento