Sto impazzendo cercando di capire che problemi ha il wifi del mio notebook

Ajeje_Brazof

Nuovo Utente
La connessione wifi è instabile,ottengo continue disconnessioni, guardare un live è impossibile.
Ho aggiornato i driver e appurato che non si tratta di un problema di segnale(tutti gli altri dispositivi funzionano).
Ho collegato un adattatore wifi e neanche questo sembra funzionare.
Ho avviato kubuntu da live cd e con questo sembra funzionare tutto ok.
Ho scelto i canali migliori sul router.
Disattivato il Bluetooth.
Ho disattivato il firewall sul router,windows defender e kaspersky e tanto il problema persiste.




Il mio pc è un asus p550LAV
 

Manuel Ferrari

Moderatore
Staff Forum
34,901
9,434
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Formattone windows e via
 

Albo89

Utente Èlite
3,237
1,074
Hardware Utente
CPU
i7 8750h
Hard Disk
256GB ssd + 1TB HDD
RAM
16GB DDR4
Scheda Video
GTX 1060 6GB
e se non va nemmeno dopo il formattone hai problemi alla scheda wifi
 

hellsm83

Nuovo Utente
io mi sono trovato nella stessa situazione di ajeje... ho collegato un fritzbox 4040 alla vodafone station, ma questo mi sta causando continue disconnessioni... ho provato a cambiare la scheda di rete con una intel, ma il mio portatile non la riconosceva... ho quindi installato ubuntu e la connessione magicamente è tornata stabile. poi son dovuto tornare a windows e il problema si è ripresentato.

ho un portatile acer aspire 5560 con installata di default una broadcom 802.11n single channel

a parte i formattoni, qualcuno ha qualche altro suggerimento? secondo microsoft update, ho gli ultimi driver installati...
 

Manuel Ferrari

Moderatore
Staff Forum
34,901
9,434
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
io mi sono trovato nella stessa situazione di ajeje... ho collegato un fritzbox 4040 alla vodafone station, ma questo mi sta causando continue disconnessioni... ho provato a cambiare la scheda di rete con una intel, ma il mio portatile non la riconosceva... ho quindi installato ubuntu e la connessione magicamente è tornata stabile. poi son dovuto tornare a windows e il problema si è ripresentato.

ho un portatile acer aspire 5560 con installata di default una broadcom 802.11n single channel

a parte i formattoni, qualcuno ha qualche altro suggerimento? secondo microsoft update, ho gli ultimi driver installati...
Allora intanto prova a reinstallare i driver da driverbooster
 

Ajeje_Brazof

Nuovo Utente
Ho formattato il computer due settimane fa,il problema c'era allora e c'è anche adesso.
Si da il caso che qualche mio vicino ha una fritz!box.

Domanda:ma se avessi un problema hardware alla scheda di rete un dongle wifi dovrebbe risolvere la situazione?
 

Massimo 2967

Utente Èlite
2,715
1,401
Hardware Utente
Scusa ma se su kubuntu funziona tutto regolarmente il problema può essere solo il sistema operativo o i driver sia della scheda madre che dell'unità USB che non vanno d'accordo con w10.
 

hellsm83

Nuovo Utente
Siete con Windows 10 creators update?
Perché diversi utenti hanno segnalato problemi wifi dopo gli ultimi aggiornamenti di Windows 10.
Visualizza allegato 282758
ho scaricato l'ultima versione di win10 un paio di giorni prima dell'installazione... credo sia una versione di settembre 2017... e dopo l'installazione ci son stati aggiornamenti...

cmq, dopo aver installato i driver tramite driver booster, il pc è andato in crash...
 

Massimo 2967

Utente Èlite
2,715
1,401
Hardware Utente
Da quando è uscito W 10 ha subito molti aggiornamenti e modifiche anche di una certa entità,quindi in un certo senso si potrebbero definire dei service pack come avveniva con W7.
Se i driver delle schede madri sono stati testati solo con le prime versioni di W10 potrebbero avere problemi a funzionare con le ultime versioni di W 10.
 

sp3ctrum

Utente Èlite
2,152
675
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Dopo l`aggiornamento é stato un delirio. Intanto mi si é fritta un Adapter Usb Wifi sul 5Ghz.
Ne ho comprato un altro e avevo disconnessioni continue.
Infine ho scoperto che Avira+Comodo davano problemi col wifi. Ora con Avast+Zone Alarm é perfetto.
Spero dia davvero quello il problema.
 

hellsm83

Nuovo Utente
dopo infiniti ripristini automatici (che mi hanno disinstallato i pochi programmi che avevo installato) e riprovato ad installare solo il driver del wifi, sembra andare bene...
 

Entra

oppure Accedi utilizzando