Sto diventando mattoooo aiutatemiii. Scheda video ATI HD 7970 oc

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Ciao a tutti,

vi prego aiutatemi sto'diventando veramente scemo con questa storia. L'altra settimana, ho deciso di pulire il mio pc ogni micro ancolo con cura e smontando ogni singolo pezzo per poi rimontarlo sempre con cura (anche perche'ogni pezzo che tocco son almeno 600 euro...). Pulito da una fabbrica di maglieria (per quanta polvere era entrata, causa intelligenza da parte mia tenendo il pc a terra). Ora mi ritrovo con dei Freeze antipatici. Ho provato a cambiare posto PCIe alla scheda pensando che fosse difettata, niente. Ho provato a ricontrollare tutti gli attacchi e tutto apposto. Ho pensato gravemente che fosse il mio disco della OCZ Revodrive PCIe, perche'sono belli potenti ma se si rovinano sono strani forte(perche'gia'una volta mi e'successo e me lo hanno cambiato in garanzia), se dovesse essere quello me lo farebbe in qualsiasi maniera dopo pochi secondi, e poi non si accederebbe piu'all'hardware con cause di perdite di dati, ma fortunatamente non e'. Perche'lo dico con certezza (ed ecco il punto), perche'questi antipatici freeze vengono fuori solo quando vedo i video in Internet :grat::retard: e per me e'stranissimo e subito ho pensato alla scheda video. Ma il resto posso navigare ed ascoltare musica (come adesso) fare di tutto ma non video. Prima della pulizia tutto ok, dopo la pulizia (mantenendo qualsiasi cosa a suo posto) non e'piu'ok. Io ho pensato forse invertendo la posizione delle usb, ma niente. Ho riformattato, ho aggiornato ma niente......... Cosa potrebbe essere ragazzi, idee:cav::look:?? Potrebbe essere la scheda video che si e' stranamente rovinata?

Saluti a tutti e grazie di anticipo.
 

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Ciao a tutti,

vi prego aiutatemi sto'diventando veramente scemo con questa storia. L'altra settimana, ho deciso di pulire il mio pc ogni micro ancolo con cura e smontando ogni singolo pezzo per poi rimontarlo sempre con cura (anche perche'ogni pezzo che tocco son almeno 600 euro...). Pulito da una fabbrica di maglieria (per quanta polvere era entrata, causa intelligenza da parte mia tenendo il pc a terra). Ora mi ritrovo con dei Freeze antipatici. Ho provato a cambiare posto PCIe alla scheda pensando che fosse difettata, niente. Ho provato a ricontrollare tutti gli attacchi e tutto apposto. Ho pensato gravemente che fosse il mio disco della OCZ Revodrive PCIe, perche'sono belli potenti ma se si rovinano sono strani forte(perche'gia'una volta mi e'successo e me lo hanno cambiato in garanzia), se dovesse essere quello me lo farebbe in qualsiasi maniera dopo pochi secondi, e poi non si accederebbe piu'all'hardware con cause di perdite di dati, ma fortunatamente non e'. Perche'lo dico con certezza (ed ecco il punto), perche'questi antipatici freeze vengono fuori solo quando vedo i video in Internet :grat::retard: e per me e'stranissimo e subito ho pensato alla scheda video. Ma il resto posso navigare ed ascoltare musica (come adesso) fare di tutto ma non video. Prima della pulizia tutto ok, dopo la pulizia (mantenendo qualsiasi cosa a suo posto) non e'piu'ok. Io ho pensato forse invertendo la posizione delle usb, ma niente. Ho riformattato, ho aggiornato ma niente......... Cosa potrebbe essere ragazzi, idee:cav::look:?? Potrebbe essere la scheda video che si e' stranamente rovinata?

Saluti a tutti e grazie di anticipo.
Fai un benchmark come Unigine Valley o Heaven (meglio il secondo) e vedi se la VGA fa artefatti e crasha. Non credo proprio che sia quello. A vederlo così sembra essere un problema di RAM. Fai un reset del bios, togli tutta la ram e prova a vedere se fa il difetto con uno stick per volta. Altrimenti mettili su tutti insieme e fai un memtest, se con la prova di prima non hai capito se un banco è rovinato. Pulisci bene i contatti delle ram prima di reinserirle .

Poi fai partire una distro linux, piazza su i driver amd e vedi se fa il difetto dei freeze con i video.
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Si ma il bello che i video interni al PC non mi da problemi, di fatti tutto funziona contemporaneamente, Musica, internet e video interno al PC e non freeza. Potrebbero essere le ram:grat:? Ma che connessione ha le Ram con i soli video di internet??

- - - Updated - - -

Sbagliato freeza ancora anche cosi, ne ho avuto ora uno... A questo punto provo le ram...

- - - Updated - - -

Allora provato i benchmark della VGA e messa super sotto sforzo con temperature di 61 gradi. Non e' successo nulla. Strano. Provo le Ram???
 

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Si ma il bello che i video interni al PC non mi da problemi, di fatti tutto funziona contemporaneamente, Musica, internet e video interno al PC e non freeza. Potrebbero essere le ram:grat:? Ma che connessione ha le Ram con i soli video di internet??

- - - Updated - - -

Sbagliato freeza ancora anche cosi, ne ho avuto ora uno... A questo punto provo le ram...

- - - Updated - - -

Allora provato i benchmark della VGA e messa super sotto sforzo con temperature di 61 gradi. Non e' successo nulla. Strano. Provo le Ram???
Si. Metti uno stick per volta in uno slot a caso e vedi se continua a crashare con i video. Direi di escludere la scheda video.

Se no mi è anche venuto in mente che puoi installare Display Driver Uninstaller, cancellare completamente il driver AMD e reinstallarlo.
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Ecco, fatto anche il test delle RAM per 2 ore e udite udite tutto perfetto..... Una volta avevo gli stessi problemi, dovevo installare dei driver solo sul sito della Sapphire, e addirittura vecchi ma nella mia versione ci sono ben 3 schede riportate uguali della sapphire e solamente le contraddistingue il codice seriale di produzione. Non fosse questo il problema??? E'possibile che giri solo quei driver e quelli della AMD non vanno bene?

- - - Updated - - -

Ragazzi cosa significa questo da GPU-Z , forse e'questo il problema? Poi il Bios mi si e'resettato a meta' non e'che con gli spegnimenti manuali si siano da soli cambiati dei dati nel bios perche'quel piccolo overclock che gli avevo fatto e'sparito???? Immagine.jpg

- - - Updated - - -

Cosa faccio???
 
Ultima modifica:

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Ecco, fatto anche il test delle RAM per 2 ore e udite udite tutto perfetto..... Una volta avevo gli stessi problemi, dovevo installare dei driver solo sul sito della Sapphire, e addirittura vecchi ma nella mia versione ci sono ben 3 schede riportate uguali della sapphire e solamente le contraddistingue il codice seriale di produzione. Non fosse questo il problema??? E'possibile che giri solo quei driver e quelli della AMD non vanno bene?

- - - Updated - - -

Ragazzi cosa significa questo da GPU-Z , forse e'questo il problema? Poi il Bios mi si e'resettato a meta' non e'che con gli spegnimenti manuali si siano da soli cambiati dei dati nel bios perche'quel piccolo overclock che gli avevo fatto e'sparito???? Visualizza allegato 130672

- - - Updated - - -

Cosa faccio???
Non ho capito, con il test delle ram ha smesso di freezare? La cosa di gpuz la fa anche a me, è un bug credo. I driver di AMD vanno bene, mai scaricare quelli di sapphire.
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
No il test delle RAM con Memtest l'ho fatto prima di avviare il sistema ed non da errori, ho provato a scaricare anche i suoi driver di Sipphire perche' sono quelli del marchio della scheda....ma mi da ancora freeze....

- - - Updated - - -

Come si fa' a vedere quando un qualcosa ti da errore e il sistema se lo salva forse li posso trovare da cosa dipende adesso mi ha freezato e poi si e'spento di colpo da solo rimanendo fisso senza schermate blu.
 

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
No il test delle RAM con Memtest l'ho fatto prima di avviare il sistema ed non da errori, ho provato a scaricare anche i suoi driver di Sipphire perche' sono quelli del marchio della scheda....ma mi da ancora freeze....

- - - Updated - - -

Come si fa' a vedere quando un qualcosa ti da errore e il sistema se lo salva forse li posso trovare da cosa dipende adesso mi ha freezato e poi si e'spento di colpo da solo rimanendo fisso senza schermate blu.
visualizzatore eventi di windows.
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Ma che ****taaaaaa, grazie al tuo consiglio Display Driver Uninstaller ho provato a disinstallare i driver ed a riavviare poi li ho riaggiornati con i suoi.... e tutto va male :retard:. Ma disinstallando i driver con con sempre Display Driver e non installare nulla riesco a vedere i video e niente freeze evvaaiiiiiii.........,maaaaaaaaaaa :grat: piccolo problema che driver installo ora che mi danno tutti problemi????????

- - - Updated - - -

Navigo stile PAC-MAN , tutto cosi a tratti......:rock1:

- - - Updated - - -

Ma che ****taaaaaa, grazie al tuo consiglio Display Driver Uninstaller ho provato a disinstallare i driver ed a riavviare poi li ho riaggiornati con i suoi.... e tutto va male :retard:. Ma disinstallando i driver con con sempre Display Driver e non installare nulla riesco a vedere i video e niente freeze evvaaiiiiiii.........,maaaaaaaaaaa :grat: piccolo problema che driver installo ora che mi danno tutti problemi????????

- - - Updated - - -

Navigo stile PAC-MAN , tutto cosi a tratti......:rock1:
Ho provato ad installare la 13.4 ma mi freeza....cosa potrebbe essere??
 

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Ma che ****taaaaaa, grazie al tuo consiglio Display Driver Uninstaller ho provato a disinstallare i driver ed a riavviare poi li ho riaggiornati con i suoi.... e tutto va male :retard:. Ma disinstallando i driver con con sempre Display Driver e non installare nulla riesco a vedere i video e niente freeze evvaaiiiiiii.........,maaaaaaaaaaa :grat: piccolo problema che driver installo ora che mi danno tutti problemi????????

- - - Updated - - -

Navigo stile PAC-MAN , tutto cosi a tratti......:rock1:

- - - Updated - - -



Ho provato ad installare la 13.4 ma mi freeza....cosa potrebbe essere??
Se ti freeza solo con i driver AMD (gli ultimi sono i 14.1.9 se non sbaglio) a sto punto ti consiglio di formattare il PC. Almeno escludi veramente qualunque difetto software. Se poi continua a freezare allora si comincia la caccia al difetto hardware.

Sulla mia vecchia config, dotata di Sabertooth 990FX, avevo anch'io freeze con le VGA. Ed era colpa della scheda madre, fatta di merd@. Siccome la tua è una RoG, conosciuta per essere altrettanto merd@ venduta al peso dell'oro, non mi stupirei di trovarci un problema analogo al mio.
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Hai toccato un tasto perfetto. Allora, ti racconto la mia, questa scheda da problemi anche nella sequenza delle installazioni drivers. Tu pensa una volta mi dava gli stessi errori e poi sono scomparsi solo nel momento in cui, ad esempio, installavo prima specifici drivers e poi altri (questo constatato prove su prove). Poi raggiunta la "perfezione" cronologica degli installamenti dei drivers, ho fatto un punto di ripristino (se dovevo ancora formattarlo) e quel punto mi e'andato per altre 2 volte, bene. Ora, pulendo il pc ed ogni suo micro angolo, e rimettendo tutto apposto sentivo alcuni beep emessi dal pc e credevo che fosse la scheda ad emetterli, quindi senza monitor, e vai di switch off forzato, ma stupidamente era il controllo FAN touch screen frontale che mi segnalava che una ventola non andava. Dopo aver capito il problema, il bios mi si e'cancellato quel piccolo overclock che avevo fatto ed e'ritornato alle impostazioni di fabbrica ed ha iniziato questi freeze. Da li, ho pensato fosse qualche risparmio energetico riattivato della scheda madre, dato che la scheda video ha un dual bios di cui uno overclock, ma niente. Ho fatto delle prove rimettendo tutto di base ma niente, ho provato a capire se era qualche impostazione strana dal bios ma non mi sembra nulla di strano, anche perche'questa scheda paradossalmente mette sotto stress tutti gli hardware specialmente la CPU da quando la lasci di fabbrica che quando gli fai tu un overclock :cav:. Allora, dato quel problema persistente l'ho riformattato con il punto di ripristino e mi continuava. Preoccupato, ho pensato subito che fosse l'hardware ma tutti i test me li danno buoni ed ora scopro i drivers della scheda video. E'un fatto perche'non ho mai fatto l'upgrade al bios, sono secondo voi altre cose? Non lo so',so' solo che una scheda madre che costa cosi' tanto, e da' tantissime funzionalita' non mi puo'a livello qualitativo far creare tutti questi problemi specialmente se si scieglie di costruirsi in tanto tempo un PC mostruoso da casa. A questo punto dico conviene sempre comprare dei PC da centro commerciale e fare un passetto alla volta invece di comprare una ferrari che si spacca dopo pochi kilometri; una volta lo sposrtello, un'altra volta la cinghia di distribuzione, un'altra volta i vetri, un'altra volta il motore; cioe'vale la pena a soffrire cosi'? E poi a me piace smanettare ma vedere delle cose cosi'stupide ti fa'solo rabbrividire. Cosa posso provare ora oltre alla formattazione che vorrei evitare dato che gia'l'ho fatta? Ti dicevo di quei driver (13.4) perche'in passato mi funzionavano con la scheda ma ora neanche piu'quelli. La prova degli ultmi drivers gia'l'avevo fatta ma niente... Ora ho messo su l'ultimi drivers ma beta. Vedremo...:help:

- - - Updated - - -

Freeza anche con gli ultimi di casa AMD......... :muro: :retard:
 
Ultima modifica:

CapronePuzzolente

Bannato a Vita
582
79
CPU
AMD FX 8320 @ stock
Scheda Madre
ASRock 970 Extreme R2.0
Hard Disk
Western Digital Caviar Blue 1 Tb
RAM
2x4 Gb 1600 Mhz G.Skill Ares
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
Standard ):
Monitor
Philips 200V la
Alimentatore
XFX Pro 650w
Case
AeroCool Strike-X GT
Sistema Operativo
Windows 8 64 Bit
Raga, ma tutto sto casino quando magari Si risolve cambiando browser? Anche a me lo facevo con firefox, Ho messo Opera e ora va tutto bene... Pensate prima di far fare 300 test all'utente che magari si rompe pure le scatole...
 

kevin.costa

Utente Èlite
15,737
4,504
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Raga, ma tutto sto casino quando magari Si risolve cambiando browser? Anche a me lo facevo con firefox, Ho messo Opera e ora va tutto bene... Pensate prima di far fare 300 test all'utente che magari si rompe pure le scatole...
Beh dai, un freeze totale del PC non deve avvenire per un semplice browser...
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Fermiiiii tutttiiiiiii ce l'ho fatta :bevuta: :party:, dopo triliardi di prove di qualsiasi genere :utonto: dalle porte usb nel rimetterle allo stesso punto, alle formattazioni, ecc... ecc... E per l'utente Spenky, gia' ho provato anche con qualsiasi browsers ma mi freezava comunque. Allora, alla fine era l'aggiornamento del bios, che per quanto ero rimasto indietro io avevo la 0. e qualcosa, che per quanto indietro non era neanche mensionata tra i primi upgrade nel sito ufficiale e dopo 3 anni di non aggiornamento era da mettere l'upgrade ultimo 4901 (almeno :figo:). E negli upgrade ci sono scritti proprio dei problemi relativi alla mia scheda video 7970 che sotto i 40 gradi causava problemi la scheda madre. Infatti se ci penso, quando ho provato che gioco pesante i freeze erano rarissimi appunto perché si riscaldava facilmente sopra i 40 , invece i video usano una risorsa talmente scarsa della scheda video(anche in 1080p) specialmente il browsers di oggi che per alleggerire il lavoro alla CPU caricano alcune cose con la GPU come ad esempio anche le piccole pubblicita'multimediali. E la scheda video mantenendosi a lavoro ma decisamente fresca, la scheda madre andava in tilt...... Le stranezze tecnologiche sono infinite, non mi fermo mai di stupirmi, ma quanto mi ha fatto penare questa volta ragazzi non avete idea. Comunque oggi come oggi, i bios vedo che devono per forza stare anche loro al continuo evolversi degli hardware, e le case lasciano una miriade di upgrade (come la mia, 28 per adesso) per poter far armonizzare sempre tutti i pezzi insieme. Sono veramente contento ora :rock1:, spero che a qualcuno possa servire questa piccola esperienza.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento