PROBLEMA "Still Waiting For Root Device" - El Capitan

shad0walker

Nuovo Utente
45
1
Ciao a tutti,ho aperto un nuovo thread,ma quello vecchio non riesco a cancellarlo,chiedo ai mod di farlo.
Il mio Laptop é il seguente:

CPU i7 2670qm

Mobo : Sony Vaio

GPU : GT 540M (senza HD3000).


Il mio Bios é molto limitato (No secure boot,fast ecc options, solo Virtualitation che ho disattivato).
Ho installato tutto da terminale Mac. No VM per installarlo. Ho usato il comando Createinstallmedia.
Legacy BIOS windows, per la pen drive USB ho usato MBR for Clover efi (Legacy boot) + HFS per installer.
1 delle 3 immagini é in Safe boot mode. Il messaggio "Still Waiting..." compare dopo l'ultima stringa ( IOBluetooth...)

Ho provato tutte queste bootflags : PCIRootUID=1 (and 0) , npci=0x2000 ( and 3000) , USBBusFix=Yes, GraphicsEnabler=No, EHCIhard=Yes (and EHCIacquire=1) , cpus=1, dart=0, nv_disable=1 , UseKernelCache=No , AHCIDisk=1 , -f -x -v
... ma ho fallito!
Ho 3 USB port (2 sono 3.0 e 1 é 2.0) . La pen drive é 2.0 e viene letta solo dalla 2.0 port (anche in windows)
Cosa posso fare?
 

kernele

Utente Èlite
1,979
427
IOBluetooth... solitamente è un errore di configurazione a monte, di per se non è un problema.
modello di vaio?
hai fatto un giro in rete per la compatibilità?
 

shad0walker

Nuovo Utente
45
1
Si..ed é tutto compatibile. Ho superato quel problema con alcune mmodifiche,ma mi ritrovo bloccato alla schermata del logo apple con la barra che non carica e la ruota arcobaleno che gira all'infinito
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili