PROBLEMA "Still Waiting For Root Device" - El Capitan . Ho bisogno di aiuto!

shad0walker

Nuovo Utente
45
1
Hello. My Laptop has the component of my info string. I have only the GT 540M (without HD3000).
My Bios is very limited (No secure boot,fast ecc options, only Virtualitation that i've disabled it).
I'm followed the El Capitan Clover Guide of Rehabman. No VM for installer. I'm used Createinstallmedia.
Legacy BIOS windows, so i've used MBR for Clover efi (Legacy boot) + HFS for installer.
1 of 3 file image is in Safe boot mode also. The "Still Waiting..." message pop up after the last string ( IOBluetooth...)

I've tried all bootflags : PCIRootUID=1 (and 0) , npci=0x2000 ( and 3000) , USBBusFix=Yes, GraphicsEnabler=No, EHCIhard=Yes (and EHCIacquire=1) , cpus=1, dart=0, nv_disable=1 , UseKernelCache=No , AHCIDisk=1 , -f -x -v
... but i'm failed it!
I've got 3 USB port (2 are 3.0 and 1 is 2.0) . The USB drive is 2.0 and it's read only by 2.0 port (also in windows)
What can i do?
 

Allegati

  • 17902020_1636715466342120_1542243563_o.jpg
    17902020_1636715466342120_1542243563_o.jpg
    407.5 KB · Visualizzazioni: 25
  • 17916768_1636715469675453_340940309_o.jpg
    17916768_1636715469675453_340940309_o.jpg
    418.9 KB · Visualizzazioni: 21
  • 17917046_1636715526342114_728234032_o.jpg
    17917046_1636715526342114_728234032_o.jpg
    400.7 KB · Visualizzazioni: 21

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%