PROBLEMA Stampante Canon Pixma ip4200 5 lampeggi gialli

ale396

Utente Attivo
635
99
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
HDD
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
GPU
Gigabyte Vega 64
Monitor
Samsung U28E590D
PSU
Sharkoon silentstorm icewind Black 750W
Case
Antec DF700 Flux
Periferiche
Casse Bose companion 2, Mouse Logitech G403,Tastiera aukey meccanica
Net
FWA Openfiber 100/50 (96/47 reali), 11ms ping
OS
Windows 10 Pro
Buonasera, ho un problema su questa stampante canon che cercando in rete dovrebbe essere riconducibile alla testina di stampa. Ho provato a pulire gli ugelli ma persiste e guardando in rete questa pulizia serve solamente per migliorare la qualità di stampa e non risolve questo problema. La mia domanda è: sostituendo la testina di stampa ho buone possibilità di risolvere il problema oppure ci sono concrete possibilità che il problema alla testina venga segnalato in seguito ad un problema più grave della stampante che non posso risolvere?
Ho anche provato a fare un reset della stampante ma non è cambiato nulla.
Grazie mille!
 

zark79

Utente Attivo
88
1
Anche io lo stesso identico problema ma con una ip4300. Avevo una 4200 che improvvisamente ha smesso di accendersi, ma nonostante si pensi possano essere gemelle, sia l'alimentatore che la testina di stampa sono completamente diversi. Tornando al problema, le ho provate di tutte: come te ho provato a fare il reset, provato a pulire le spugne che raccolgono l'inchiostro della pulizia, provata a far andare senza e con le cartucce, senza involucro esterno.....credo ci sia rimasto di provare a pregare qualche santo, ma il risultato ormai credo sia lo stesso. Girando in internet tutti riconducono i 5 lampeggi gialli a un problema alla testina, presumibilmente passata a miglior vita......se trovi una soluzione che non sia comprare una testina nuova a circa 50 euro di una stampante che ormai ne varrà 30, condividilo :search:
 
  • Like
Reactions: ale396

ale396

Utente Attivo
635
99
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
HDD
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
GPU
Gigabyte Vega 64
Monitor
Samsung U28E590D
PSU
Sharkoon silentstorm icewind Black 750W
Case
Antec DF700 Flux
Periferiche
Casse Bose companion 2, Mouse Logitech G403,Tastiera aukey meccanica
Net
FWA Openfiber 100/50 (96/47 reali), 11ms ping
OS
Windows 10 Pro
Anche io lo stesso identico problema ma con una ip4300. Avevo una 4200 che improvvisamente ha smesso di accendersi, ma nonostante si pensi possano essere gemelle, sia l'alimentatore che la testina di stampa sono completamente diversi. Tornando al problema, le ho provate di tutte: come te ho provato a fare il reset, provato a pulire le spugne che raccolgono l'inchiostro della pulizia, provata a far andare senza e con le cartucce, senza involucro esterno.....credo ci sia rimasto di provare a pregare qualche santo, ma il risultato ormai credo sia lo stesso. Girando in internet tutti riconducono i 5 lampeggi gialli a un problema alla testina, presumibilmente passata a miglior vita......se trovi una soluzione che non sia comprare una testina nuova a circa 50 euro di una stampante che ormai ne varrà 30, condividilo :search:
Purtroppo dato il valore residuo della stampante e la difficoltà a capire il problema dopo svariati mesi è stata smaltita in discarica e sostituita :rolleyes:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili