PROBLEMA Stabilità in-game

Gidello

Nuovo Utente
30
3
Salve a tutti, torno a postare dopo mesi perchè il pc ha deciso di farmi diventare scemo xD

Scherzi a parte, inizio con la configurazione:

i7 2600k (senza oc)
MoBo: z77 extreme 4
RAM: Corsair Vengeance 8GB 1866 Mhz
VGA: VTX 3D Radeon r9 290 X-Edition V2
SSD: Samusng 120 GB
Alimentatore: Corsair CS750M 750w ATX 80+ Gold

Pc "vecchiotto" che fino a 2 settimane fa funzionava abbastanza bene con una hd 7970 con un po di downclock (crashava il driver video con le impostazioni di default).

Una volta montata la VGA nuova, durante il game, spegnimento casuale del pc prima molto di rado poi con frequenze maggiori, fino ad ottenere un'autonomia di 5 minuti.

Ho fatto tutti i test possibili per escludere più componenti possibili. Memtest 6 giri 0 errori, Prime95 6 ore (che su un processore senza oc sono come 6 anni lol), cambiato alimentatore (con uno molto scarso che però faceva bene il suo lavoro, i problemi sono rimasti uguali).

Alla fine credo proprio che sarà necessario far partire la VGA con garanzia e tutto. Il punto è che ho cambiato la scheda per ovviare a quella vecchia e al downclock ma l'unica cosa che ho ottenuto sono stati crash continui.
Che il problema non sia della/delle VGA ma abbinato ad altri componenti? Magari problemi di compatibilità ignoti? Non ho un altro pc dove provare la nuova VGA in game.

I crash sono molto particolari, perchè senza schermata blu o altro, come se avessero staccato la corrente. E dal registro non appare altro che "arresto anomalo e irregolare".

Prima di far partire la garanzia vorrei il Vostro parere in merito, visto che tra il dire e il fare partirà via almeno 1 mese! Pensavo a cosa tipo socket 1155 che non supporta il PCI 3.0 dove è posizionata la VGA.

Grazie a tutti ^^
 

TranceWave

Utente Attivo
110
11
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
HDD
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
GPU
ASUS GTX760 DC2 OC
Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
PSU
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
OS
Windows 10 x64
Ciao.
Quando hai cambiato VGA, hai disinstallato i vecchi driver prima di mettere quelli più aggiornati?
il bios della scheda madre è aggiornato all'ultima versione? questo te lo chiedo proprio per la compatibilità tra PCI-E 2.0 e 3.0
Poi salta all'occhio la frequenze delle ram che possiedi. Hai controllato se nel bios stanno funzionando a 1333Mhz?
 

Gidello

Nuovo Utente
30
3
Ciao.
Quando hai cambiato VGA, hai disinstallato i vecchi driver prima di mettere quelli più aggiornati?
il bios della scheda madre è aggiornato all'ultima versione? questo te lo chiedo proprio per la compatibilità tra PCI-E 2.0 e 3.0
Poi salta all'occhio la frequenze delle ram che possiedi. Hai controllato se nel bios stanno funzionando a 1333Mhz?

Ciao, grazie per la risposta.
Prima di tutto, mi preme aggiungere alle info di prima che il tutto succede con Win 8.1.
Si, ho disinstallato i vecchi driver tramite il programma che scaricai quando ebbi bisogno di installare gli ultimi driver per la hd 7970.

In ogni caso nel mezzo di tutto ci sono state 3 formattazioni e 3 sistemi operativi diversi dove il problema si è sempre presentato sia con la prima scheda (downclock forzato) che con la seconda (crash inspiegabili).
Il bios dell'attuale MoBo è aggiornato all'ultima versione e le RAM funzionano a quella frequenza (1333Mhz). In ogni caso, cambiando MoBo (prima avevo un'Asus P8Z68-V Pro) il problema è rimasto invariato. Per questo avevo pensato all'alimentatore, credevo che fosse quella la causa di tutto :cav:.

Temperature rigorosamente nella norma di tutti i componenti. Mi serve il Dr. House dei pc :asd:
 

TranceWave

Utente Attivo
110
11
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
HDD
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
GPU
ASUS GTX760 DC2 OC
Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
PSU
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
OS
Windows 10 x64
Mi serve il Dr. House dei pc :asd:
Eh mi sa di si :D
A parte gli scherzi. Il downclock forzato della prima vga avrebbe fatto pensare anche a me un problema dell'alimentatore che magari non cè la faceva. Però questo che hai preso dovrebbe essere molto più che sufficiente.
Non hai modo di provare la VGA su un altro pc?
Un altra cosa che mi viene in mente, anche se molto banale. Se la tua scheda madre ha questa impostazione,hai provato a impostare manualmente nel bios la pci-e a 2.0 invece che su Auto?
 

Gidello

Nuovo Utente
30
3
Eh mi sa di si :D
A parte gli scherzi. Il downclock forzato della prima vga avrebbe fatto pensare anche a me un problema dell'alimentatore che magari non cè la faceva. Però questo che hai preso dovrebbe essere molto più che sufficiente.
Non hai modo di provare la VGA su un altro pc?
Un altra cosa che mi viene in mente, anche se molto banale. Se la tua scheda madre ha questa impostazione,hai provato a impostare manualmente nel bios la pci-e a 2.0 invece che su Auto?

Si, l'alimentatore mi sembrava la cosa più probabile, anche se la nuova VGA crasha del tutto, non credo dipende dall'alimentazione. Si la MoBo sta su 2.0, ho pure provato a cambiare lo slot fisico della VGA ma nada. Il problema rimane. La Cosa "divertente" è che praticamente per cambiare tutto devo solo cambiare il case :figo:.
Tra l'altro, questa sera, sto giocando con il clock quasi standard senza crashare mentre per esempio oggi pomeriggio ho dovuto spostare ram e gpu a 700 per stare stabile! Sto diventando scemo dietro a sta cosa.
 

Yllmathir

Utente Attivo
718
210
CPU
Intel i5 6500 + Enermax Liqmax II 120
Scheda Madre
MSI H170 Gaming Pro
HDD
Samsung 850 Evo 250GB / WD Blue 1TB 7200 rpm
RAM
Kingston HyperX Fury 2133 8GB (2x4GB)
GPU
Asus GTX 550Ti DirectCU @Core 1010Mhz Memory 2250Mhz
Audio
Integrata MSI
Monitor
AoC 2369M (IPS 1080p)
PSU
Cooler Master V550
Case
Corsair Carbide Spec-03 (White Led)
OS
Windows 10 Pro 64bit
Hai provato a vedere se ci sono nuovi Firmware per la sheda video?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non so se dare più colpa alla vga, o all alimentatore...
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
al 99% sono uno dei 2 in ogni caso...
 

Gidello

Nuovo Utente
30
3
Il firmware della hd 7970 è sicuramente aggiornato, dell'altra VGA no. L'alimentatore ho provato a sostituirlo con uno molto scarso di un mio amico che però usa per giocare con una configurazione molto simile alla mia senza creargli problemi. I problemi rimangono invertendo alimentatori e VGA e oggi ho testato per 1 oretta la 290 a casa sua, senza, sembra, dare problemi. Il che vuol dire che crasha solo da me con questa configurazione. C'è da dire che a casa sua gioca a cose molto blande e non ho potuto tirare il tutto al 100%. Non so se posso fare nomi di giochi quindi mi fermo dicendo che io l'ho testata con degli FPS e lui con MMO.

Non potrebbe essere un problema di SSD/ HDD? Oppure di CPU? Sono le uniche cose che non sono riuscito a cambiare (e che comunque attualmente non posso permettermi xD)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
posta l intera sua config
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
i consumi sono praticamente identici...
è sempre il tuo a dare problemi sia invertendo vga che alimentatore?
 

Gidello

Nuovo Utente
30
3
Assolutamente si. Non posso provare la sua gpu da me perché gli ho già tanto rotto le scatole e anche dandogli la mia significherebbe formattare, e sinceramente non voglio costringerlo. A me piacerebbe solo capire cosa devo comprare per sistemarlo, perché attualmente sono troppo indeciso. Tanto varrebbe rifare il pc ex-novo.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non serve formattare ;)
nel mio banchetto non formatto mai e fidati che di vga ne cambio in continuazione :asd:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili