ssd Samsung Evo 860 1T non riconosciuto dal BIOS

Starsteve84

Nuovo Utente
5
0
Salve, ho appena eseguito un upgrade al mio PC sono passato da un Ryzen 5 2600G con scheda madre Asus B450 ad un un Ryzen 7 3700X con scheda madre Gygabite X570 Aurus pro. Dalla vecchia configurazione mi sono portato dietro la scheda grafica e due ssd, il primo un Samsung Evo 970 M2 da 1T dove ho istallato tutti i programmi e il sistema operativo e un secondo SSD sempre Samsung Evo860 sempre da 1T dove ho caricati tutti i miei video e foto. Dopo l'upgrade non sono più riuscito a vedere l'860 HDD e neanche il Bios lo vede. Ho cambiato Cavetti di alimentazioni porte SATA ma senza risultato :cry:. Potreste darmi una mano?Grazie mille Stefano
 

Ottoore

Utente Èlite
18,332
8,690
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Dal manuale non vedo una correlazione tra gli slot m.2 e le 6 porte sata. QUindi se non va e sai che il disco funziona rimane solo un problema alla scheda madre.
 

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
parli del ssd 860 sata standard giusto?
è correttamente alimentato? provato altro cavo sata?
 

Starsteve84

Nuovo Utente
5
0
parli del ssd 860 sata standard giusto?
è correttamente alimentato? provato altro cavo sata?
Si è un SSD standard ed è correttamente alimentato almeno sembra visto che le ventole del case sono collegate alla stessa linea e funzionano, ho provato altri 2 cavi SATA ma nulla. Se lo collego però con un adattatore alla persa USB esterna lo riconosce.
 

Ottoore

Utente Èlite
18,332
8,690
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Ultima modifica:

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
sata mode è su AHCI?
 

Ottoore

Utente Èlite
18,332
8,690
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

Entra

oppure Accedi utilizzando

Hot del momento