SSD NVME SABRENT con problema

Apollo89

Nuovo Utente
16
3
Buonasera a tutti,
da poco ho notato che il mio SSD Sabrent 1TB Rocket NVMe PCIe M.2 2280 SSD acquistato nel lontanissimo 17-mag-2019 sta dando segni di squilibrio.

Il pc si avvia, posso anche giocare ai giochi gia installati (navigare, usare office) e ne ho scaricato uno da steam proprio ieri (Halo Infinite) e fin qui nessun problema.

Il problema subentra quando scarico file di grossa dimensione dal browser dopo circa 3-4gb va in crash il pc, si riavvia e windows non parte dicendo di premere un pulsante per il disco di boot.
Stesso problema se copio una cartella piena di file da un hard disk esterno al mio SSD dopo circa 10-15gb si spegne tutto e si riavvia senza riuscire a far partire windows.
In entrambi i casi dopo un po che lascio il pc spento per qualche minuto si riprende e parte windows.

Il serio dubbio mi è venuto quando ho provato a scaricare lo stesso file mettendo come destinazione l'ssd secondario (un kingston SATA piu vecchio) senza riscontrare alcun problema.

Il mio SSD Sabrent ha terminato il suo ciclo vitale?

Dato che mi voglio male ho scaricato Crystal DiskMark per stressarlo un po.
Se avvio il benchmark dell'SSD Sabrent va tutto in crash e si riavvia il pc dopo qualche secondo. Se faccio il benchmark sul Kingston arriva fino alla fine senza riavvii o crash.

Vi riporto anche i dati di Crystal Diskinfo, magari possono aiutare.

CrystalDiskInfo_20211117204351.png
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
43,825
18,795
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
il disco è dissipato?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
43,825
18,795
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
hai provato semplicemente a rimuoverlo e rimetterlo? Magari per qualche ragione non fa più bene contatto, un ispezione visiva dei contatti è la prima cosa da fare
 

Apollo89

Nuovo Utente
16
3
Lo scrivo perche magari a qualcuno potrà servire in futuro la mia esperienza, ma ho risolto il problema sostituendo l'SSD Sabrent.

Giusto per puntualizzare: prima di cestinarlo ho provato anche a toglierlo e reinserirlo dopo aver usato la gomma sui contatti, ma niente. Ho provato anche a fare una formattazione con reinstallazione pulita di winzoz (andata a buon fine), ma niente....appena entrato nel sistema operativo appena provavo a fare una copia andava tutto in crash.

Ora al suo posto ho preso da amazon in offerta un SAMSUNG 970 EVO PLUS sempre da 1TB.
Ho fatto con lui tutti i test di download e copia, anche il Crystal DiskMark è andato a buon fine.

Conclusione, senza ombra di dubbio, l'SSD Sabrent aveva semplicemente terminato il suo ciclo vitale (dopo 2 anni e mezzo circa).
 

metalkid75

Utente Attivo
201
18
CPU
I5 4690
Dissipatore
stock Intel
Scheda Madre
As Rock anniverary z97
HDD
crucila mx500
RAM
Kingston ddr3 8 GB
GPU
Sapphire nitro+ rx570
Audio
integrata
Monitor
Tv lg FHD
PSU
Enermax Cyclops 500 watt
Case
cooler master
OS
W10 Pro
Lo scrivo perche magari a qualcuno potrà servire in futuro la mia esperienza, ma ho risolto il problema sostituendo l'SSD Sabrent.

Giusto per puntualizzare: prima di cestinarlo ho provato anche a toglierlo e reinserirlo dopo aver usato la gomma sui contatti, ma niente. Ho provato anche a fare una formattazione con reinstallazione pulita di winzoz (andata a buon fine), ma niente....appena entrato nel sistema operativo appena provavo a fare una copia andava tutto in crash.

Ora al suo posto ho preso da amazon in offerta un SAMSUNG 970 EVO PLUS sempre da 1TB.
Ho fatto con lui tutti i test di download e copia, anche il Crystal DiskMark è andato a buon fine.

Conclusione, senza ombra di dubbio, l'SSD Sabrent aveva semplicemente terminato il suo ciclo vitale (dopo 2 anni e mezzo circa).
Beh due anni e mezzo...ti è durato pochino..
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,565
1,351
Prova a ripartizionarlo da zero.
Vedi se sul sito del produttore c'è qualche tool per fare un controllo/aggiornamento firmware/sarcaxxoio
 
  • Mi piace
Reazioni: Liupen

Entra

oppure Accedi utilizzando