[PROBLEMA] SSD (nuovo e mai inizializzato) non riconosciuto

#1
Buongiorno
sto cercando di installare High Sierra su un nuovo pc appena assemblato:
i7-7700
Gigabyte GA-H270-HD3
SSD Samsung 850 Evo (come da titolo, nuovo a mai inizializzato su nessun altro pc)
Ram 16GB Crucial
Gigabyte GTX 1050ti

Terminata la fase di caricamento di Clover, arrivo alla schermata della Utility Disco, la quale vede solo chiavetta usb, la voce "Interni" sotto la quale dovrei vedere il mio Ssd non compare nemmeno.

Nel bios la voce AHCI é giá settata, infatti l'ssd viene regolarmente riconosciuto sulla porta sata 5.

Devo formattare l'Ssd da un altro pc? Se si con quale strumento e quale file system?
Altre soluzioni?

Grazie mille a tutti.
 
#3
Prova a formattarlo da qualche altra parte, in alternativa prova a forzare il TRIM (ci dovrebbe essere un kext o una bootflag in particolare, purtroppo non ricordo ;))
Credo che per me la soluzione migliore sia formattarlo da un altro pc. Hai qualche suggerimento in particolare su sistema operativo (windows o Linux) e tool da usare per la formattazione? E sul file system? Fat32? Ntfs? Altro?
 
#4
Prova a formattarlo da qualche altra parte, in alternativa prova a forzare il TRIM (ci dovrebbe essere un kext o una bootflag in particolare, purtroppo non ricordo ;))
Ho risolto formattando, grazie.
Dopodiche ho inizializzato SSD nella Utility Disco, selezionando maOS esteso Journaled e partizione GUID, fatto installazione di high sierra (senza nessun errore), alla fine della quale il sistema é tornato alla schermata iniziale di Clover con due alternative:
boot OS X Install from Usb e
boot macOS Install from SSD

In entrambi i casi arrivo alla schermata di macOS Utilities che mi ripropone le stesse scelte ma non trovo nessun comando per lanciare il sistema operativo.
 

Discussioni Simili


Entra