PROBLEMA SSD non rilevato

RyanRedAngel

Utente Attivo
3
0
Ciao ragazzi,
un mio amico mi ha dato il compito di sostituire l'SSD nel suo notebook notebook ACER SWIFT SF114-32, che avendo solo 64gb di memoria ha davvero ben poco spazio disponibile.
Così gli ho fatto prendere un SSD M2 sabrent da 1tb da sostituire a quello già preinstallato (prima di procedere all'acquisto avevo visto alcuni video su youtube per la fattibilità di questa cosa, come questo
).

Apro la scocca posteriore e c'è subito una sorpresa, dell'ssd sandisk preinstallato non c'è nemmeno l'ombra (nel video linkato c'era, che sia saldato sulla scheda madre? strano perchè è lo stesso modello). Trovandomi quindi lo slot per installare l'ssd libero, procedo comunque con l'installazione del nuovo ssd.
Quando lo accendo, il notebook boota normalmente dall'SSD preinstallato (che non trovo), vado per inizializzare l'ssd appena installato ma non me lo rileva.

Per scrupolo installo l'ssd sul mio PC fisso e viene rilevato senza problemi, tant'è che da gestione dispositivi lo inizializzo in modo che sia visibile.

A questo punto lo rimetto nel notebook e ancora non viene rilevato. Che stia sbagliando qualcosa? Sono entrato nel bios per vedere se dovevo attivare qualcosa ma non ho trovato nulla, o magari non l'ho visto io.

Aiutatemi ragazzi perchè non saprei cos'altro fare.

Di seguito trovate alcune foto.

Ksyv06x


Grazie a tutti
 

Painterand87

Utente Èlite
1,787
784
Ciao! Ma che versione di Swift è? di che anno è? Perchè io trovo la scheda tecnica di Acer, e indica di avere un SSD da 128GB di serie!
Non vorrei che quel notebook utilizzasse una memoria eMMC.... per essere da soli 64GB...! Questo lo dico perchè se trovi lo slot M.2 vuoto, vuol dire che è senza SSD....!
io farei una verifica con il software HWinfo...

se fosse che c'è una memoria eMMC, devi "disabilitarla" da BIOS, sempre se te lo lascia fare....!
 

Ottoore

Utente Èlite
20,288
9,629
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Secondo me la risposta è in questo commento: "The service guide has a footnote on storage devices: SATA and PCIe devices vary depending on model and PCB BOM type. So some SKUs come with NVMe support, some SKUs do not."

...nel post di un ragazzo che ha accertato l'incompatibilità con un disco pci-ex nvme.
 
  • Like
Reactions: Painterand87

Painterand87

Utente Èlite
1,787
784
Apro la scocca posteriore e c'è subito una sorpresa, dell'ssd sandisk preinstallato non c'è nemmeno l'ombra (nel video linkato c'era, che sia saldato sulla scheda madre? strano perchè è lo stesso modello). Trovandomi quindi lo slot per installare l'ssd libero, procedo comunque con l'installazione del nuovo ssd
@Ottoore Il problema è che l'utente si è trovato nella situazione di non aver nemmeno trovato l'SSD da sostituire....!
sarebbe bello se l'utente postasse delle foto dell'interno del notebook in questione...!
ho il dubbio che lo slot di tipo M.2 sia presente solamente per un eventuale ampliamento dello storage.... e invece come memoria principale con il SO installato abbia una unità eMMC....(visti anche i soli 64GB di serie)

sarebbe bello avere però un riscontro dall'utente.....
Post automatically merged:

Info_per_Swift_1.JPG
In supporto alla mia "tesi" allego questa ricerca che ho fatto sul sito della Crucial....! Secondo me li c'è un unità eMMC che "rompe le scatole"
Quindi bisogna procedere con l'aggiornamento del BIOS, e disabilitare la memoria eMMC impostando l'unità SSD M.2 come primaria...
 
Ultima modifica:

Ottoore

Utente Èlite
20,288
9,629
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
@Ottoore Il problema è che l'utente si è trovato nella situazione di non aver nemmeno trovato l'SSD da sostituire....!
sarebbe bello se l'utente postasse delle foto dell'interno del notebook in questione...!
ho il dubbio che lo slot di tipo M.2 sia presente solamente per un eventuale ampliamento dello storage.... e invece come memoria principale con il SO installato abbia una unità eMMC....(visti anche i soli 64GB di serie)

Sicuramente c'è l'emmc su cui è installato il S.O. ma non capisco questo cosa abbia a che fare col mancato riconoscimento del disco m.2 nel bios. Se il bios non rileva il nuovo disco significa che probabilmente in quello slot non ci va un disco pci-ex (o non funziona qualcosa, scenario sempre valido).
 
Ultima modifica:

Painterand87

Utente Èlite
1,787
784
Sicuramente c'è l'emmc su cui è installato il S.O. ma non capisco questo cosa abbia a che fare col mancato riconoscimento del disco m.2 nel bios

Da quello che ho capito, l'utente inizialmente voleva sostituire l'unità SSD presente con un'altra più capiente, quindi presumo che il passaggio che vorrebbe fare sia quello di installare il SO sul nuovo SSD e farlo boottare da quello...! Il mio ragionamento era su questo.
Poi, l'utente, non trovando l'SSD di serie, si è ritrovato anche il problema della non lettura dell'unità M.2 acquistata..... e questo non saprei da cosa sia dovuto, lo hai scoperto tu...!
 

RyanRedAngel

Utente Attivo
3
0
Da quello che ho capito, l'utente inizialmente voleva sostituire l'unità SSD presente con un'altra più capiente, quindi presumo che il passaggio che vorrebbe fare sia quello di installare il SO sul nuovo SSD e farlo boottare da quello...! Il mio ragionamento era su questo.
Poi, l'utente, non trovando l'SSD di serie, si è ritrovato anche il problema della non lettura dell'unità M.2 acquistata..... e questo non saprei da cosa sia dovuto, lo hai scoperto tu...!
Salve a tutti e grazie per le risposte.
Confermo quanto da te scritto. Volevo reinstallare il SO sul nuovo SSD e farlo Bootare da quello.
Nel post di apertura, aprendo lo spoiler ci sono dei link di alcune foto che avevo fatto, dove sono presenti anche le foto dell'interno del notebook e l'etichetta sul retro indicante il modello esatto. In allegato a questo post trovate anche il report fatto con HWinfo e le foto delle varie schermate che trovo aprendo il BIOS.

Sul sito ufficiale ACER ho trovato anche il supporto con tutti i download dei BIOS, a questo link https://www.acer.com/ac/it/IT/content/support-product/7564?b=1&pn=NX.GXHET.004

Il computer attualmente ha la versione 1,03 del BIOS, vedo che con la versione 1,14 ci sono dei miglioramenti al supporto degli NVMe.
Secondo voi aggiornato il BIOS dovrei risolvere?
 

Allegati

  • LAPTOP-L7LOO5Q1.zip
    11.9 KB · Visualizzazioni: 9
  • WhatsApp Image 2021-02-16 at 18.30.55 (4).jpeg
    WhatsApp Image 2021-02-16 at 18.30.55 (4).jpeg
    94.8 KB · Visualizzazioni: 11
  • WhatsApp Image 2021-02-16 at 18.30.55 (3).jpeg
    WhatsApp Image 2021-02-16 at 18.30.55 (3).jpeg
    100.9 KB · Visualizzazioni: 9
  • WhatsApp Image 2021-02-16 at 18.30.55 (2).jpeg
    WhatsApp Image 2021-02-16 at 18.30.55 (2).jpeg
    88.6 KB · Visualizzazioni: 9
  • WhatsApp Image 2021-02-16 at 18.30.55 (1).jpeg
    WhatsApp Image 2021-02-16 at 18.30.55 (1).jpeg
    108.9 KB · Visualizzazioni: 8
  • WhatsApp Image 2021-02-16 at 18.30.55.jpeg
    WhatsApp Image 2021-02-16 at 18.30.55.jpeg
    88.8 KB · Visualizzazioni: 11
Ultima modifica:

RyanRedAngel

Utente Attivo
3
0
Ho aggiornato il bios all'ultima versione e ancora non mi rileva l'SSD NVME.
Preso dallo sconforto ho fatto una ricerca nei forum di supporto Acer e sembrerebbe che questo modello supporti solo SSD M2 SATA, anche se ufficialmente sono supportati anche i modelli NVME.
In ogni caso ho cercato di disabilitare l'eMMC ma non sono riuscito a trovare il modo.
Avete suggerimenti da dare come ultima spiaggia?

 

Painterand87

Utente Èlite
1,787
784
Ho aggiornato il bios all'ultima versione e ancora non mi rileva l'SSD NVME.
Preso dallo sconforto ho fatto una ricerca nei forum di supporto Acer e sembrerebbe che questo modello supporti solo SSD M2 SATA, anche se ufficialmente sono supportati anche i modelli NVME.
In ogni caso ho cercato di disabilitare l'eMMC ma non sono riuscito a trovare il modo.
Avete suggerimenti da dare come ultima spiaggia?


Ciao! Allora diciamo che hai 2 possibilità :

prima di tutto purtroppo devi fare il reso di quel Sabrent SSD NVMe, e acquistare un unità SSD SATA formato M.2. magari acquistala della Crucial...!

1) Installi il nuovo SSD Sata M.2, e lo utilizzi semplicemente come storage secondario....! lasciando il SO sulla eMMC...

2) Fai i passaggi come nel video di seguito : guarda questo video , dal minuto 5.00 in poi, mostra come impostare il BIOS. Il tipo imposta il Boot in modalità Legacy.
inoltre, secondo me se il notebook riconosce correttamente l'SSD Sata M.2, non dovresti avere problemi.

Se riscontri ancora problemi, significa che devi agire sul BIOS, e devi cercare una versione sbloccata. In questo momento non saprei dove trovarla...!
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.9%
  • Ethereum

    Voti: 67 38.3%
  • Cardano

    Voti: 24 13.7%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.3%