PROBLEMA Ssd non rilevato prima accensione

Raul83

Utente Attivo
77
1
Ciao a tutti.
scrivo perchè ho un problema con il notebook appena acquistato.

Alla prima accensione dopo che il pc è stato spento per diverse ore mi compare sempre la schermata del bios che blocca l'avvio di windows 10, perchè non riesce a fare il boot (schermata: "Boot devide not found - Please install an operating system on your hard disk - Hard disk (3F0)).
Difatti, premendo F2 come indicato l'hard disk su cui c'è windows 10 non viene rilevato. Questo accade mettendo sia modalità UEFI che LEGACY.

In ogni caso, se spengo il pc e lo riaccendo subito dopo sempre tramite il tasto power mi parte senza problemi il tutto e riesco ad usare il pc normalmente.

Ho notato anche che se uso il pc, lo spengo e poi lo riaccendo dopo qualche minuto/mezz'oretta parte tutto senza problemi al primo colpo.. Sembrerebbe quindi che il problema si presenti solo quando il pc rimane spento per diverse ore, come se perdesse qualche impostazione o si resettasse qualcosa...
Preciso che ho già mandato in assistenza HP, mi hanno sostituito l'SSD ma il problema persiste...

Grazie a chi mi vorrà aiutare.
 

tomm891

Utente Attivo
355
136
CPU
i5 9600k
Dissipatore
Corsair H55i
Scheda Madre
Asus Tuf z390m
HDD
Samsung
RAM
16GB HyperX
GPU
MSI GTX980ti
PSU
Cooler Master G750m
Case
Corsair Air 240
OS
Windows 10 Pro
Non credo centri molto con la sezione Windows, sembra più un problema relativo al tuo bios? Hai l'ultima versione disponibile del tuo bios?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili