PROBLEMA SSD m.2 nvme a volte smette di essere letto dalla mobo.

Loading name...

Nuovo Utente
146
9
CPU
I7 4970K
Scheda Madre
Z97 Gaming 5
Hard Disk
WD Caviar blue
RAM
Hyperx 16 2400mhz
Scheda Video
GTX 1070 msi
Alimentatore
Evga 650gs
Case
Corsair Carbide 500r windowed
Sistema Operativo
Windows 7
Mi spiego meglio, ho un pc ryzen con una x470-f di ROG, la scheda madre ha due attacchi m.2 che ho riempito con 2 a2000 di kingstone da 1tb l'uno, non in raid, per problemi nell'impostarlo. Periodicamente l'm.2 connesso al connettore secondario (quello senza dissipazione della scheda madre) smette di funzionare e le cartelle utente, che si rifanno nei collegamenti a questo ssd, spariscono e se riavvio appare l'avviso di mancanza dei percorsi. Per far rifunzionare l'ssd bisogna staccarlo e riattaccarlo al connettore, secondo voi da cosa è causato? Temperature, SSD difettoso o connettore della mobo difettoso? Ho verificato anche con minitool partition wizard e l'ssd è come fosse staccato dal PC.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
30,733
13,794
CPU
Intel Core i5 9600k
Dissipatore
Artic Freeze 2 360
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
EVGA 3080 XC3 Ultra
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Corsair HX750i
Case
Sharkoon TG5 RGB
Internet
TIm 200 Mega
Sistema Operativo
Windows 10 Pro
Hai detto che hai 2 M2 per provare che non è colpa della mobo potresti provare ad invertirli
 

Loading name...

Nuovo Utente
146
9
CPU
I7 4970K
Scheda Madre
Z97 Gaming 5
Hard Disk
WD Caviar blue
RAM
Hyperx 16 2400mhz
Scheda Video
GTX 1070 msi
Alimentatore
Evga 650gs
Case
Corsair Carbide 500r windowed
Sistema Operativo
Windows 7
Hai detto che hai 2 M2 per provare che non è colpa della mobo potresti provare ad invertirli
Perfetto, l'ho appena fatto, vedrò come andrà nei prossimi giorni, se si ripresenterà il problema sull'altro ssd, forse è la mobo. Rimane il dubbio per le temperature, perchè in ogni caso l'ssd sul secondario è dissipato da un piccolo heatsink in alluminio (comprato su amazon), perchè ho dovuto scambiare anche i dissipatori. Spero di essermi spiegato bene. In caso farò uno stress test su quello che spariva per vedere se continua a dare problemi a temperature elevate. Grazie.
 

Kelion

Quid est veritas?
Utente Èlite
23,339
7,371
Perfetto, l'ho appena fatto, vedrò come andrà nei prossimi giorni, se si ripresenterà il problema sull'altro ssd, forse è la mobo. Rimane il dubbio per le temperature, perchè in ogni caso l'ssd sul secondario è dissipato da un piccolo heatsink in alluminio (comprato su amazon), perchè ho dovuto scambiare anche i dissipatori. Spero di essermi spiegato bene. In caso farò uno stress test su quello che spariva per vedere se continua a dare problemi a temperature elevate. Grazie.
Gli SSD NVMe PCI-e scaldano. Devi dissiaprli ed avere un buon airflow nel case. Gli A2000 hanno una temperatura max di esercizio di 70°
 

Entra

oppure Accedi utilizzando

Discussioni Simili