Ssd crucial p1 m2 non riconosciuta in asrock b550 razer edition

Stato
Discussione chiusa ad ulteriori risposte.

noire00

Nuovo Utente
35
1
Ciao a tutti.

Ho un problema... ho appena comprato un ssd crucial p1 m2 ma non viene riconosciuto dall' Asrock b550 razer edition nel terzo slot in basso.
Nel pc ho già un Sabrent rocket 4.0 dove c'è il sistema operativo...
é la mia prima installazione di un ssd. Ho controllato due volte se è ben inserito... e lo è. Sto sbagliando dimenticando qualcosa o devo fare ancora qualcos'altro, secondo voi?

Potete aiutarmi?

Grazie
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,601
4,129
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Controlla sul manuale della scheda madre cosa dice del secondo slot M.2, in teoria quando metti un SSD dovrebbe disattivare 1-2 controller SATA su cui potreesti avere HDD, se non è successo dai un'occhiata nel BIOS
 

noire00

Nuovo Utente
35
1
Controlla sul manuale della scheda madre cosa dice del secondo slot M.2, in teoria quando metti un SSD dovrebbe disattivare 1-2 controller SATA su cui potreesti avere HDD, se non è successo dai un'occhiata nel BIO
Grazie. Nel bios sotto che voce precisamente... Advanced-storage? o altro? e cosa dovrei cercare più precisamente?

Sapresti dirmi di più?

Sto cercando in rete ma in lingua italiana non trovo niente e non vorrei fare casini seguendo tutorial inglesi che capisco poco.... Missà che la devo portare dal mio tecnico pc alla fine😅... Ma pensavo sarebbe stato facile cavolo... su yt si vedono video dove li montano pure i ragazzini.
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,601
4,129
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Nel bios sotto che voce precisamente... Advanced-storage? o altro? e cosa dovrei cercare più precisamente?
si nella sezione storage: può succedere che il secondo slot sia impostato come disabilitato, se lo è devi abilitarlo
 

noire00

Nuovo Utente
35
1
si nella sezione storage: può succedere che il secondo slot sia impostato come disabilitato, se lo è devi abilitarlo
Ok... un ultima domanda per capirci... perchè dici il secondo slot? Ti chiedo perchè io l'ho messo nello slot ultimo in basso (credo sia il terzo o forse il primo, non so... di certo non mi pare il secondo, perchè immagino che il secondo sarebbe quello in mezzo che è vuoto)
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,601
4,129
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ti chiedo perchè io l'ho messo nello slot ultimo in basso (credo sia il terzo o forse il primo, non so... di certo non mi pare il secondo
va beh, quello che sia: il primo è quello più vicino alla CPU e lì normalmente ci metti l'SSD col sistema operativo, nel tuo caso il Sabrent; se la tua scheda ha 3 slot vedi se nel BIOS sono tutti abilitati; anzi già che ci sei aggiorna il BIOS all'ultime versione disponibile.

Sei certo che l'SSD rilevato sia funzionante? se hai un altro PC provalo, oppure
  • spegni il PC e staccalo dalla correte
  • scollega il Sabrent e collega solo il Crucial nel primo slot che funziona di sicuro visto che c'è il Sabrent (non connettere il Sabrent ad un altro slot, lascia il Crucial da solo)
  • riattacca la corrente, accendi il Pc ed entra direttamente nel BIOS: controlla che il crucil sia rilevato, se non lo è potrebbe essere rotto
 

noire00

Nuovo Utente
35
1
Ho appena visto che in gestione dispositivi il codice del crucial è nella voce unità di disco insieme al sabrent

Niente ho trovato... bisognava inizializzare il disco. FATTO! Risolto!

...scusate
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
9,601
4,129
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
bisognava inizializzare il disco
🤣🤣🤣 se mi dici che il disco non viene riconosciuto sembra che non venga rilevato, tu semplicemente non l'avevi formattato né creato almeno una partizione.
Va beh, problema risolto chiudo.
 
  • Mi piace
Reazioni: Cibachrome
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili