PROBLEMA ssd 840 evo lento in lettura/scrittura casuale

Giua

Utente Attivo
54
2
CPU
fx-4100
Scheda Madre
Asrock 970 Extreme 3
Hard Disk
Samsung SSD 840 EVO
RAM
RAM DDR3 Corsair Vengeance Blue CMZ4GX3M2A1600C9B 1600MHz 4GB (2x2GB) CL9-9-9-24
Scheda Video
VGA XFX Radeon HD 6870 Core 900MHz Memory GDDR5 4200MHz 1GB
Monitor
AOC E2243FW FullHD
Alimentatore
xfx ProSeries 550w Core Edition
Case
Case Midi Thermaltake V4 Black ATX Nero
Sistema Operativo
Windows 8.1 64bit
Ciao a tutti, da poco ho acquistato un samsung 840 evo da 250 gb. alla prima istallazione ho eseguito subito un test delle prestazioni con magician e le velocità erano ottime. dopo una settimana ho rieseguito il test sempre con magician e le velocità erano dimezzate! ho cercato soluzioni a problemi simili online, ma nulla. alla fine ho fatto un secure erase, e devo dire che le velocità in lettura e scrittura sequenziale sono migliorate (leggermente inferiori rispetto al primo test, sopratutto in scrittura), mentre in lettura e scrittura casuale restano sempre basse. qualcuno può aiutarmi?

sia prima che dopo il format, ho provato tutte le configurazioni possibili su magician, (prestazioni massime, capacità, affidabilità, ect. anche alcune impostazioni lette online).
Quando ho fatto il secure erase ho anche aggiornato il firmware dell'ssd.

ps. la settimana in cui ho montato l'ssd ho provato a cercare i limiti del mio processore. non so se l'overclock possa causare problemi simili; inizialmente pensavo che il problema fosse dato da qualche modificazione accidentale del bios, ma l'ho anche ripristinato e risettato come lo avevo all'inizio.

per quanto riguarda il mio sistema:
windows 8.1 64 bit
asrock 970 extreme3 (ultimo bios)
ram 4 gb 1600 mhz
fx 4100 (4100 mhz)
xfx 6870 1 gb
il maledetto xfx pro 550w

Grazie in anticipo! :sisi::sisi:
 

Allegati

Liupen

SSD MAN
Utente Èlite
9,763
4,260
Ciao Giuà,
utilizza come software ATTO e AS SSD che sono neutrali e riconosciuti.
Ti anticipo comunque che il chipset AMD genericamente porta a prestazioni più basse.
Probabilmente nel primo ciclo (i primi 250Gb di scrittura) hai potuto vedere le performance massime, mentre ora (che sei a ca 870Gb) quelle effettive.
 
Ultima modifica:
  • Mi piace
Reactions: Giua e Vizard

Giua

Utente Attivo
54
2
CPU
fx-4100
Scheda Madre
Asrock 970 Extreme 3
Hard Disk
Samsung SSD 840 EVO
RAM
RAM DDR3 Corsair Vengeance Blue CMZ4GX3M2A1600C9B 1600MHz 4GB (2x2GB) CL9-9-9-24
Scheda Video
VGA XFX Radeon HD 6870 Core 900MHz Memory GDDR5 4200MHz 1GB
Monitor
AOC E2243FW FullHD
Alimentatore
xfx ProSeries 550w Core Edition
Case
Case Midi Thermaltake V4 Black ATX Nero
Sistema Operativo
Windows 8.1 64bit
Ciao! ti ringrazio per la risposta! ho appena fatto un test con as ssd, dimmi un po' se secondo te sono nella media. Grazie!
Comunque, che fregatura... non sapevo le prestazioni si dimezzassero dopo cosi poco tempo...
Cattura2.JPG
 

Liupen

SSD MAN
Utente Èlite
9,763
4,260
Ciao! ti ringrazio per la risposta! ho appena fatto un test con as ssd, dimmi un po' se secondo te sono nella media. Grazie!
Comunque, che fregatura... non sapevo le prestazioni si dimezzassero dopo cosi poco tempo...
Visualizza allegato 133687
Ti puoi leccare le dita...sono buone prestazioni.
Con queste prestazioni rimarrei sui driver default W8 (storahci) e non proverei neanche a mettere quelli AMD.
 
Ultima modifica:

Giua

Utente Attivo
54
2
CPU
fx-4100
Scheda Madre
Asrock 970 Extreme 3
Hard Disk
Samsung SSD 840 EVO
RAM
RAM DDR3 Corsair Vengeance Blue CMZ4GX3M2A1600C9B 1600MHz 4GB (2x2GB) CL9-9-9-24
Scheda Video
VGA XFX Radeon HD 6870 Core 900MHz Memory GDDR5 4200MHz 1GB
Monitor
AOC E2243FW FullHD
Alimentatore
xfx ProSeries 550w Core Edition
Case
Case Midi Thermaltake V4 Black ATX Nero
Sistema Operativo
Windows 8.1 64bit
ah, ed io che pensavo fossero scarse :) tu consigli di attivare il rapid mode? comunque ti ringrazio per le risposte!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento