Spywareblaster non si aggiorna più

Rirascal

Utente Attivo
74
4
Salve sono giorni che sui miei due PC con WinXP SP3 non riesco più ad aggiornare manualmente Spywareblaster, non vorrei che il programma fosse diventato solo a pagamento, confermare questo? grazie.
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Le ultime definizoni disponibili sono del 18 Dicembre. Non so niente a riguardo di possibili sospensioni degli aggiornamenti per la versione free.

Sul sito ufficiale nessuna notizia. Problema di server ? :rolleyes:
 

Rirascal

Utente Attivo
74
4
Per questo o chiesto in giro comunque problemi loro perche per il resto a me funziona tutto, infatti quando vai per l'aggiornamento manuale ti dice problemi al server, questo da più di due settimane, un po strano, ciaoo .
 

Rirascal

Utente Attivo
74
4
Ultime info per concludere pare che il problema sia generato da una incompatibilità di SWB ed Avast ( antivirus ) nella versione 10.0.0.55, c'è al momento un aggiornamento che risolve ma ora è solo in inglese, ciaoo.
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Ultime info per concludere pare che il problema sia generato da una incompatibilità di SWB ed Avast ( antivirus ) nella versione 10.0.0.55, c'è al momento un aggiornamento che risolve ma ora è solo in inglese, ciaoo.

Strano, io non utilizzo Avast.

Comunque ho provato adesso ad aggiornare il database e sembra andato a buon fine con versione aggiornata 8-01-2011.
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64

R16

Utente Èlite
2,307
425
CPU
boh
Scheda Madre
boh
HDD
boh
RAM
boh
GPU
boh
Audio
boh
Monitor
boh
PSU
boh
Case
boh
OS
boh
Ultime info per concludere pare che il problema sia generato da una incompatibilità di SWB ed Avast ( antivirus ) nella versione 10.0.0.55, c'è al momento un aggiornamento che risolve ma ora è solo in inglese, ciaoo.
Probabilmente, confondi Avast con Avira.
L'incompatibilità, di SWB , è con Avira ( versione 10.0.0.55) non con Avast.
 

Rirascal

Utente Attivo
74
4
Probabilmente, confondi Avast con Avira.
L'incompatibilità, di SWB , è con Avira ( versione 10.0.0.55) non con Avast.

Hai ragione, con tutti questi nomi ho avuto un lapsus chiedo scusa, in effetti volevo dire Avira, giusta invece la versione da me riportata, ciaoo.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%