Spero possiate aiutarmi

kenzkenz96

Nuovo Utente
6
0
Non so se sia la sezione giusta per chiedere, se ho sbagliato in tal caso chiedo scusa.
Praticamente 3 mesi fa ho avuto un problema al PC, hp pavilion p6-2422el processore intel core i7-2600 CPU, 64 bit con 6 GB di RAM (tra poco 8) non mi faceva più l'accesso, rimaneva bloccato alla schermata blu di HP, sono andato a farlo sistemare ed il problema era la scheda video, allora abbiamo tolto la scheda video ordinato una scheda video nuova e aspettato che arrivasse, una ASUS CERBERUS GeForce GTX 1050 da 4 GB, ma neanche quella andava, dava lo stesso problema, e un suono acustico tipo di errore, e proveniva dalla scheda video, nonostante essa sembrava andare siccome le ventole giravano, allora ho fatto il reso ed ordinato una scheda video meno performante, più debole insomma, pensando che fosse quello il problema, così ordinai una ASUS GeForce GT 710 DDR5 da 2 GB, ma anche con quella stessi problemi.. non riesco a capire il problema davvero spero che qualcuno possa aiutarmi in qualche modo. Grazie!
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,201
6,403
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Non so se sia la sezione giusta per chiedere, se ho sbagliato in tal caso chiedo scusa.
Praticamente 3 mesi fa ho avuto un problema al PC, hp pavilion p6-2422el processore intel core i7-2600 CPU, 64 bit con 6 GB di RAM (tra poco 8) non mi faceva più l'accesso, rimaneva bloccato alla schermata blu di HP, sono andato a farlo sistemare ed il problema era la scheda video, allora abbiamo tolto la scheda video ordinato una scheda video nuova e aspettato che arrivasse, una ASUS CERBERUS GeForce GTX 1050 da 4 GB, ma neanche quella andava, dava lo stesso problema, e un suono acustico tipo di errore, e proveniva dalla scheda video, nonostante essa sembrava andare siccome le ventole giravano, allora ho fatto il reso ed ordinato una scheda video meno performante, più debole insomma, pensando che fosse quello il problema, così ordinai una ASUS GeForce GT 710 DDR5 da 2 GB, ma anche con quella stessi problemi.. non riesco a capire il problema davvero spero che qualcuno possa aiutarmi in qualche modo. Grazie!
Cavolo... ma chi era quel tecnico? :asd:
Comunque, il BIP sicuramente lo fa l'HDD... Apri il case e controlla se effettivamente il bip proviene da lì.
La VGA fallata non fa bloccare il caricamento del s.o...
 

kenzkenz96

Nuovo Utente
6
0
Cavolo... ma chi era quel tecnico? :asd:
Comunque, il BIP sicuramente lo fa l'HDD... Apri il case e controlla se effettivamente il bip proviene da lì.
La VGA fallata non fa bloccare il caricamento del s.o...
No no, il bip arriva proprio dalla scheda video, inoltre, quando inserita il PC non va oltre la schermata HP, quando la tolgo va tranquillamente...
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,201
6,403
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
No no, il bip arriva proprio dalla scheda video, inoltre, quando inserita il PC non va oltre la schermata HP, quando la tolgo va tranquillamente...
Ma sei sicuro arriva dalla scheda video? le schede video non fanno "bip".. Semmai arriva dallo speaker integrato nella mobo..
Con la integrata quindi funziona tutto alla normalità?
 

kenzkenz96

Nuovo Utente
6
0
Ma sei sicuro arriva dalla scheda video? le schede video non fanno "bip".. Semmai arriva dallo speaker integrato nella mobo..
Con la integrata quindi funziona tutto alla normalità?
Sono abbastanza sicuro, ma potrei anche sbagliarmi sono un neofita in questo campo... con la integrata intendi scheda video? No il PC mi parte anche senza scheda video..
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,201
6,403
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Sono abbastanza sicuro, ma potrei anche sbagliarmi sono un neofita in questo campo... con la integrata intendi scheda video? No il PC mi parte anche senza scheda video..
Se ti parte, che visualizzi segnale video sullo schermo senza GPU, vuol dire che la scheda video integrata funziona.
Senza attaccare la dedicata a sto punto, effettua una reinstallazionile pulita dei driver della GPU con DDU, cliccando la voce "pulisci e spegni" poi metti la dedicata e senza accendere, stacca l alimentatore dalla rete elettrica di casa, ed effettua il CLEAR CMOS. Dopodiché ridai corrente e avvia.
Vedi se funziona.
 

kenzkenz96

Nuovo Utente
6
0
Se ti parte, che visualizzi segnale video sullo schermo senza GPU, vuol dire che la scheda video integrata funziona.
Senza attaccare la dedicata a sto punto, effettua una reinstallazionile pulita dei driver della GPU con DDU, cliccando la voce "pulisci e spegni" poi metti la dedicata e senza accendere, stacca l alimentatore dalla rete elettrica di casa, ed effettua il CLEAR CMOS. Dopodiché ridai corrente e avvia.
Vedi se funziona.
Niente ho seguito passo passo ma non è cambiato niente, a parte che dopo la schermata blu HP e qualche bip proveniente dal case, mi appare una schermata nera con un trattino basso lampeggiante in alto a sinistra, e non posso fare nulla
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,201
6,403
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Niente ho seguito passo passo ma non è cambiato niente, a parte che dopo la schermata blu HP e qualche bip proveniente dal case, mi appare una schermata nera con un trattino basso lampeggiante in alto a sinistra, e non posso fare nulla
Ma quello che non ho capito, con la integrata funziona tutto alla normalità?
La vga originaria qual era?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,201
6,403
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

kenzkenz96

Nuovo Utente
6
0
Il BIOS della mobo è aggiornato all'ultima versione disponibile dal sito ufficiale HP?
Chiedo scusa se non ho più risposto ma mi trovavo nel bel mezzo di un trasloco, comunque cosa sarebbe?? Perché non sono molto ferrato nel campo informatico, anzi sono un vero e proprio neofita.. Io ho pensavo nella mia ignoranza, siccome ho provato più schede video, e nessuna di queste sembra andare, ho anche provato a fare la cancellazione dei driver precedenti ma niente, e possibile che si sia danneggiata l'entrata per le schede video?
 

Entra

oppure Accedi utilizzando

Hot del momento