DOMANDA Spengo il pc dopo una prolungata sessione di gioco, il giorno dopo la scheda grafica è morta..

Marvho

Utente Attivo
19
0
Sistema Mobo asus rog strix z390 F gaming
cpu Intel I7 9700
Ram corsair 2x 8GB in dual channel mode
Sk video geforce dual GTX 1070 8 gb
alimentatore un Corsair RM750x
S/O Win 10 64 bit

Il sistema è stato assemblato da me circa 20 giorni fa, la sk grafica è usata e viene dalla cruccolandia tramite e-bay pagata 250 euro (un affarone credevo)
Come da oggetto.. ma come è possibile che una scheda durante la notte smetta di funzionare?
oltretutto senza il benche' minimo accenno di problema.
il sistema è rimasto collegato come sempre da anni alla corrente e tutto il resto funziona normalmente difatti scrivo con la vga integrata della mobo.
grazie per eventuali delucidazioni :(
 
Ultima modifica:

Matrix307

Utente Attivo
506
571
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Può capitare. Quante volte succede che uno la sera spegne la luce della stanza e l'indomani la lampadina è fulminata?
Poi mi dici che la GPU l'hai comprata usata. Che ne sai chi l'aveva prima di te cosa le ha fatto?
 

xylit

Utente Èlite
1,620
471
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
si guastano pure di giorno:grrr:, sono apparecchi elettronici non sempre danno preavviso. Con tutto l'usato nel mercato italiano (anche qua nel mercatino) sei andato in cruccolandia?come cercarsele alle volte e pure a chilometri di distanza!!! :popo::popo:

a parte gli scherzi se avii il pc con la 1070 collegata che succede?
essendo un pc di soli 20 giorni, con hardware non collaudato e sicuro delle sue funzionalità potrebbe essere pure l'alimentatore difettoso, non è poi cosi raro tra i corsair...
 
Ultima modifica:

Marvho

Utente Attivo
19
0
accendendo con la scheda inserita il PC fa il boot a schermo nero, perche' automaticamente entra la scheda intel della mobo.
dal monitor si seleziona l'imput corretto e il pc va. l'alimentatore che dovrebbe avere? è nuovo, solo la sk video è usata.
ad essere completi, provando e riprovando una volta è partita ma appena entrato nel desktop il pc si è bloccato.
Dici bene tu.. ma solo un crucco poteva lasciare quella scheda a 250 euro.. (evidentemente ma spero ancora di no)
i motivi c'erano
:morte:
 

xylit

Utente Èlite
1,620
471
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
nemmeno girano le ventole di questa 1070 all'avvio?


aspetta...mi pare di capire che il monitor sia collegato a due ingressi nello stesso momento? tipo in hdmi sull'integrata e in DP nella vga? se cosi fosse leva l'hdmi dall'integrata, perchè è normale prenda per primo quell'input...
tra l'altro il boot con una pcie inserita che non funziona non lo fa....
 

Marvho

Utente Attivo
19
0
Nel bios alla voce di scelta su che scheda usare all'avvio è impostato su AUTO quindi il boot lo fa uguale.
io sto cominciando a pensare (da riminiscenze passate) che la scheda si sia in qualche modo magnetizzata, perchè trrovo davvero improbabile che un componente da 600 euro smetta di funzionare cosi senza alcun motivo.
Tanti anni fa, parlo di quando uscirono le prime schede 3d, esattamente le matrox mystique una di esse capitata in laboratorio (iniziai allora ad assemblare i miei PC) smise di funzionare in maniera analoga, un amico con un cavo elettrico tocco tenendo un capo del cavo in un punto e
con l'altro poi man mano, su diversi altri contatti del PCB e disse di smagnetizzarla, non sono un genio dell'elettronica e cosi mi ricordo, ma alla fine del gioco la scheda riparti' come se nulla fosse.
Per quanto riguarda le ventole partono solo quando la temperatura raggiunge un certa temperatura, difatti stavo per restituirla immediatamente quando, appena ricevuta e montata notai le ventole ferme a parte un breve avvio all'inizio e si verificarono svariati problemi (analoghi a questi in realta') anche se ancora non era installato nemmeno il S/O ... poi usando le uscite HDMI dopom l'installazione di windows, basto' aggiornare il firmware del bios della 1070 relativo proprio alle Display port e tutto funziono' come un orologio sino ad ora.
davvero sono perplesso e demoralizzato.
spendere altri 600 euro ora per una scheda nuova non ci penso neppure, ho gia scritto al venditore di ebay, che pero' rispondera' domani essendo sabato quando è successo. :muro:
 

sp3ctrum

Moderatore
Staff Forum
7,148
2,667
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Aspetta, hai giá aggiornato il bios della 1070?
 

sp3ctrum

Moderatore
Staff Forum
7,148
2,667
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prova a cambiare il bios in Legacy
Potrebbe essersi corrotto, magari prova ad aggiornare di nuovo.
 

sp3ctrum

Moderatore
Staff Forum
7,148
2,667
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10

Phill-R6

Utente Attivo
449
132
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (2004)
Può capitare spegnendo da altissima temperatura che la "contrazione" repentina delle saldature disconnetta qualche pin...

Capitava anticamente su una serie di Geforce (mi pare le 8600...) ed era necessario fare un "reflow" riscaldandole nuovamente e ripristinando il contatto...in quel caso fu una errata composizione delle saldature a determinare questi problemi...

Oggi succede molto ma molto raramente...

Prima di spegnere un pc che ha lavorato molto è sempre meglio comunque lasciarlo un paio di minuti in idle per far scendere la temperatira più dolcemente...

La tua comunque potrebbe anche essere semplicemente "morta"

Dovresti poterla sostituire in garanzia comunque



Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

Marvho

Utente Attivo
19
0
grazie phill... la vedo gia come una spiegazione piu probabile, anche se non capisco come possa morire cosi'..
la ho presa su ebay usata.. vediamo che dice il venditore..
ma ci spero poco... :(
Post automaticamente unito:

se non la vede.. come faccio :D
Post automaticamente unito:

DACCORDO NON CI CREDERETE, MA HO FATTO LA PROCEDURA DELLE VECCHIE MATROX MISTIQUE
col filo elettrico sui contatti a massa e... spento il pc montata la scheda, eliminato il cavo dmi detto una preghiera e... ha ripreso a funzionare
ora non so che fare.. accendo un cero o la restituisco? uff :D
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento