PROBLEMA Spegnimento lento PC

Il mio computer si spegne circa in 30/35 secondi (finisce l'arresto di windows, lo schermo si spegne ma le ventole continuano a girare la tastiera rimane accesa, ecc).
E' una cosa che davvero non capisco in quanto ad accendersi e abbastanza rapido (7-8 sec) ma a spegnersi davvero una lumaca..
Elenco alcuni componenti: -Asus B-85 plus, i5 4430, gtx 960, ssd kingston (con windows 10 sopra), hdd1tb, ram vengeance 16 gb.
Ho provato a digitare nel cmd (in modalità amministratore) "shutdown -s -t 0" , e in quel caso dopo l'arresto di windows si spegne immediatamente...
Sono andato sul visualizzatore di eventi di windows e in "Diagnostics-Performance" trovo ciò che potete vedere nella seguente foto (cioè molti avvisi pertinenti agli arresti (id tra 200 e 210) ma da cui non riesco a ricavare molto...
Per favore aiutatemi... non sopporto più questa situazione. Grazie
342022
 

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Il BIOS è aggiornato all'ultima versione?
 

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
E' del 2016 ed è supportato solo da win 7 e 8, quindi ora provo dal sito della intel
Post automaticamente unito:


Nulla, neppure quelli nuovi mi installa
Visualizza allegato 342043
L'ultima versione è del 2017.
P.S
Le immagini mettile sotto spoiler.
 
  • Mi piace
Reactions: sghe23
Scaricalo dal sito ufficiale della MOBO no?
Questo dice il tool di Intel per verificare tool, driver ecc:
342044

Post automaticamente unito:

L'ultima versione è del 2017.
P.S
Le immagini mettile sotto spoiler.
Scusa l'ignognaranza, ma come si mettono le immagini come spoiler? <3
 

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: sghe23
Ma quello non ti aggiorna il BIOS.
Devi cercare sempre sul sito ufficiale della scheda madre per gli aggiornamenti del BIOS.
Sìsì, quello è solo perchè quando avvio l'aggiornamento del bios (quello del 2017 che dici tu) mi dice che non sono installati i MEI, quindi essendo Intel, speravo mi desse una mano il tool...
Post automaticamente unito:

Ma quello non ti aggiorna il BIOS.
Devi cercare sempre sul sito ufficiale della scheda madre per gli aggiornamenti del BIOS.
342045
 

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Sìsì, quello è solo perchè quando avvio l'aggiornamento del bios (quello del 2017 che dici tu) mi dice che non sono installati i MEI, quindi essendo Intel, speravo mi desse una mano il tool...
Post automaticamente unito:


Scaricalo da qui https://downloadcenter.intel.com/download/28679/Intel-Management-Engine-Driver-for-Windows-8-1-and-Windows-10?product=67496
Scarica quello per il tuo chipset.
 
  • Mi piace
Reactions: sghe23

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
purtroppo non c'è, essendo un i5 4430 è piattaforma b85 / z87 e non c'è
Per ora lasciamo stare il Bios visto che prima da come ho capito non avevi problemi di velocità allo spegnimento.
Tutti quegli avvisi ti sono comparsi dopo che hai modificato le chiavi di registro o c'erano anche prima?
 
Per ora lasciamo stare il Bios visto che prima da come ho capito non avevi problemi di velocità allo spegnimento.
Tutti quegli avvisi ti sono comparsi dopo che hai modificato le chiavi di registro o c'erano anche prima?
Non avevo mai provato ad aggiornare il bios, quindi non saprei, prima guardando qualche guida consigliavano di aggiornarlo, ed ho scoperto l'errore
Che poi non capisco perchè forzando l'arresto con la stringa "shutdown -s -t 0" dopo l'arresto di windows si spegne tutto subito
 

DareDevil_

Moderatore
Staff Forum
10,175
5,143
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Non avevo mai provato ad aggiornare il bios, quindi non saprei, prima guardando qualche guida consigliavano di aggiornarlo, ed ho scoperto l'errore
No gli errori del software , io intendo questi qua
Il mio computer si spegne circa in 30/35 secondi (finisce l'arresto di windows, lo schermo si spegne ma le ventole continuano a girare la tastiera rimane accesa, ecc).
E' una cosa che davvero non capisco in quanto ad accendersi e abbastanza rapido (7-8 sec) ma a spegnersi davvero una lumaca..
Elenco alcuni componenti: -Asus B-85 plus, i5 4430, gtx 960, ssd kingston (con windows 10 sopra), hdd1tb, ram vengeance 16 gb.
Ho provato a digitare nel cmd (in modalità amministratore) "shutdown -s -t 0" , e in quel caso dopo l'arresto di windows si spegne immediatamente...
Sono andato sul visualizzatore di eventi di windows e in "Diagnostics-Performance" trovo ciò che potete vedere nella seguente foto (cioè molti avvisi pertinenti agli arresti (id tra 200 e 210) ma da cui non riesco a ricavare molto...
Per favore aiutatemi... non sopporto più questa situazione. Grazie
Visualizza allegato 342022
 

Entra

oppure Accedi utilizzando