PROBLEMA Spegnimento anomalo

FrullaBanane

Utente Attivo
493
196
CPU
1600
Dissipatore
BeQuiet! PureRock
Scheda Madre
X370 K4
Hard Disk
MX300 (2280) + 1tb WD blue 7200rpm
RAM
Tridentz 3200 C14
Scheda Video
r9 290 Trix
Scheda Audio
SuondBlasterZ
Monitor
AOC
Alimentatore
G2 550W
Case
Zalman Z3
Sistema Operativo
Windows
Buonasera,

Da un po' di tempo a questa parte soffro di questo problema con il mio pc, io lego alla scheda madre, potrebbe essere che mi sbagli.
Premessa : Questi problemi sono incominciati da quando ho aggiornato il bios della mobo, sfortunatamente è un bios un po' ''instabile'' e mi ha fatto perdere Mhz sulla cpu e sulle ram, solo non so se veramente è collegato a questo oppure no.
Praticamente mi capita questo (Solo due volte per ora), tutto d'un tratto lo schermo diventa nero, le periferiche smettono di ricevere alimentazione, rimane tutto ''Impallato forte'' e l'unico modo per riavviare è spegnere l'alimentatore, solo che quando lo riaccendo rimane qualche minuto come in protezione e non mi fa riaccendere il pc, devo aspettare del tempo, spegnere il psu, riaccenderlo e poi riaccendere il pc.
Il tutto mi sta capitando a totale stock, una volta mi ha fatto anche Bdos a stock.
Incuriosito ho fatto fare circa un oretta di Prime95, un oretta di MemTest, aida, chinebench, tutto stabile al 100%.
Secondo voi cosa può essere? Chipset che sta morendo? Bios impazzito? Satana nel mio pc?
Vi ringrazio molto per eventuali risposte.
Questa è la mia config (visibile anche nel profilo):
X370-F
1600
3200C14
G2 550
 

FrullaBanane

Utente Attivo
493
196
CPU
1600
Dissipatore
BeQuiet! PureRock
Scheda Madre
X370 K4
Hard Disk
MX300 (2280) + 1tb WD blue 7200rpm
RAM
Tridentz 3200 C14
Scheda Video
r9 290 Trix
Scheda Audio
SuondBlasterZ
Monitor
AOC
Alimentatore
G2 550W
Case
Zalman Z3
Sistema Operativo
Windows
Up :C, Chiedo aiuto veramente, è frustrante passare qualsiasi test di stabilità e poi vedersi cadere la cpu in questo modo
 

rolando641

Utente Attivo
1,180
112
CPU
amd phenom 1055t
Scheda Madre
asus m4a88t-v evo usb3
Hard Disk
1 tera S.O più 1 e 2 tera dati
RAM
12 g. -8 corsair veneange 1600
Scheda Video
nvidia gtx 750
Scheda Audio
integrata
Monitor
acer 32 pollici
Alimentatore
650 itek
Case
cooler master elite
Sistema Operativo
windows 10 64bit
ciao, io la butto lì, prova a escludere il non necessario dei componenti, magari è l'alimentatore.
 
  • Mi piace
Reactions: FrullaBanane

FrullaBanane

Utente Attivo
493
196
CPU
1600
Dissipatore
BeQuiet! PureRock
Scheda Madre
X370 K4
Hard Disk
MX300 (2280) + 1tb WD blue 7200rpm
RAM
Tridentz 3200 C14
Scheda Video
r9 290 Trix
Scheda Audio
SuondBlasterZ
Monitor
AOC
Alimentatore
G2 550W
Case
Zalman Z3
Sistema Operativo
Windows
ciao, io la butto lì, prova a escludere il non necessario dei componenti, magari è l'alimentatore.
Uhm, sinceramente sembra andar bene, ho fatto qualche test e le tensioni non son sballate, non ho un altro PSU da provare, vedo che riesco a fare
 

Entra

oppure Accedi utilizzando