DOMANDA SPEGNIMENTO ANOMALO PSU

Salve a tutti, una settimana fa ho avuto un problema con la mia scheda madre a causa di un flash bios, per switchare al secondo bios ho dovuto seguire una procedura che consisteva nell’accendere il pc normalmente e poi staccare la corrente con lo switch ON/OFF dell’alimentatore. Inizialmente la procedura non ha funzionato quindi ho continuato ad eseguirla; dopo un paio di prove, il pc si spegneva da solo dopo laccensione (1/2 secondi dopo aver acceso il pc). Ho provato varie volte ad accendere il pc ma non partiva. Dopo aver staccato il pc dalla presa elettrica e averla riattaccata dopo una decina di secondi il pc ha ripreso a funzionare correttamente. Secondo voi quello spegnimento improvviso che avveniva dopo l’accensione del pc era causata dalla scheda madre perché è stata accesa e spenta troppo velocemente e si è attivata una sorta di protezione che mi ha costretto a staccare la presa o all’ alimentatore che grazie a qualche protezione o a causa dei riavvii improvvisi non riusciva ad erogare energia sufficiente? Grazie a tutti in anticipo, il mio pc funziona correttamente ora ma volevo levarmi questo dubbio. PS l’alimentatore è un Corsair ax860i
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Salve a tutti, una settimana fa ho avuto un problema con la mia scheda madre a causa di un flash bios, per switchare al secondo bios ho dovuto seguire una procedura che consisteva nell’accendere il pc normalmente e poi staccare la corrente con lo switch ON/OFF dell’alimentatore. Inizialmente la procedura non ha funzionato quindi ho continuato ad eseguirla; dopo un paio di prove, il pc si spegneva da solo dopo laccensione (1/2 secondi dopo aver acceso il pc). Ho provato varie volte ad accendere il pc ma non partiva. Dopo aver staccato il pc dalla presa elettrica e averla riattaccata dopo una decina di secondi il pc ha ripreso a funzionare correttamente. Secondo voi quello spegnimento improvviso che avveniva dopo l’accensione del pc era causata dalla scheda madre perché è stata accesa e spenta troppo velocemente e si è attivata una sorta di protezione che mi ha costretto a staccare la presa o all’ alimentatore che grazie a qualche protezione o a causa dei riavvii improvvisi non riusciva ad erogare energia sufficiente? Grazie a tutti in anticipo, il mio pc funziona correttamente ora ma volevo levarmi questo dubbio. PS l’alimentatore è un Corsair ax860i
Nah, sicuramente si era sballata la MOBO xD tranquillo ;)
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Grazie mille:) stavo incominciando a pensare che si fosse rotto qualcosa visto il comportamento anomalo; quindi secondo te è stata solo una cosa temporanea causata dal’accensione ripetuta e non qualche chip (anche secondario) bruciato?
No, tranquillo xD, dai tempo ai condensatori di ricaricarsi di energia persa:cavallo:
Anche a me capita quando smanetto dentro il BIOS e esagero con i settaggi tanto da non farlo più avviare ahahaha.
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Grazie mille, avevo avuto anche io la stessa idea per quanto riguarda i condensatori ma viste le numerose variabili in un pc volevo chiedere conferma. :thanks:
Di nulla, hai fatto bene a chiedere :)
 

Entra

oppure Accedi utilizzando