PROBLEMA Spegnimenti improvvisi ASUS FX553VD

Ale@97

Nuovo Utente
29
7
Salve, ho un problema con il mio portatile Asus FX553VD . In particolare sussistono spegnimenti improvvisi al quale non riesco ad attribuire la causa. Ho notato un eccessivo surriscaldamento ed eccessivi giri della ventola , e, dopo aver pulito via della polvere, sembrava che la situazione fosse migliorata . Dopo un po' di attività invece la ventola ha ripreso a girare all'impazzata durante una scansione e la batteria ha subìto un calo dal 30% circa al 6% a distanza di poco tempo ,il PC si è spento. Collegandolo in carica è accaduto nuovamente. Ho provato dunque ad eseguire un ripristino dati con insuccesso, al 5% del completamento ,ventola impazzita e spegnimento..la temperatura della CPU si aggira attorno ai 57-63° e i giri di ventola passano improvvisamente da 3200 a circa 5000..non riesco in nessun modo a ripristinare il PC poiché si spegne ...non saprei cosa fare né a cosa imputare la causa( anche se probabilmente è un problema di surriscaldamento)..Vi allego qualche foto nella speranza possiate aiutarmi.
Grazie mille a chi lo farà
 

Allegati

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, quindi mi confermi che si spegne all'improssivo pure la con la batteria inserita?
gli spegnimenti improvvisi sono random o mentre stai facendo qualcosa?
dovresti iniziare a fare almeno il memtest86 per il controllo della ram (facendo partire il programma prima di windows da chiavetta USB)
e serve una schermata con test dell'harddisk di HDTUNE (valori di smart e benchamark)

il bios è aggiornato?
 
  • Mi piace
Reactions: Ale@97

Ale@97

Nuovo Utente
29
7
La batteria è integrata dunque non ho provato a rimuoverla, il dispositivo si spegne dopo un po' di attività anche se non avvio programmi di alcun genere, il test della memoria purtroppo non si è concluso
1564765340086.jpeg

Inviato da ONEPLUS A6003 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica da un moderatore:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
le immagini vanno inserite sotto spoiler o con miniature allegati altrimenti la pagina si appesantisce troppo ,quelle le edito, per le prossime trovi come fare al link che ho nella mia firma.

ok, non riesco a leggere la temperatura cpu che riporta il bios, comunque non sembra un problema di harddisk o di ram.
se lo lasci nella schermata del bios senza toccarlo si spegne?
 
  • Mi piace
Reactions: Ale@97

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
lascia stare memtest per ora, non sembra un problema di ram.
si spegne puntualmente a 72 gradi lasciando il pc a non fare nulla, ma solo con la schermata del bios aperta?
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ma è fuori garanzia?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
che sfiga, :(
sei in un vicolo cieco, il bios non me la sento di consigliarti di aggiornarlo con quella situazione di riavvi improvvisi
puoi eventualmente provare come va con il case aperto, o mettendo una base di raffreddamento con le ventole.
puoi anche provare a disabilitare il turbo boost (se non c'è in bios prova il programma ThrottleStop)

altrimenti ti serve una cpu compatibile da provare, se pure con quella cpu non va, il problema è alla scheda madre.
 
Ultima modifica:
  • Mi piace
Reactions: BWD87 e Ale@97

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,142
6,282
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
senza alimentazione, alimentato solo da batteria si riavvia lo stesso vero?
 

Entra

oppure Accedi utilizzando

Hot del momento