[PROBLEMA] Sovratensione porte usb

#1
Salve, ho da pco assemblato un pc: MOBO: b360m aorus gaming 3 -cpu i5 8500- gpu Msi gtx 1060 6gb ocv1- psu Cougar gx-s 650w 80 plus gold- ram ballistix 16gb ddr4 2444 mhz. Oggi volevo provare il nuovo gioco di F1 2018, ma appena vado per inserire il volante, un Saitek r440 force feedback windows mi da un messaggio di errore di sovratensione sulle porte usb: "Al dispositivo USB sconosciuto è necessaria più alimentazione di quella che la porta è in grado di fornire", provo le usb posteriori, niente, mi disabilita anche il mouse così da impossibilitarmi a controllare il pc. Chiarisco anche che il volante è alimentato col suo alimentatore alla corrente e connesso al pc tramite usb. Il volante è perfettamente funzionante, lo usavo anche su un portatile asus senza nessun problema. Ora non capisco come le porte usb del mio pc non forniscano abbastanza energia da alimentare il volante. E' come se ci fosse un limite impostato sulle porte, non credo che un alimentatore del genere non riesca a fornire abbastanza energia alla periferica, ripeto lo usavo su un portatile, sarà un problema di bios? di driver?. Spero che qualcuno possa aiutarmi in quanto vorrei usare il volante, ma non posso. Grazie in anticipo.
 

Ottoore

Utente Attivo
14,965
6,833
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
#4
Il titolo è totalmente fuorviante, a te sembrerebbe non arrivare sufficiente corrente mentre la tensione ( questo sarebbe preoccupante ed imputabile all' ali) è a posto.

Comunque quel tipo di problemi solitamente è causato dai driver anche perché come hai giustamente detto l' alimentazione la prende all' esterno dal suo alimentatore. Il volante è molto vecchio, su w10 funziona in modalità compatibilità e questo credo influisca sul funzionamento.
 
Mi Piace: denzelstark
#5
Ciao, si sono consapevole che il volante sia vecchio, ma sul mio portatile avevo w10 e avevo installato i suoi driver e funzionava perfettamente. Quì non riesco neanche a installarli perchè ovviamente il sistema disattiva la porta dove lo inserisco e naturalmente neanche lo vede
 

Lux90

Utente Attivo
760
237
Hardware Utente
CPU
I9 9900K
Dissipatore
Custom loop
Scheda Madre
Z390 Taichi Ultimate
Hard Disk
2 SSD 840 PRO 120 SAMSUNG, 1 SSD 860 EVO 500 SAMSUNG
RAM
Trident z RGB DDR4 32GB 8x4
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Sistema Operativo
WINDOWS 10
#7
Controlla in gestione computer/ gestione dispositivi se ti rileva qualcosa di anomalo
con questo dovresti risolvere
Installa quelli del chipset Intel inf installation, Intel Management engine interface e intel serial I/O
 
Mi Piace: denzelstark
#8
Niente da fare, ho aggiornato tutti i driver che mi avete consigliato, inoltre su gestione periferiche non c'era nulla di anomalo, non va lo stesso, al primo collegamento non mi ha dato subito errore di sovratensione ma mi ha spento la tastiera quindi ho capito che non stava andando lo stesso, poi ha ridato l'errore. Non so più dove sbattere la testa
 

Discussioni Simili


Entra