PROBLEMA Sovracorrenti dalle porte USB: come rimediare?

tw1l1ght

Nuovo Utente
9
0
CPU
Intel Core i7 2630QM
Scheda Madre
ASUSTek K53SC
RAM
DDR3 8GB
GPU
nVidia GeForce 520MX
OS
Windows 7 Professional x64
Buonasera,

Vi scrivo per quello che è più una noia che un problema (per ora).

Il mio ASUS X53SC (con scheda madre K53S) sta dando problemi con le porte USB.
L'installazione di Ubuntu rileva già da tempo dei problemi di sovracorrenti alle due porte USB 2.0 laterali, ma non avevano mai dato problemi. Da un po' di tempo a questa parte, però, ogni volta che accendo la lampada da tavolo collegata alla stessa ciabatta a cui collego il portatile quand'è sotto carica, Windows suona come se avessi disconnesso una periferica, ma l'unica periferica connessa è il mouse USB.

Oggi, dopo aver acceso la lampada, il mouse s'è disconnesso! Ed era pure connesso alla porta USB 3.0, non le 2.0.
Credo che ci sia un legame tra le sovracorrenti e la gestione delle porte USB. Se non sbaglio la scheda madre dovrebbe avere un sistema di protezione che scollega le porte USB in caso di rischio, giusto?

Cosa potrei fare?
 

tw1l1ght

Nuovo Utente
9
0
CPU
Intel Core i7 2630QM
Scheda Madre
ASUSTek K53SC
RAM
DDR3 8GB
GPU
nVidia GeForce 520MX
OS
Windows 7 Professional x64
Mi do un "up" e vi chiedo: c'è la possibilità di smanettare per far andare a massa eventuali potenziali fastidiosi? Qualcuno ha mai avuto lo stesso problema o comunque ha provato?
 

TITANs

Utente Attivo
331
59
la lampada è a led? potresti provare a fugare disturbi con capacità di basso valore tra positivo e negativo della porta usb.
da 1000-10000-100kpf. condensatori che puoi recuperare da qualsiasi apparecchiatura guasta di recupero.provare non costa nulla.
 

tw1l1ght

Nuovo Utente
9
0
CPU
Intel Core i7 2630QM
Scheda Madre
ASUSTek K53SC
RAM
DDR3 8GB
GPU
nVidia GeForce 520MX
OS
Windows 7 Professional x64
Ciao TITANs, innanzitutto grazie per la risposta.

Per evitare di aprire il case del portatile, pensi che sia lo stesso collegare il condensatore alla lampada (a proposito, non so se è proprio un led, ma è una singola lampadina molto piccola - 2cm max di lunghezza - da 20W)?
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
Buonasera,

Vi scrivo per quello che è più una noia che un problema (per ora).

Il mio ASUS X53SC (con scheda madre K53S) sta dando problemi con le porte USB.
L'installazione di Ubuntu rileva già da tempo dei problemi di sovracorrenti alle due porte USB 2.0 laterali, ma non avevano mai dato problemi. Da un po' di tempo a questa parte, però, ogni volta che accendo la lampada da tavolo collegata alla stessa ciabatta a cui collego il portatile quand'è sotto carica, Windows suona come se avessi disconnesso una periferica, ma l'unica periferica connessa è il mouse USB.

Oggi, dopo aver acceso la lampada, il mouse s'è disconnesso! Ed era pure connesso alla porta USB 3.0, non le 2.0.
Credo che ci sia un legame tra le sovracorrenti e la gestione delle porte USB. Se non sbaglio la scheda madre dovrebbe avere un sistema di protezione che scollega le porte USB in caso di rischio, giusto?

Cosa potrei fare?

hai provato se collegando la "ciabatta" ad un'altra presa, magari in un'altra stanza fa lo stesso difetto? per caso senti "passare la corrente" toccando le parti in alluminio del case?
chiedo a @thetonyxx che ne pensa e se potrebbe essere un problema di messa a terra
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,783
9,031
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Pannello di Controllo --> Sistema ---> Gestione Dispositivi ---> Controller USB ---> Tasto destro


sui vari HUB radice USB ---> Proprietà ---> Alimentazione.


Facci sapere cosa c'è scritto sotto la voce Alimentazione Richiesta e cosa ti viene riportato


sotto Informazioni sull'HUB.
 

tw1l1ght

Nuovo Utente
9
0
CPU
Intel Core i7 2630QM
Scheda Madre
ASUSTek K53SC
RAM
DDR3 8GB
GPU
nVidia GeForce 520MX
OS
Windows 7 Professional x64
Pannello di Controllo --> Sistema ---> Gestione Dispositivi ---> Controller USB ---> Tasto destro


sui vari HUB radice USB ---> Proprietà ---> Alimentazione.


Facci sapere cosa c'è scritto sotto la voce Alimentazione Richiesta e cosa ti viene riportato


sotto Informazioni sull'HUB.

Mi sono permesso di allegare l'immagine della finestra. Ho due HUB radice, entrambi riportano la dicitura in figura. In più mi trovo un HUB AsMedia XHCI per la porta usb 3.0.

@arcidiacof: purtroppo la ciabatta è murata e non posso spostarla. Comunque no, non sento la corrente sulle (poche) parti in alluminio del pc.
 

Allegati

  • hub_usb.png
    hub_usb.png
    30.6 KB · Visualizzazioni: 398

Tony_x

Utente Èlite
21,505
9,244
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
chiedo a @thetonyxx che ne pensa e se potrebbe essere un problema di messa a terra
non penso, o perlomeno in caso di problemi alla messa a terra, sul mio notebook, ovvero asus x53 si avverte un effetto elettrostatico passando le mani sul poggiapolsi in alluminio
per esempio se lo collego a una tv via vga e non lo collego ad una ciabatta toccando l' alluminio sento o perlomeno sentivo un effetto elettrostatico che faceva sembrare zigrinato la superficie in realtà liscia
Comunque no, non sento la corrente sulle (poche) parti in alluminio del pc.
a
allora non è questo
 

tw1l1ght

Nuovo Utente
9
0
CPU
Intel Core i7 2630QM
Scheda Madre
ASUSTek K53SC
RAM
DDR3 8GB
GPU
nVidia GeForce 520MX
OS
Windows 7 Professional x64
non penso, o perlomeno in caso di problemi alla messa a terra, sul mio notebook, ovvero asus x53 si avverte un effetto elettrostatico passando le mani sul poggiapolsi in alluminio
per esempio se lo collego a una tv via vga e non lo collego ad una ciabatta toccando l' alluminio sento o perlomeno sentivo un effetto elettrostatico che faceva sembrare zigrinato la superficie in realtà liscia

Mai successo.

In giro leggevo che potrebbero essere anche le viti della scheda madre troppo "strette"... Ora, per quanto possano essere strette (l'ho aperto una sola volta, nel rimontarlo ho stretto le viti normalmente), nel mio caso penso sia un problema dovuto proprio alla lampada.
Il metodo del condensatore di TITANs potrebbe funzionare, devo trovarne uno.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%