PROBLEMA Sotto i 25 FPS sembra ci sia un grillo nell'alimentatore

RIACK

Utente Attivo
313
10
Salve a tutti! Senza perdermi in troppi giri, vi enuncio il mio problema:

quando scendo a 25 FPS, sembra che si svegli un grillo nel PC. Tale rumore sembra provenire dall'alimentatore.

A dire il vero, con la configurazione che ho, mi è raro scendere sotto i 25FPS. Tuttavia sto giocando ai un paio di titolo che godono di problemi "particolari": il problematico Batman AK che spesso cala a 25FPS e con MGS-TPP che a me dava uno strano problema all'avvio (partica con 20FPS nel menù, e si "aggiustava" se passavo, ogni volta che aprivo il gioco, da modalità finestra a tutto schermo e viceversa).

Ecco la mia configurazione:
- PROCESSORE: Intel I5 4670 3,4GHz up to 3.90GHz
- COOLER: Cryorig H7
- SCHEDA MADRE: AsRock H87 Fatal1ty Performance
- RAM: Corsair Vengeance 1600Mhx 8GB (2x4GB) CL7
- ALIMENTATORE: XFX 550W P1-550S
- CASE: Cooler Master HAF XB EVO
- SSD Samsung 850 EVO 250GB
- SSD Samsung 850 EVO 500GB
- SCHEDA VIDEO: MSI GTX 980 Ti Gaming 6GB
- 1° SCHERMO: ACER 28" 4K G-SYNC
- 2° SCHERMO: AOC 27" FULL-HD

DA NOTARE: la mia ragazza ha una configurazione simile, ma ha una GTX970 e gioca in 1080p. Tuttavia il suo alimentatore, che è uguale al mio, sta iniziando ad avere diversi problemi. Ad esempio fa accendere il PC, quando viene fatta qualsiasi cavolata in casa, come l'accendere una luce, aprire il frigorifero, ecc....
Presi 2 XFX uguali perchè il modello in questione, oltre al produttore, erano altamente consigliati e ancora oggi leggo di molte persone che li consigliano. Fatto sta che 2/2 stanno dando problemi.... il mio è pure collegato a un gruppo di continuità APC....

Non sto parlando del coil whine ma di un rumore molto diverso. E' proprio un "gracchio" molto forte. Tipo un grillo o una rana...

AGGIORNAMENTO:
ho trovato questo post e relativo post consigliato in questo: http://www.tomshw.it/forum/case-e-a...chettio-alimentatore-xfx-550-w-proseries.html
Tuttavia, anche se il problema sembra essere proprio questo, non è ho certezza piena perchè il mio "ticchettio" è più forte e si manifesta solo sotto i 25FPS e quindi quando la VGA è troppo sotto stress.
 
Ultima modifica:

fedeprenc

Utente Èlite
6,736
1,958
CPU
AMD Ryzen 2700
Dissipatore
Wraith Spire RGB
Scheda Madre
ASUS X470 Gaming Strix-F
HDD
Barracuda 320Gb+Caviar Blue 250Gb+ WD Blue 1TB
RAM
8x2 Gskill TridentZ RGB 3200
GPU
MSI GTX 970 Gaming 4G
Audio
ah bho...non chiedetelo a me
Monitor
Dell S2417DG
PSU
XFX TS 550w
Case
Phanteks Enthoo PRO
Periferiche
Logitech G402-Cherry mx board 3.0
OS
Windows 10 Pro
Salve a tutti! Senza perdermi in troppi giri, vi enuncio il mio problema:

quando scendo a 25 FPS, sembra che si svegli un grillo nel PC. Tale rumore sembra provenire dall'alimentatore.

A dire il vero, con la configurazione che ho, mi è raro scendere sotto i 25FPS. Tuttavia sto giocando ai un paio di titolo che godono di problemi "particolari": il problematico Batman AK che spesso cala a 25FPS e con MGS-TPP che a me dava uno strano problema all'avvio (partica con 20FPS nel menù, e si "aggiustava" se passavo, ogni volta che aprivo il gioco, da modalità finestra a tutto schermo e viceversa).

Ecco la mia configurazione:
- PROCESSORE: Intel I5 4670 3,4GHz up to 3.90GHz
- COOLER: Cryorig H7
- SCHEDA MADRE: AsRock H87 Fatal1ty Performance
- RAM: Corsair Vengeance 1600Mhx 8GB (2x4GB) CL7
- ALIMENTATORE: XFX 550W P1-550S
- CASE: Cooler Master HAF XB EVO
- SSD Samsung 850 EVO 250GB
- SSD Samsung 850 EVO 500GB
- SCHEDA VIDEO: MSI GTX 980 Ti Gaming 6GB
- 1° SCHERMO: ACER 28" 4K G-SYNC
- 2° SCHERMO: AOC 27" FULL-HD

DA NOTARE: la mia ragazza ha una configurazione simile, ma ha una GTX970 e gioca in 1080p. Tuttavia il suo alimentatore, che è uguale al mio, sta iniziando ad avere diversi problemi. Ad esempio fa accendere il PC, quando viene fatta qualsiasi cavolata in casa, come l'accendere una luce, aprire il frigorifero, ecc....
Presi 2 XFX uguali perchè il modello in questione, oltre al produttore, erano altamente consigliati e ancora oggi leggo di molte persone che li consigliano. Fatto sta che 2/2 stanno dando problemi.... il mio è pure collegato a un gruppo di continuità APC....

Non sto parlando del coil whine ma di un rumore molto diverso. E' proprio un "gracchio" molto forte. Tipo un grillo o una rana...

AGGIORNAMENTO:
ho trovato questo post e relativo post consigliato in questo: http://www.tomshw.it/forum/case-e-a...chettio-alimentatore-xfx-550-w-proseries.html
Tuttavia, anche se il problema sembra essere proprio questo, non è ho certezza piena perchè il mio "ticchettio" è più forte e si manifesta solo sotto i 25FPS e quindi quando la VGA è troppo sotto stress.
In gioco taglia le frequenze o lavora ad una percentuale bassa?? Potrebbe essere stretto un 550w per una 980ti.
Sei in oc? Se si sei con ov, bios moddato?
Se la scheda lavora ad una frequenza più bassa significa che viene limitata dal psu che non le da abbastanza watt ma non credo sia così, seppur stretto un 550w dovrebbe bastare.
Ho anche io lo stesso alimentatore (xfx ts bronze) e sento dei rumori che potrebbero essere simili ai tuoi e credo sia la ventola che aumenta/diminuisce la velocità, non ho mai approfondito perché sinceramente non lo ritengo nulla di preoccupante visto che il pc va a meraviglia. Ah, non l'ho scritto, io ho una 970 in oc pesante.
Il pc con la 970 va bene come prestazioni? Perché come ho già detto se fosse solo un rumore non mi preoccuperei, ma se funziona male c'è qualcosa che non va.
Dove hai preso i due psu?
 

lufo88

Utente Attivo
231
49
CPU
Ryzen 7 2700X 3.7GHz
Dissipatore
MSI Core Frozr L
Scheda Madre
Asus PRIME X470-PRO
HDD
ASX8200PNP-512GT-C / ST500DM002 Barracuda
RAM
G Skill F4-3600C17-8GTZ (x2)
GPU
Palit GTX 1080 GameRock Premium Edition
Monitor
ASUS VG248QG
PSU
EVGA SuperNOVA 550 G2
Case
be quiet! Silent Base 600
OS
Windows 10 professional
Posto che l'ali è un po' al limite (se non fai oc è giusto, se fai OC insomma), da quel che descrivi sembra proprio coil whine. Quel rumore viene provocato anche in base al carico dell'ali.

Per i malfunzionamenti che segnali sull'altro alimentatore mi paiono un po' strani... Se ha windows 10 installato disabilita l'avvio rapido (impedisce un vero power off)
 
Ultima modifica:

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
Posto che l'ali è un po' al limite (se non fai oc è giusto, se fai OC insomma), da quel che descrivi sembra proprio coil whine. Quel rumore viene provocato anche in base al carico dell'ali.

Per i malfunzionamenti che segnali sull'altro alimentatore mi paiono un po' strani... Se ha windows 10 installato disabilita l'avvio rapido (impedisce un vero power off)

normalmente tutti o quasi i bronze xfx ed in particolare i procore serie soffrono di coilwhine quindi sicuramente ricade nella casistica
 

RIACK

Utente Attivo
313
10
In gioco taglia le frequenze o lavora ad una percentuale bassa?? Potrebbe essere stretto un 550w per una 980ti.
Sei in oc? Se si sei con ov, bios moddato?
Se la scheda lavora ad una frequenza più bassa significa che viene limitata dal psu che non le da abbastanza watt ma non credo sia così, seppur stretto un 550w dovrebbe bastare.
Ho anche io lo stesso alimentatore (xfx ts bronze) e sento dei rumori che potrebbero essere simili ai tuoi e credo sia la ventola che aumenta/diminuisce la velocità, non ho mai approfondito perché sinceramente non lo ritengo nulla di preoccupante visto che il pc va a meraviglia. Ah, non l'ho scritto, io ho una 970 in oc pesante.
Il pc con la 970 va bene come prestazioni? Perché come ho già detto se fosse solo un rumore non mi preoccuperei, ma se funziona male c'è qualcosa che non va.
Dove hai preso i due psu?
Posto che l'ali è un po' al limite (se non fai oc è giusto, se fai OC insomma), da quel che descrivi sembra proprio coil whine. Quel rumore viene provocato anche in base al carico dell'ali.

Per i malfunzionamenti che segnali sull'altro alimentatore mi paiono un po' strani... Se ha windows 10 installato disabilita l'avvio rapido (impedisce un vero power off)
normalmente tutti o quasi i bronze xfx ed in particolare i procore serie soffrono di coilwhine quindi sicuramente ricade nella casistica

Ragazzi, ma avete letto l'articolo che ho messo? Non si tratta di coil whine ma di un problema conosciuto e molto segnalato, soprattutto su xfx 450 e xfx 550.

Inoltre non dovete fissarvi col fatto che l'alimentatore da 550W non basta. E' fin troppo per il mio PC. Ce ne vanno 2 di 980Ti. Faccio sempre misurazioni per il consumo energetico e il consumo medio con "uso normale" è di 80W e arriva a un picco massimo di 352W durante una pesante sessione di gioco. Non oltre...

Mi serve giusto qualche parere che confermi il problema del ticchettio anche nel mio caso e che sappia indicarmi come agire per risolverlo. Questo post è abbastanza chiaro ma non ci sono molto persone che hanno risposto e risolto il problema senza causare altri danni:
http://www.tomshw.it/forum/case-e-a...a-nabbi-xfx-450-550-ronzio-tichettio-fix.html
 

lufo88

Utente Attivo
231
49
CPU
Ryzen 7 2700X 3.7GHz
Dissipatore
MSI Core Frozr L
Scheda Madre
Asus PRIME X470-PRO
HDD
ASX8200PNP-512GT-C / ST500DM002 Barracuda
RAM
G Skill F4-3600C17-8GTZ (x2)
GPU
Palit GTX 1080 GameRock Premium Edition
Monitor
ASUS VG248QG
PSU
EVGA SuperNOVA 550 G2
Case
be quiet! Silent Base 600
OS
Windows 10 professional
Ragazzi, ma avete letto l'articolo che ho messo?
Molte volte, è un post su come si risolve il coil whine in quel genere di unità! :D
Non si tratta di coil whine ma di un problema conosciuto e molto segnalato, soprattutto su xfx 450 e xfx 550.
Però indichi un post dove il problema è proprio quello!

Dal tipo di rumore descritto e data l'unità in questione e senza poter sentire il rumore per me è coil whine. Se vuoi ulteriori pareri prova a registrare il suono, ma detta così pare quello.

Nel post si suggerisce l'uso di colla a caldo sulle induttanze in quanto pone meno rischi. Domanda di rito: è valida la garanzia? Se non è valida puoi provare con la colla a caldo che non dovrebbe dare problemi. Chiaramente nessuno può darti certezze in questi casi!

Per quanto riguarda l'alimentatore: posto che da queste parti si è sempre abbondanti, è vero che normalmente per una singola gpu può bastare addirittura un 350 watt, ma l'efficienza massima degli alimentatori è attorno al 50%-60%.
Il tuo sulla linea da 12 volt ha 528 watt.
Tu saresti al 67% circa, quindi sei un po' al limite. Considerando che con il tempo l'ali perde efficienza ecco spiegato perché per una singola gpu normalmente si consiglia un 550, con la 980 ti si è al limite, ma se non fai oc va bene. L'ali non esplode, ma butta via elettricità in calore e i condensatori si rovinano prima.
 
Ultima modifica:
  • Like
Reactions: RIACK

RIACK

Utente Attivo
313
10
Molte volte, è un post su come si risolve il coil whine in quel genere di unità! :D

Però indichi un post dove il problema è proprio quello!

Dal tipo di rumore descritto e data l'unità in questione e senza poter sentire il rumore per me è coil whine. Se vuoi ulteriori pareri prova a registrare il suono, ma detta così pare quello.

Nel post si suggerisce l'uso di colla a caldo sulle induttanze in quanto pone meno rischi. Domanda di rito: è valida la garanzia? Se non è valida puoi provare con la colla a caldo che non dovrebbe dare problemi. Chiaramente nessuno può darti certezze in questi casi!

Per quanto riguarda l'alimentatore: posto che da queste parti si è sempre abbondanti, è vero che normalmente per una singola gpu può bastare addirittura un 350 watt, ma l'efficienza massima degli alimentatori è attorno al 50%-60%.
Il tuo sulla linea da 12 volt ha 528 watt.
Tu saresti al 67% circa, quindi sei un po' al limite. Considerando che con il tempo l'ali perde efficienza ecco spiegato perché per una singola gpu normalmente si consiglia un 550, con la 980 ti si è al limite, ma se non fai oc va bene. L'ali non esplode, ma butta via elettricità in calore e i condensatori si rovinano prima.
Ti ringrazio per il supporto. Pensavo che il coil whine fosse solo il problema del fischio continuo. E il fatto che questo problema viene descritto da tutti come ticchettio o ticking, pensavo fosse un problema diverso dato il rumore completamente diverso. Comunque su youtube ce ne sono di video che fanno sentire tale rumore. E' come un track molto legnoso e lo si sente a tratti.

La colla a caldo non ho capito bene dove la devo mettere e perchè. Se capisco da dove proviene esattamente il rumore, potrei essere più preciso nel metterla. In quei post vengono solo fatte vedere le rondelle, ovvero le induttanze, ma non viene specificato il punto esatto. Sembra che vada messa a caso, ai piedi di tali induttanze.

Inoltre tutti dicono che non fa alcun danno ma è solo fastidioso. Ripeto che ho misurato più volte con un wattmetro il consumo e inoltre mi viene continuamente mostrato dal gruppo di continuità (insieme ai monitor). Fatto sta che il computer, non supera i 352W di consumo. Poi basta anche fare una somma dei picchi di consumo dei componenti, che vengono mostrate ad esempio nei benchmark di tom's hardware.

Tuttavia non sapevo questa cosa dell'efficienza, o comunque non ci ho mai ragionato su. Se l'efficienza è del 67% di 528W, allora si, sono proprio al limite dato che viene 368,5W. E dato che sono calcoli approssimati, probabilmente supero quel limite e l'alimentatore o meglio, le induttanze, iniziano a gracchiare.
 

Three-16

Utente Attivo
338
116
Tuttavia non sapevo questa cosa dell'efficienza, o comunque non ci ho mai ragionato su. Se l'efficienza è del 67% di 528W, allora si, sono proprio al limite dato che viene 368,5W. E dato che sono calcoli approssimati, probabilmente supero quel limite e l'alimentatore o meglio, le induttanze, iniziano a gracchiare.
:grat: ...
l'efficienza è sempre oltre l'82% e non devi fare nessun calcolo di sottrazione su quello che cè scritto sull'etichetta (se cè scritto 528W sulla 12v allora l'alimentatore DEVE erogare 528w). il tuo alimentatore come potenza va benessimo (bastarebbe anche un 450 in teoria) e il problema dei tickettio lo puoi risolvere soltato sostituendo il psu (lascia stare quella guida, non capisco come faccia ad essere ancora in evidenza)
 
  • Like
Reactions: RIACK

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Se hai misurato il consumo con un consumometro da presa,

al contrario - se hai 350w alla presa saranno 300w di erogazione interna - ed e' quest' ultimo numero a cui si riferiscono i 550w di potenza.

Tuttavia il problema e' sempre il solito, anche se fa un rumore un po' diverso.

- - - Updated - - -

:grat: ...
l'efficienza è sempre oltre l'82% e non devi fare nessun calcolo di sottrazione su quello che cè scritto sull'etichetta (se cè scritto 528W sulla 12v allora l'alimentatore DEVE erogare 528w). il tuo alimentatore come potenza va benessimo (bastarebbe anche un 450 in teoria) e il problema dei tickettio lo puoi risolvere soltato sostituendo il psu (lascia stare quella guida, non capisco come faccia ad essere ancora in evidenza)

Si' ma in effetti non e' meglio se la tolgo?
 

RIACK

Utente Attivo
313
10
:grat: ...
l'efficienza è sempre oltre l'82% e non devi fare nessun calcolo di sottrazione su quello che cè scritto sull'etichetta (se cè scritto 528W sulla 12v allora l'alimentatore DEVE erogare 528w). il tuo alimentatore come potenza va benessimo (bastarebbe anche un 450 in teoria) e il problema dei tickettio lo puoi risolvere soltato sostituendo il psu (lascia stare quella guida, non capisco come faccia ad essere ancora in evidenza)
Se hai misurato il consumo con un consumometro da presa,

al contrario - se hai 350w alla presa saranno 300w di erogazione interna - ed e' quest' ultimo numero a cui si riferiscono i 550w di potenza.

Tuttavia il problema e' sempre il solito, anche se fa un rumore un po' diverso.

- - - Updated - - -



Si' ma in effetti non e' meglio se la tolgo?
Come mai dite così? Stando a quanto dite dovrei per forza cambiare alimentatore ma c'è una bella spesa. La colla a caldo non sarebbe una alternativa se è vero che non causa problemi?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non causa problemi,

ma nemmeno risolve il problema 9 volte su 10.

Te prova, se vuoi.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Oh be',

certo che va bene, pensavo non volessi spendere cosi' tanto.

Quello li' non e' particolarmente silenzioso come ventola, per quel che costa al momento.

Puoi spendere anche meno
EVGA SuperNOVA GS PSU 650W, Nero: Amazon.it: Informatica

EVGA SuperNOVA GQ PSU 650W, Nero: Amazon.it: Informatica

Il G2 da amazon e' ad un prezzo sfortunato, ma e' ottimo anche quello.

Anche questo

Cooler Master V-Series V650 650 Watt 80+ Gold modulare 120mm Ven

e' da tenere in considerazione, molto compatto e molto silenzioso.
 

lufo88

Utente Attivo
231
49
CPU
Ryzen 7 2700X 3.7GHz
Dissipatore
MSI Core Frozr L
Scheda Madre
Asus PRIME X470-PRO
HDD
ASX8200PNP-512GT-C / ST500DM002 Barracuda
RAM
G Skill F4-3600C17-8GTZ (x2)
GPU
Palit GTX 1080 GameRock Premium Edition
Monitor
ASUS VG248QG
PSU
EVGA SuperNOVA 550 G2
Case
be quiet! Silent Base 600
OS
Windows 10 professional
Tuttavia non sapevo questa cosa dell'efficienza, o comunque non ci ho mai ragionato su. Se l'efficienza è del 67% di 528W, allora si, sono proprio al limite dato che viene 368,5W. E dato che sono calcoli approssimati, probabilmente supero quel limite e l'alimentatore o meglio, le induttanze, iniziano a gracchiare.
No, non mi sono spiegato. L'efficienza è il rapporto tra quanto l'alimentatore assorbe corrente e quanta ne eroga. Quell'alimentatore eroga 528 watt sulla linea da 12 volt al massimo, ma (nell'ipotesi che stia lavorando al 100% della potenza) ne assorbirà di più dalla presa di corrente.

Il discorso che faccio io è sull'efficienza. Se l'ali lavora al 50-60% della sua potenza massima spreca meno elettricità. Tutto qua. Infatti falco ti consiglia un 650 watt.

Per gli ali consigliati da falco io possiedo il fratello minore del v650s (il v550s :) e mi trovo bene, quello è full modular, quindi molto meglio per l'organizzazione dei cavi).
@Falco75
Ah, la guida non è più valida? Peccato...dato che ho preso un joy-jue a suo tempo speravo di poter risolvere così in futuro.....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili