Sony xperia t2 ultra

Jeriko73

Utente Attivo
1,118
152
CPU
Ryzen 5 5600x
Dissipatore
Aio adata xpg levante 240
Scheda Madre
Asus rog strix b550f
HDD
S.O. M2 WD black 750N 500gb, Giochi : M2 WD Black 750N 1tb Storage: Wd Red 1tb.
RAM
16gb corsair vengeance pro led 3000
GPU
Asus rtx 3070 rog strix
Audio
Integrata
Monitor
Aoc agon ag352ucg
PSU
Thermaltake gran rgb 750w modulare
Case
Adata xpg battlecruiser
Periferiche
Tastiera Meccanica Drevo 71, Tastierino Razer Orbwever chroma, mouse Logitech g903, cuffie WI-FI Asus controller Xbox one Wi-Fi
Net
Tiscali fibra
OS
Windows 10 pro 64bit
Buongiorno a tutti del forum
Vi scrivo perché ho un problema con questo smartphone, il problema è
Il seguente , praticamente con le cuffie attaccate e col dispositivo sbloccato posso fare le chiamate col riconoscimento vocale ed è prefetto meglio di Siri (ho anche un iPhone 6) ma quando il dispositivo
è in blocco schermo e provo ad effettuare una chiamata parte tutto in italiano ma non lo capisce mi dice sempre che non ha capitolo allora ho provato a dirlo in inglese e la telefonata è partita come è possibile?
Le impostazioni sono tutte in italiano L unica cosa è che quando si attiva in alto a destra c'è scritto us(english) però parla e scrive in italiano
Scusate x la lunghezza ma ho bisogno del vostro aiuto, grazie

- - - Updated - - -

Up

- - - Updated - - -

Up
 

Emiliano Ascenzi 2.0

Utente Èlite
1,518
558
CPU
Intel Core i5 2430M
HDD
500 GB
RAM
6 GB DDR3
GPU
AMD Ati Radeon HD 6470M
OS
Windows 7
Buongiorno a tutti del forum
Vi scrivo perché ho un problema con questo smartphone, il problema è
Il seguente , praticamente con le cuffie attaccate e col dispositivo sbloccato posso fare le chiamate col riconoscimento vocale ed è prefetto meglio di Siri (ho anche un iPhone 6) ma quando il dispositivo
è in blocco schermo e provo ad effettuare una chiamata parte tutto in italiano ma non lo capisce mi dice sempre che non ha capitolo allora ho provato a dirlo in inglese e la telefonata è partita come è possibile?
Le impostazioni sono tutte in italiano L unica cosa è che quando si attiva in alto a destra c'è scritto us(english) però parla e scrive in italiano
Scusate x la lunghezza ma ho bisogno del vostro aiuto, grazie

- - - Updated - - -

Up

- - - Updated - - -

Up

Sinceramente non utilizzo riconoscimenti vocali perché li ritengo un inutile spreco di batteria quindi non sono un esperto. Quando si attiva da schermo bloccato prova a premere sulla scritta US (English). Vedi se risolvi
 

Jeriko73

Utente Attivo
1,118
152
CPU
Ryzen 5 5600x
Dissipatore
Aio adata xpg levante 240
Scheda Madre
Asus rog strix b550f
HDD
S.O. M2 WD black 750N 500gb, Giochi : M2 WD Black 750N 1tb Storage: Wd Red 1tb.
RAM
16gb corsair vengeance pro led 3000
GPU
Asus rtx 3070 rog strix
Audio
Integrata
Monitor
Aoc agon ag352ucg
PSU
Thermaltake gran rgb 750w modulare
Case
Adata xpg battlecruiser
Periferiche
Tastiera Meccanica Drevo 71, Tastierino Razer Orbwever chroma, mouse Logitech g903, cuffie WI-FI Asus controller Xbox one Wi-Fi
Net
Tiscali fibra
OS
Windows 10 pro 64bit
Grazie per la risposta, ho provato ma non succede nulla
La cosa assurda è che parla e scrive in italiano ma riconosce solo i comandi in inglese!!!
 

Jeriko73

Utente Attivo
1,118
152
CPU
Ryzen 5 5600x
Dissipatore
Aio adata xpg levante 240
Scheda Madre
Asus rog strix b550f
HDD
S.O. M2 WD black 750N 500gb, Giochi : M2 WD Black 750N 1tb Storage: Wd Red 1tb.
RAM
16gb corsair vengeance pro led 3000
GPU
Asus rtx 3070 rog strix
Audio
Integrata
Monitor
Aoc agon ag352ucg
PSU
Thermaltake gran rgb 750w modulare
Case
Adata xpg battlecruiser
Periferiche
Tastiera Meccanica Drevo 71, Tastierino Razer Orbwever chroma, mouse Logitech g903, cuffie WI-FI Asus controller Xbox one Wi-Fi
Net
Tiscali fibra
OS
Windows 10 pro 64bit
Premetto che lo faceva anche prima ma comunque sono passato da poco da Kitkat a lollipop perciò è come se lo avessi ripristinato, no?
 

Emiliano Ascenzi 2.0

Utente Èlite
1,518
558
CPU
Intel Core i5 2430M
HDD
500 GB
RAM
6 GB DDR3
GPU
AMD Ati Radeon HD 6470M
OS
Windows 7
No no al contrario con l'aggiornamento rischi di incasinare ancora di più. Un ripristino alle condizioni di fabbrica è doveroso dopo un passaggio da 4.4.x a 5.0.x !!!!
Esegui il ripristino previo backup e poi dimmi se risolvi
 

Jeriko73

Utente Attivo
1,118
152
CPU
Ryzen 5 5600x
Dissipatore
Aio adata xpg levante 240
Scheda Madre
Asus rog strix b550f
HDD
S.O. M2 WD black 750N 500gb, Giochi : M2 WD Black 750N 1tb Storage: Wd Red 1tb.
RAM
16gb corsair vengeance pro led 3000
GPU
Asus rtx 3070 rog strix
Audio
Integrata
Monitor
Aoc agon ag352ucg
PSU
Thermaltake gran rgb 750w modulare
Case
Adata xpg battlecruiser
Periferiche
Tastiera Meccanica Drevo 71, Tastierino Razer Orbwever chroma, mouse Logitech g903, cuffie WI-FI Asus controller Xbox one Wi-Fi
Net
Tiscali fibra
OS
Windows 10 pro 64bit
Ok appena posso ripristino e poi faccio L' aggiornamento al 5.0x
Grazie per L' interessamento
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili