Software "duri a morire"

Bertox2991

Utente Attivo
197
2
CPU
Pentium 4 "Northwood" 2.8 ghz
Scheda Madre
Asus P4S-X con chipst SiS...Mah!
HDD
Maxtor 6Y160P0, alias "il trattore"
RAM
non abbastanza....
GPU
Nvidia Geffo FX5200 "Pacman capable"
Audio
Integrata motherboard + casse 2.1
Monitor
Un philips 15'', almeno è schermo piatto!
PSU
Un no-brand polveroso di 6 anni, eppur lavora...
OS
Windows Xp Home & Kubuntu Linux 7.10
Ciao ragazzi. Ultimamente il mio vecchio pc (ancora perfettamente funzionante) mi da un problema. Tutto iniziò quando installai i driver del mouse MS che mi fu regalato all'onomastico. Nel disco che c'era nella scatola era presente MS intellipoint 5.3. Dopo vidi sul sito MS che c'era la versione 6.1. Disinstallai la versione 5.3 e misi la 6.1. Poi la 6.1 mi dette problemi e provai a disinstallarla, ma mi veniva un messaggio di errore che diceva che l'operazione era in una risorsa di rete non più disponibile:boh:. Lo stesso si è verificato con Nero e Nokia Pc suite. In pratica se vado in install. applicaz vedo le vecchie versioni di nero, nokia pc e intellipoint 6.1 anche se le ho completamente tolte dalla cartella programmi e dal registro di sistema alla voce (ora non mi ricordo dove) uninstaller:shock:. Ho provato a toglierle con software di terze parti ma niente, mi davano tutte lo stesso errore di intellipoint...vi prego sapete dirmi cosa fare per toglierle dall'elenco di installazione applicaz.?:help::help::help:
 

bixi

Utente Attivo
656
0
CPU
Intel core duo e6400 @3.0ghz
Scheda Madre
Asus p5b
HDD
HD maxtor 300gb
RAM
team group value 2gb dual channel
GPU
HD3870 512mb
Audio
chip integrato
Monitor
lg l194wt 19'' widescreen
PSU
Lc Power Titan 560w
OS
Windows Vista Ultimate
ciao, io ti posso aiutare solo x nero, infatti se tu vai sul sito di nero c'è un utility creata dai programmatori di nero fatta pposta x rimuoverlo completamente io una volta avevo risolto con questa. se vuoi provare...
 

blueboy

Utente Attivo
664
12
CPU
E6600 @ 3,2 GHz
Scheda Madre
PK5
HDD
160 GB Sata II X2 + 750GB SataII + 250 GB ATA133
RAM
2048 MB XtreemDark @1200 MHz 5-5-5-15
GPU
ATI 1950xt 512 MB DDR3
Monitor
Samsung 21"
PSU
550W
OS
Winzozz 7 + Slacky
Ma le disinstalli col proprio uninstaller ste applicazioni o le elimini fisicamente dalla cartella di installazione...nn ho capito.
cya
 

Bertox2991

Utente Attivo
197
2
CPU
Pentium 4 "Northwood" 2.8 ghz
Scheda Madre
Asus P4S-X con chipst SiS...Mah!
HDD
Maxtor 6Y160P0, alias "il trattore"
RAM
non abbastanza....
GPU
Nvidia Geffo FX5200 "Pacman capable"
Audio
Integrata motherboard + casse 2.1
Monitor
Un philips 15'', almeno è schermo piatto!
PSU
Un no-brand polveroso di 6 anni, eppur lavora...
OS
Windows Xp Home & Kubuntu Linux 7.10
Mi spiego meglio.
Intellipoint 6.1 un giorno non mi funzionò più. Purtroppo l'uninstaller non funzionava e dovetti eliminare il software da C:/Programmi e cancellare tutte le sottochiavi di registro che lo interessavano. Ora Intellipoint è ancora presente nell'elenco di "Installazione applicazioni" solo che non c'è più il tastino rimuovi (perchè il software praticamente non esiste più sull'hdd).

Per nero e Nokia Pc suite invece la cosa andò differentemente.
Quando aggiornai le 2 applicazioni (senza disinstallare le vecchie prima) la procedura mi disse che andava tutto a meraviglia. Magari fosse stato così, perchè in "Installazione applicazioni" c'erano ora 2 Nero e 2 Nokia Pc suite. Le versioni più aggiornate si potevano disinstallare facilmente, mentre quelle vecchie c'erano solo che se premevo il pulsante rimuovi, come faceva anche intellipoint, mi dicevano:

"La xxxx è in una risorsa di rete non disponibile" e mentre mi dava sto avviso mi ticchettava il drive floppy e chiedeva di inserire il cd di installazione (quale cd???):shock:.

Anche per le versioni vecchie di Nokia Pc suite e Nero tolsi le voci di registro e ora non hanno più il tastino rimuovi, ma mi dà fastidio che siano ancora presenti nell'elenco delle applicazioni installate nonostante ne abbia cancellato le tracce dappertutto.
 

blueboy

Utente Attivo
664
12
CPU
E6600 @ 3,2 GHz
Scheda Madre
PK5
HDD
160 GB Sata II X2 + 750GB SataII + 250 GB ATA133
RAM
2048 MB XtreemDark @1200 MHz 5-5-5-15
GPU
ATI 1950xt 512 MB DDR3
Monitor
Samsung 21"
PSU
550W
OS
Winzozz 7 + Slacky
Prova con CCleaner se nn ricordo male in qualche menu' puoi eliminare quelle voci a te tanto tediose anche se probabilmente nn danno problemi.
Altri problemi potrebbere insorgere invece se hai ancora roba in giro per il registro e sicuramente filetti in giro per cartelle di sistema e win chi li toglie quelli...se nn sai neanche quali sono?
next time prova a disinstallare nella maniera corretta (magari con opzione /clean di solito oppure vedi nell'help dell'uninstaller) e poi installa la nuova versione
cya
 

vista

Utente Attivo
302
4
CPU
Athlon XP 1700+
HDD
Maxtor 160GB 7200rpm
RAM
768 MB
GPU
Geforce 6200 AGP 256MB
OS
Windows Vista Home Premium SP1
Bertox2991 ha detto:
Intellipoint 6.1 un giorno non mi funzionò più. Purtroppo l'uninstaller non funzionava e dovetti eliminare il software da C:/Programmi e cancellare tutte le sottochiavi di registro che lo interessavano.​
Reinstalla di nuovo Intellipoint 6.x e poi disinstallalo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili