Software adrenaline bug?

SirAndr3w

Nuovo Utente
37
1
Salve a tutti, volevo sapere se qualcuno di voi ha lo stesso bug (guarda lo screenshot) con una xfx rx 5600 xt 6Gb. Ho già provato a disinstallare i driver con DDU e quindi eseguire un'installazione pulita ma non cambia nulla. La temperatura di giunzione secondo il software adrenaline è 806°C e il consumo energetico 675W che aumenta quando la gpu è sotto sforzo. Ovviamente non sono dati reali ma volevo sapere se qualcuno ha lo stesso problema e se c'è un modo per fixarlo.
 

Allegati

  • Immagine.jpg
    Immagine.jpg
    40.9 KB · Visualizzazioni: 10

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
15,777
7,661
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve a tutti, volevo sapere se qualcuno di voi ha lo stesso bug (guarda lo screenshot) con una xfx rx 5600 xt 6Gb. Ho già provato a disinstallare i driver con DDU e quindi eseguire un'installazione pulita ma non cambia nulla. La temperatura di giunzione secondo il software adrenaline è 806°C e il consumo energetico 675W che aumenta quando la gpu è sotto sforzo. Ovviamente non sono dati reali ma volevo sapere se qualcuno ha lo stesso problema e se c'è un modo per fixarlo.
Il mio consiglio è quello di utilizzare un altro software, ad esempio: MSIAfterburner, HWInfo64...
 
  • Like
Reactions: SirAndr3w

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.6%
  • XBOX Series X/S

    Voti: 178 36.4%

Discussioni Simili