smart tv samsung non si connette-secondo me, il router è il punto di snodo del problema

cesareco

Nuovo Utente
26
0
CPU
intel
Scheda Madre
intel
Hard Disk
1 tera
RAM
8 giga
Scheda Video
ati
Scheda Audio
realtek
Monitor
philips
Sistema Operativo
windows 7-64 bit
Abito a torino.
Ho windows 10 pro, e un contratto tim fibra 200 mega, con 54 mega reali in download, per la distanza tra casa e armadietto; tim mi ha fornito il router tim technicolor-aghp, a inizio 2018, e credo sia l’ultimo modello, che ha un aggiornamento automatico, e attualmente è alla v. 1.1.1.
Il problema è il seguente: ho una smart tv- samsung-40 pollici- es6800; ha sempre avuto grosse difficoltà nella connessione, che è aleatoria; sia col cavo di rete che wireless. Lo stesso problema c’era nel 2017, col precedente modello di router tim technicolor ag combo.
Ho già fatto tutti i reset, aggiornamenti tv, aggiornamenti smart tv, ho spento e riacceso la tv, ho staccato e riattaccato il cavo ethernet di collegamento tra tv e router.
Secondo me, e non sono esperto, è il router lo snodo del problema, anche se nelle sue impostazioni non c’è alcuna anomalia.
Avevo chiesto, inutilmente, senza risposta, a samsung-ass. tecn., di darmi i numeri delle porte tcp e udp, per poi provare a creare una regola di port forwarding, e avere un accesso sicuro.
Io non so andare avanti.
Chiedo se c’è qualche aspetto che ho trascurato, oppure un indirizzo tecnico di assistenza informatica sul router, a casa mia.

Grazie.
 

Allegati

quizface

Utente Èlite
9,506
2,801
Hai provato a lasciare che il router assegni IP al televisore in automatico attraverso il DHCP?
Comunque non vedo problemi il televisore e' collegato
 

luigidavino

UTENTE LEGGENDARIO
Utente Èlite
13,614
4,164
Tanto per cominciare, se proprio vuoi lasciare in manuale, cambia almeno il DNS con quello di Google (8.8.8.8.).
Ad ogni modo, è sempre meglio lasciare tutto in automatico.
 

cesareco

Nuovo Utente
26
0
CPU
intel
Scheda Madre
intel
Hard Disk
1 tera
RAM
8 giga
Scheda Video
ati
Scheda Audio
realtek
Monitor
philips
Sistema Operativo
windows 7-64 bit
avevo già provato, inutilmente, col dns di google, e l'avevo omesso, purtroppo, nella descrizione del problema.

la impostazione automatica non mi permette la connessione e immette numeri sbagliati nel dns(0:0:0:0)
un allegato
 

Allegati

Ultima modifica da un moderatore:

luigidavino

UTENTE LEGGENDARIO
Utente Èlite
13,614
4,164
Sei pregato di non postare messaggi multipli perché vietati.
Edita sempre il precedente.
Grazie.
 

carlo75

Nuovo Utente
8
0
Ciao a tutti,
scusate l'intromissione, io ho esattamente lo stesso identico problema.
Alla fine come hai risolto il problema?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento