slot "GPU boost" vuoto

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
salve a tutti, ho una asus P8Z77-V LE PLUS e una gigabyte gtx670 OC 4GB, ma all'ingresso sopra citato della mobo non c'è collegato nulla.. è normale?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non esiste nessuno slot gpu-boost, quello che leggi è una scritta di una funzionalità asus...
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
si ma è comunque scollegato... sale comunque la frequenza?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se sale in frequenza lo leggi con gpu-z a prescindere dallo slot
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
ah a proposito di cpu e gpu-z.. il primo anche se avviato come amministratore non mi riporta code name, package, multiplier, bus speed; nella sezione della RAM poi non mi da NULLA al di fuori di quanta memoria ho.. come mai? :/ spero che questo pc non sia nato male :'(
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
che processore hai? hai scaricato l'ultima versione?
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
i5 3570k, ultima versione di cpu-z? Si, e anche del chipset dal sito della scheda madre.. driver puramente di CPU non ne ho trovato e non credo che servano (ho solo il dubbio del turbo boost, messo in un apposito topic in sezione processori). che sorta di problema è? :/ l'installazione del pc è pulita, non ha nemmeno una settimana di vita e so di averla fatta bene.. non ho virus nè altro... :(

P.S. frizz non avevo notato bene la tua prima risposta, secondo la quale è la descrizione di una funzionalità... eppure mi sembra strano che sia messa sotto quell'attacco, come se fosse ad esso riferito... in definitiva anche se è scollegato quel misterioso punto la VGA lavora normalmente/è occabile?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se noti anche display port e sata6GB/s sono scritti sulla scheda madre,ma non per forza le interfacce sono lì vicino...

la vga funziona lo stesso, e puoi overclockarla
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
ah perfetto... invece per il fatto di CPU-z cosa può essere? ho win7 x64, lui è lanciato come amministratore ma nella scheda CPU nasconde: code name, package, brand ID, technology, revision, multiplier, bus speed e rated FSB (anche il logo non è quello dell'i5 ma solo intel inside); mentre in memory mostra solo 8144MBytes
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
ah perfetto... invece per il fatto di CPU-z cosa può essere? ho win7 x64, lui è lanciato come amministratore ma nella scheda CPU nasconde: code name, package, brand ID, technology, revision, multiplier, bus speed e rated FSB (anche il logo non è quello dell'i5 ma solo intel inside); mentre in memory mostra solo 8144MBytes
mmmm strano prova a reinstallarlo ma non saprei proprio da cosa dipenda :(
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
riproverò ma è veramente strano... il pc funziona e all'avvio si sente solo il singolo bip corto che indica che tutto è ok... Intanto avrei un'altra domanda: all'avvio carica la schermata Asus motherboard, poi fa una brevissima scansione dicendo PCI-e 1,5Gbit (E' una scritta di frammenti che ricordo, magari non c'entra nulla) no hard disk detected, e poi carica nuovamente il bios e poi finalmente windows.. si può fare in modo che carichi solo una volta il bios, non faccia quell'inutile analisi e carichi subito il sistema?
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
riproverò ma è veramente strano... il pc funziona e all'avvio si sente solo il singolo bip corto che indica che tutto è ok... Intanto avrei un'altra domanda: all'avvio carica la schermata Asus motherboard, poi fa una brevissima scansione dicendo PCI-e 1,5Gbit (E' una scritta di frammenti che ricordo, magari non c'entra nulla) no hard disk detected, e poi carica nuovamente il bios e poi finalmente windows.. si può fare in modo che carichi solo una volta il bios, non faccia quell'inutile analisi e carichi subito il sistema?
rispondendo velocemente direi di no. quando esegue questa procedura il pc controlla che tutte le periferiche funzionino (poi vabbè io sono un totale deficiente e magari sbaglio. frizz, sei autorizzato a frustarmi pesantemente in caso abbia detto una cavolata assurda :asd:)
per "carica nuovamente il bios" intendi che vedi due volte il logo della scheda madre? se sì direi che è normale in quanto sia la mia asus che quelle di 2 miei amici fanno lo stesso. se non vuoi vedere il logo lo puoi disattivare dal bios. adesso però non ricordo in che scheda è questo comando.
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
mmm ok in caso non sia così attendo altre risposte... in ogni caso per avere la ram a 1660 anzicchè 1333 ho attivato L'X.M.P.... in sostanza che modifiche porta questo xmp? non è che mi altera cose tipo voltaggi o altro che, se ulteriormente toccati in caso di overclock o altro, possono rovinare qualcosa? O mi fido di sto xmp? :D
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
no no anzi... con l'xmp la scheda madre si importa dei profili di timings frequenza e voltaggio salvati nelle ram così da farle andare con questi valori predefiniti. esempio le mie da specifiche vanno massimo a 1600mhz 9-9-9-24 e 1.5v
 
Ultima modifica:

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
avevo letto che alcuni voltaggi sarebbero meglio evitarli, per questo mi sono state consigliate le Corsair vengeance blue CL9, perchè hanno 1,5V anzicchè 1,65 (o qualcosa di simile), quindi i voltaggi e tutto rimangono tali e quali, col solo vantaggio di sfruttare a pieno la capacità della ram?
Comunque ho notato una cosa: ho avviato il pc e si è spento subito, ho avviato di nuovo ed è come se fosse andato in stanby, ho premuto un tasto e mi è apparsa la schermata overclocking falied e mi ha obbligato ad entrare nel bios, senza modificare nulla si è avviato.. come mai? N.B. ancora l'overlock non l'ho neanche lontanamente provato :/
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento