Slackware 12 =nessun suono

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Ho installato Slackware 12 e non sento nessun suono,pur avendo fatto i settaggi con alsaconf.Come posso fare?
 

airex

Utente Èlite
2,394
12
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
dopo la configurazione con aslaconf hai tolto il muto e alzato i livelli via alsamixer ?

ricorda che fatto questo dovrai lanciare alsactl store in modo da salvare il tutto.
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Non credo di aver capito come funziona alsamixer.Potresti spiegarmelo per favore?Ho pcm,front e mic su 90.Non riesco a modificare caller I,input so e off-hook.
 

airex

Utente Èlite
2,394
12
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
alsamixer ...

con le frecce dx e sx selezioni su quale componente agire
con le frecce su e giu' alzi e abbassi i volumi
con il tasto m ammutolisci o ridai voce a un componente (il testo [M] vicino ai dati del componente nella parte alta della pagina ti indica quando hai attivoi l muto)
con il tasto esc esci dal mixer

per i tuoi scopi dai volume e rendi non muto master, master M, headphone, pcm e se vuoi Mic
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Nel mio alsamixer mancano Master e Master M.Strano eh?
 

airex

Utente Èlite
2,394
12
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
strano si, io ho tali voci su tutte le installazioni fatte fino ad ora ... che scheda audio hai? che modulo del kernel usa?

ma alzando i livelli a pcm e togliendo il muto poi riesci a sentire qualcosa?
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Con qualunque tipo di settaggio non sento il minimo suono.La mia scheda audio e" una Intel.Per quanto riguarda il modulo,ecco l'out di "lsmod":
Codice:
# lsmod
Module                  Size  Used by
snd_seq_dummy           6788  0
snd_seq_oss            32896  0
snd_seq_midi_event     10112  1 snd_seq_oss
snd_seq                50640  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device         10508  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            42784  0
snd_mixer_oss          18048  1 snd_pcm_oss
ipv6                  254496  12
e100                   35464  0
mii                     8576  1 e100
capability              7304  0
commoncap               9344  1 capability
lp                     13736  0
parport_pc             27812  0
parport                34760  2 lp,parport_pc
pcspkr                  6528  0
psmouse                39048  0
pcmcia                 34988  0
yenta_socket           27148  1
hci_usb                18588  0
rsrc_nonstatic         14848  1 yenta_socket
intel_agp              25116  1
pcmcia_core            36500  3 pcmcia,yenta_socket,rsrc_nonstatic
tifm_7xx1              10496  0
tifm_core              10368  1 tifm_7xx1
agpgart                31432  1 intel_agp
bluetooth              53092  1 hci_usb
sdhci                  18828  0
mmc_core               25988  1 sdhci
serio_raw               9220  0
iTCO_wdt               12964  0
iTCO_vendor_support     7172  1 iTCO_wdt
evdev                  11904  1
i2c_i801               11408  0
ata_generic             9220  0
snd_hda_intel          20248  3
snd_hda_codec         209152  1 snd_hda_intel
snd_pcm                72068  4 snd_pcm_oss,snd_hda_intel,snd_hda_codec
snd_timer              22532  3 snd_seq,snd_pcm
sg                     30364  0
snd                    47204  13 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_hda_intel,snd_hda_codec,snd_pcm,snd_timer
soundcore               9824  1 snd
snd_page_alloc         11528  2 snd_hda_intel,snd_pcm
shpchp                 33172  0
 

OvSk1

Utente Attivo
621
0
Dall'output di lsmod sembra che sei in possesso di un portatile con hda intel... strano che nel mixer manca master... quando fai alsaconf ti da qualche errore? Inoltre mica hai ricompilato il kernel da poco?
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Il mio computer e' un portatile Toshiba Equium.Alsa conf riconosce e configura la mia scheda video senza riportare errori.Ho installato Slack 12 quattro giorni fa e non ho mai ricompilato il kernel.Ho solo fatto modifiche a xorg.conf per far funzionare la rotella del mio mouse usb.
 

airex

Utente Èlite
2,394
12
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
in effetti è molto strano che non ti appaia master ... come hai testato la presenza dei suoni? prova a trovare dei file wav sul disco e poi lancia aplay /path_completo/al_tuo/file.wav
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Ho testato i suoni dal centro di controllo.Niente di niente.
 

airex

Utente Èlite
2,394
12
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
prova con il comando che ti ho dato, non vorrei fosse un problema di configurazione di kde ...
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Ho provato.Ecco l'out:
Playing WAVE '/root/Desktop/k3b_success1.wav' : Unsigned 8 bit, Rate 8000 Hz, Mono
Ma non si sente niente.
 

Axel07

Utente Attivo
168
1
OS
Slackware Linux e Mac OS X Leopard
Ho omesso un particolare forse importante.Oltre alla scheda audio Intel,alsaconf mi rileva "Probe legacy Isa non-PNP chips" avvertendo che la configurazione potrebbe rendere instabile il sistema.Devo configurare lo stesso?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili