Skyrim - Tamriel Online Server 2.4.1

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!
Stato
Discussione chiusa ad ulteriori risposte.

andrea1291

Nuovo Utente
24
0
Buonasera,

complice alcuni saldi di steam io e un paio di miei amici abbiamo comprato skyrim per pc (l'avevamo già per console) per giocarci in coop tramite la mod Tamriel Online, con la versione 2.4.1, purtroppo quando sono andato a installarlo ( ho seguito le istruzioni in questa pagina, aprendo la porta del router 9933) ho avuto alcuni problemi, nello specifico io che hosto il server riesco a collegarmi e non ho nessun problema, ma quando do l'IP al mio amico e prova a collegarsi non si connette, cioè il client dice connessione, mi dice l'IP a cui sta cercando di collegarsi e niente, si ferma e non mi dice nient'altro. penso che non trovi il server, ma ho provato a farlo partire come amministratore, annullando eventuali blocchi al programma del server, disattivando sia il firewall che l'antivirus, ma non ho risolto niente.

ecco uno screen del server:


le prime due righe sono l'avvio del server, la terza e la quarta penso siano il tentativo di connessione del mio amico, il resto sono la mia riuscita connessione

sto provando con una connessione a 7 mega, qualcuno con esperienza con questa mod potrebbe aiutarmi? ho provato di tutto ma non ho risolto il problema

non è che è necessario un programma come hamachi per creare una rete lan virtuale? ma non ho visto da nessuna parte che era necessario
 

Aaci

Utente Attivo
226
12
be se hosti devi avere un upload decente (almeno 4-5MB) io con ps4 provavo giocare in remoto o in condivisione con un amico ma non ci riuscivo proprio per via dell mio upload scarso.. non so se effettivamente sia questo il problema
 

andrea1291

Nuovo Utente
24
0
be se hosti devi avere un upload decente (almeno 4-5MB) io con ps4 provavo giocare in remoto o in condivisione con un amico ma non ci riuscivo proprio per via dell mio upload scarso.. non so se effettivamente sia questo il problema
Anch'io ho pensato alla mia scarsa connessione (1,2 in upload), ma penso che se sia quello il problema dovrebbe comunque dirmi qualcosa, come connessione fallita, invece non mi dice nulla.

Poi a me sembra che ci sia qualche problema al login, i tentativi di connessione sul server ci sono.
Inoltre ho appena scoperto una cosa quando il mio amico prova a connettersi mi esce sul server che si sta connettendo con un IP, ma controllando non è il suo vero IP
 
Ultima modifica:

Aaci

Utente Attivo
226
12
Anch'io ho pensato alla mia scarsa connessione (1,2 in upload), ma penso che se sia quello il problema dovrebbe comunque dirmi qualcosa, come connessione fallita, invece non mi dice nulla.

Poi a me sembra che ci sia qualche problema al login, i tentativi di connessione sul server ci sono.
Inoltre ho appena scoperto una cosa quando il mio amico prova a connettersi mi esce sul server che si sta connettendo con un IP, ma controllando non è il suo vero IP
Per caso avete provato a invertire hosting?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento