DOMANDA Sierra Su Ga-z97x-gaming 5

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Buongiorno ragazzi,
volevo chiedervi se è possibile installare OSx su questa configurazione:

CPU Intel Core i7-4790k Socket 1150 4GHz 8MB
Scheda Madre Gigabyte GA-Z97X-Gaming 5 Intel Z97
.RAM DDR3 G.Skill Sniper F3-1866C9D-16GSR 1866MHz 16GB (2x8GB) CL9
Samsung 850 Pro 512Gb (Win 10)
2 x Hard Disk Interno Western Digital Red 3TB 3.5" (raid backup Win 10)
Ssd Drevo 120Gb (per Mac)

Ho provato svariate volte con guide trovate sulla "mela rossa" ma nulla!
Riuscireste ad aiutarmi?
Bios aggiornato ad F7

Grazie mille!
 

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Ma che problemi ti da? I componenti sembrano compatibili
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
I componenti dovrebbero essere compatibili si, perché quando l'assemblai avevo già in programma di installare oltre a Win anche Mac.

Allego immagine di errore....
Il Bios l'ho impostato resettandolo con i parametri di default e cambiando questi:

X.M.P Profile 1
Intel Display Output - IGFX
Vt-d - disabled
Intel Vitualization - disabled
XHCI Mode - Auto
XHCI hand off - enabled
EHCI hand off - enabled
 

Allegati

  • P_20170220_185817.jpg
    P_20170220_185817.jpg
    2.2 MB · Visualizzazioni: 45

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Già provato a bootare con -x ?
Che kext metti in clover?
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Si già provato anche con -x ma niente...
L'errore allegato qui sopra compare senza l'aggiunta di nessuna kext.
Sinceramente non saprei neanche cosa mettere... avevo provato anche ad aggiornare Clover Efi ma nulla di nuovo
 

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Prova a mettere fakesmc, nullcpupowermanagement, fakepciid e metti la flag kext-dev-mode=1. Mettili in clover/kext/other e cancella 10.11,10.12 ecc
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Niente di niente... errore uguale al precedente.
provo a reinstallare Clover Efi? va bene impostato come nelle immagini allegate?
 

Allegati

  • Clover (1).jpg
    Clover (1).jpg
    3.3 MB · Visualizzazioni: 28
  • Clover (2).jpg
    Clover (2).jpg
    2.7 MB · Visualizzazioni: 27

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Ma le versioni precedenti funzionano ? Potrebbe essere un problema di USB, prova a mettere usbinjectall nella cartella other dei kext
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Ho sempre creato la chiavetta con Unibeast quindi Clover era già quello preinstallato...
usbinjectall che estensione ha? trovo solo una cartella con dentro tanti file, è quella?
 

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Usbinjectall.kext è la cartella da mettere in kext/other, comunque se puoi posta la cartella di clover zippata e senza cartella themes così vedo se manca qualcosa
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Ecco qui..
Ho usato Unibeast 7,0,1 e ho aggiunto i 3 file che mi hai detto tu sopra.
usbinjectall è quello creato a UNI
 

Allegati

  • EFI.zip
    3.5 MB · Visualizzazioni: 22

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Prova questa e dimmi che succede
 

Allegati

  • EFI.zip
    3.3 MB · Visualizzazioni: 34

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
Al momento sta installando :rock::rock:
 

deraps95

Utente Attivo
539
134
CPU
Pentium g3258@4.5ghz
Dissipatore
Raijintek themis
Scheda Madre
Asus z87 PRO
HDD
1 TB Seagate
RAM
2x4gb ddr3 1600mhz Crucial Ballistix Sport
GPU
Sapphire R9 290
OS
MacOS Sierra
Menomale, era un problema di USB penso sai o di grafica. Purtroppo unibeast è un po' troppo generico, ci vuole un po' di personalizzazione per il la propria CPU di kext e plist
 

bezz93

Nuovo Utente
42
1
CPU
i7-4790k
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
RAM
G.Skill Sniper 1866MHz 16GB
L'installazione funziona.
Allego multibeast che ho utilizzato ma riavviando il pc senza chiavetta di installazione non va più nulla.
ho provato a reinstallare, usato sempre Multi e poi con clover configurator ho cambiato:

Boot
-Default Boot Volume
-XMPDetection=Yes

SMBIOS
- serial number con quello nelle info del mac
- ho messo iMac 15,1

Salvato e riavviato ma il solito gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
 

Allegati

  • Multibeast.pdf
    17.5 KB · Visualizzazioni: 42

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 594 64.0%
  • XBOX Series X/S

    Voti: 334 36.0%

Discussioni Simili