[PROBLEMA] Si potrebbe sostituire case a preassemblato?

ziapupa

Utente Attivo
937
321
Hardware Utente
CPU
i7 4790k + Cryorig r1 Universal
Scheda Madre
Msi Gaming 5
Hard Disk
Samsung 850 PRO 128gb - 2 WD Red 1tb Raid 0
RAM
Corsair Vengeance 2x8 GB LP 1600mhz ddr3
Scheda Video
Asus gtx 970
Alimentatore
XFX TS 650w
Case
Corsair 300r Windowed
Sistema Operativo
Windows 8.1 x64

ziapupa

Utente Attivo
937
321
Hardware Utente
CPU
i7 4790k + Cryorig r1 Universal
Scheda Madre
Msi Gaming 5
Hard Disk
Samsung 850 PRO 128gb - 2 WD Red 1tb Raid 0
RAM
Corsair Vengeance 2x8 GB LP 1600mhz ddr3
Scheda Video
Asus gtx 970
Alimentatore
XFX TS 650w
Case
Corsair 300r Windowed
Sistema Operativo
Windows 8.1 x64
  • Mi piace
Reactions: feffe20

ziapupa

Utente Attivo
937
321
Hardware Utente
CPU
i7 4790k + Cryorig r1 Universal
Scheda Madre
Msi Gaming 5
Hard Disk
Samsung 850 PRO 128gb - 2 WD Red 1tb Raid 0
RAM
Corsair Vengeance 2x8 GB LP 1600mhz ddr3
Scheda Video
Asus gtx 970
Alimentatore
XFX TS 650w
Case
Corsair 300r Windowed
Sistema Operativo
Windows 8.1 x64

feffe20

Nuovo Utente
a parte per la temperatura elevata, anche un pò per estetica, io preferisco un estetica "accattivante" più che il comune case da ufficio
 
Ultima modifica:

feffe20

Nuovo Utente
si esatto

- - - Updated - - -

oltre 80° normalmente, quando gioco supera i 95°
comunque non penso sia un difetto di fabbrica perche anche a un mio amico con stesso pc succede.
penso sia asus che fa case troppo piccoli
 

krusty75

Utente Attivo
ma la cpu???in idle sei a 80 gradi??sicuro e troppo alta.Mi viene da pensare ad un problema della ventola della cpu (se i valori si riferiscono a lei).
Come hai preso i valori?
 
Ultima modifica:

feffe20

Nuovo Utente
Ultima modifica:

krusty75

Utente Attivo
quale software hai usato? se la sonda funziona correttamente (messa vicino al dissipatore?) saranno più dei gradi da te rilevati,il che mi sembra troppo strano.Deduco che tu lo abbia aperto quindi,riesci a postare una foto ?
ok cambi case, ci sta per gusto, ma quella temperatura di 80 gradi (se reale)mi fa solo pensare a un dissipatore difettoso.
 

feffe20

Nuovo Utente
la sonda funziona (appena fatto il test) ok, vedo qualche dissipatore come magari sistemi a liquido o roba simile comunque la sonda la facevo entrare tramite buchi sul lato del pc
 

Entra

oppure Accedi utilizzando