PROBLEMA Shappire AMD HD 7970 6g Proporzioni schermo sballate??

machrax

Nuovo Utente
1
0
Hardware Utente
CPU
amd fx serie 9730 black edition
Dissipatore
Liquid system custom termhaltake ..waterblock cpu+liquid pump+24 cm radiatore corsair
Scheda Madre
msi 990 fxa
Hard Disk
ssd 128 kingstone+hdd barracuda 1 tb+seagate 1 tb
RAM
16 gb fury hiper x 1600mhz
Scheda Video
shappire amd hd 7970 vapor x edition 6 gb v ram
Scheda Audio
integrata
Monitor
3x philips led 243v
Alimentatore
corsair cx 850 m
Case
aereocool strike x
Periferiche
pannello touch 2100 aereocooll+masterizzatore dvd cd samsung
Sistema Operativo
windows 10 ultimate
Salve a tutti premetto che non sono un nabbo ma nemmeno un esperto :D
La maggior parte delle cose che ho imparato le ho apprese dalla magior parte di voi e dalle vostre esperienze e conoscenze a livello informatico!!
VI RINGRAZIO DI CUORE PER TUTTO QUELLO CHE FATE!

Dunque vi espongo il mio problema sperando di non aver sbagliato sezione ..

Ho acquistato una scheda video shappire amd hd 7970 vapor x edition da 6Gb, L ho installata normalmente ho scaricato i driver dal sito ufficiale e devo dire che ha funzionato tutto come da prassi!!
Subito dopo sono passato alla configurazione del triplo monitor con eyeinfinity ho riscontrato il primo problema ,cioe l adattatore da mini dv a hdmi serviva attivo(altrimenti non veniva rilevato il terzo monitor per la config. eyeninfity)Acquistato per 20 euro circa montato e tutto e andato come doveva andare!!!Giochi tipo cod infinty con impostazioni ultra su 3 monitor girava perfettamente senza freez o altro,ero davvero felice!!Dopo una sessione di 30 minuti arresto il sistema norlmalmente e il pc si spegne,il giorno dopo accendo il tutto e bam!!dalla bios si nota subito che le proporzioni dello schermo sono sballate!?!?!?cioe non potevo neanche interagire con la bios dato che non si vedeva tutto lo schermo :( :(.
Ho provato a far partire windows ma purtoppo anche nella schermata di caricamento con il logo si presentava la stessa anomalia cioe le proporzioni dello schermo erano sballate e .. dopo un lungo caricamento il pc si riavviava :( :(...
Ho tentato di rinstallare windows e stranamente dopo aver combattuto con combinazioni di tasti alla cieca sono riuscito a riinstallare il sistema operativo e la scheda video funzionava ancora una volta benisssimo!!riscarico i driver dal sito...setto eyeinfinty...steam e la riprova ad oltranza per 5 ore con fallout 4 cod infinty gta 5 ecc ecc e va come da iter cioe perfettamente!!Spengo il pc riavvio e un altra volta tutto fuori proporzioni?!?!? chiedo a voi che nella vostra conoscenza ho sempre trovato un aiuto concreto ...cosa puo essere?da cosa puo dipendere?driver sbagliati?scheda difettosa?oppure io sono un nabbo e ho sbagliato qualcosa??Spero che possiate darmi una mano a risolvere tale problema e vi ringrazio in anticipo
 

Entra

oppure Accedi utilizzando