[PROBLEMA] Shanghao PC all-in-one

#1
Salve a tutti, mi chiamo Matteo ed ho un problema con questo pc acquistato su Gearbest, dato che non ho un gran budget mi capita di acquistare prodotti di qualità sicuramente non eccelsa, in particolare questo pc che dovrebbe essere un assemblato mi sta dando problemi con l'alimentazione, a volte si accende e spenge continuamente come se saltasse il contatto, altre volte si riavvia mentre lo sto usando, è dotato di alimentatore esterno che ho già provveduto a cambiare acquistando un Tucano, sperando fosse il cavo difettoso il problema, ma non è cambiato nulla, dovrei avere ancora il diritto di recesso, ma prima di rispedirlo in Cina ed evitare problemi di spedizione e discussioni con PayPal e Gearbest vorrei consigli da esperti sul prodotto in se e se i problemi che ha fossero risolvibili in qualche modo.
Grazie in anticipo
 

Allegati

Ultima modifica da un moderatore:

quizface

Utente Attivo
5,630
1,396
Hardware Utente
#2
Salve a tutti, mi chiamo Matteo ed ho un problema con questo pc acquistato su Gearbest, dato che non ho un gran budget mi capita di acquistare prodotti di qualità sicuramente non eccelsa, in particolare questo pc che dovrebbe essere un assemblato mi sta dando problemi con l'alimentazione, a volte si accende e spenge continuamente come se saltasse il contatto, altre volte si riavvia mentre lo sto usando, è dotato di alimentatore esterno che ho già provveduto a cambiare acquistando un Tucano, sperando fosse il cavo difettoso il problema, ma non è cambiato nulla, dovrei avere ancora il diritto di recesso, ma prima di rispedirlo in Cina ed evitare problemi di spedizione e discussioni con PayPal e Gearbest vorrei consigli da esperti sul prodotto in se e se i problemi che ha fossero risolvibili in qualche modo.
Grazie in anticipo
dalla foto non e' collegato l'alimentazione della cpu l'hai scollegata tu?
 
Mi Piace: SweetJoe

quizface

Utente Attivo
5,630
1,396
Hardware Utente
#4
Ciao, io non ho scollegato nulla, ho solo aperto il case, oggi il pc non mi ha dato problemi, ma ogni due/tre giorni capitano quegli episodi, e vorrei evitare che si frigga l'hardware... Inoltre non so quale sia l'alimentazione della CPU, dove dovrebbe essere collegata, alla scheda madre?
nella prima foto in basso a destra, connettore bianco a 4 pin. fai una foto migliore.
Fai una foto (chiara) alla parte alimentatrice
 
Mi Piace: SweetJoe
#5

Allegati

quizface

Utente Attivo
5,630
1,396
Hardware Utente
#6
Se vuoi stabilita' devi connettere l'alimentazione a quel connettore 12 Volt. E' un connettore a 4 pin, due gialli positivo (verso la linguetta di ritegno) e due neri negativo.
Puoi comprare una prolunga adattatrice. Hai uno spinotto molex extra?


 
Ultima modifica:
Mi Piace: SweetJoe
#7
Se vuoi stabilita' devi connettere l'alimentazione a quel connettore 12 Volt. E' un connettore a 4 pin, due gialli positivo (verso la linguetta di ritegno) e due neri negativo.
Puoi comprare una prolunga adattatrice. Hai uno spinotto molex extra?


No, non ne ho, comunque anche avessi il cavo dovrei comunque acquistare un alimentatore come quelli che montano i fissi? Comunque è irreale che debba utilizzare un alimentatore diverso da quello di fabbrica per farlo funzionare, che roba ho acquistato?! Grazie del tempo che mi stai dedicando
 

quizface

Utente Attivo
5,630
1,396
Hardware Utente
#10
19 volt 4,74 A, dato che era cinese pure quello ho acquistato un Tucano pensando di risolvere il problema, ma non cambia nulla
un alimentatore cosi' da 90/95 Watt non credo possa farcela quando il computer chiede potenza,
Io farei cosi': prenderei un alimentatore usato da desktop.


I fili gialli danno 12 volt insieme hai fili neri GND

connetti il cavo ATX 12Volt a 4 pin alla scheda madre


e ad altri 2 gialli e 2 neri ad uno spinotto DC adatto al tuo computer (gialli al centro neri a lato)


Per accendere l'alimentatore devi mettere un interruttore fra il filo verde ed un nero

cosi' potrai avere un alimentatore 12Volt con parecchio wattaggio almeno 200 watt su 12volt
Quindi connetti entrambi i cavi alla scheda madre
 
Mi Piace: SweetJoe
#11
un alimentatore cosi' da 90/95 Watt non credo possa farcela quando il computer chiede potenza,
Io farei cosi': prenderei un alimentatore usato da desktop.


I fili gialli danno 12 volt insieme hai fili neri GND

connetti il cavo ATX 12Volt a 4 pin alla scheda madre


e ad altri 2 gialli e 2 neri ad uno spinotto DC adatto al tuo computer (gialli al centro neri a lato)


Per accendere l'alimentatore devi mettere un interruttore fra il filo verde ed un nero

cosi' potrai avere un alimentatore 12Volt con parecchio wattaggio almeno 200 watt su 12volt
Quindi connetti entrambi i cavi alla scheda madre
Grazie del consiglio, ora ci studio un attimo e poi decido cosa fare
 

quizface

Utente Attivo
5,630
1,396
Hardware Utente
#13
Ma se collego esclusivamente i 4 pin alla scheda madre senza utilizzare anche l'altro spinotto il pc non si alimenta? ed inoltre il ponte/interruttore che mi hai consigliato di fare a cosa serve?
Si, dovrebbe, ma bisogna vedere il circuito sotto. Comunque credo di si. Pero' per stare sicuro io collegherei anche l'alimentazione via spinotto DC. In questo modo, se necessita, porterai piu' corrente.
Il ponte fra filo verde e nero serve ad accendere l'alimentatore (non il computer che si accendera' sempre dal suo pulsante), per quello ti ho detto di mettere un interruttore.
 
Mi Piace: SweetJoe
#14
Si, dovrebbe, ma bisogna vedere il circuito sotto. Comunque credo di si. Pero' per stare sicuro io collegherei anche l'alimentazione via spinotto DC. In questo modo, se necessita, porterai piu' corrente.
Il ponte fra filo verde e nero serve ad accendere l'alimentatore (non il computer che si accendera' sempre dal suo pulsante), per quello ti ho detto di mettere un interruttore.
Ho appena provato, ma inserendo solo lo spinotto a 4 pin il pc non si accende, mentre se collego anche l'alimentatore esterno si accendono sia pc che alimentatore del fisso (sia con che senza ponte).

Lo spinotto tondo non lo volevo inserire perché secondo me il problema è proprio nell'ingresso di quell'alimentazione (tra l'altro scintilla pure quando lo sto per collegare)
 
#15
Ho appena provato, ma inserendo solo lo spinotto a 4 pin il pc non si accende, mentre se collego anche l'alimentatore esterno si accendono sia pc che alimentatore del fisso (sia con che senza ponte).

Lo spinotto tondo non lo volevo inserire perché secondo me il problema è proprio nell'ingresso di quell'alimentazione (tra l'altro scintilla pure quando lo sto per collegare)
Rettifico la risposta ora funziona anche solo attraverso l'alimentatore del fisso, non capisco come sia possibile che prima non si accendeva ed ora si, sto facendo alcune prove di accensione e spegnimento, ti aggiorno più tardi, grazie mille.