PROBLEMA Sfoglio di rete impossibile tramite VPN Dial-In IPSec

Stato
Discussione chiusa ad ulteriori risposte.

franchino87

Utente Attivo
90
9
CPU
Phenom X4 965
Scheda Madre
Asus M4N78 Pro
HDD
2 Tb
RAM
8Gb DDR2
GPU
Sapphire HD 4850
Audio
Realtek
Monitor
28" Hanspree
PSU
350W
Case
...
OS
Windows 7 64 bit
Buongiorno, vorrei chiedervi aiuto a proposito di una VPN che ho appena configurato.

Un po' di informazioni prima di tutto:
Sede Principale:
6 Pc Windows XP/7
1 Pc Server Windows 2003
1 Router Draytek Vigor2830
Indirizzi IP:
192.168.31.200 Windows Server 2003 (DHCP + DNS)
192.168.31.69 Draytek (Router + Firewall)




Sede Secondaria:
1 Pc Windows 7
1 NVR
1 Ubiquiti Nanobridge M3
Indirizzi IP:
192.168.1.1 Ubiquiti Nanobridge M3 (DHCP)



La VPN è configurata in modo che ci si possa connettere alla Sede Principale da ovunque in connessione L2TP/IPsec con autenticazione IKE Pre-Shared Key


La VPN funziona correttamente, il problema sta nel fatto che lo "sfoglio di rete" non visualizza nessuno dei pc in rete nella sede principale.
Attualmente è possibile mappare le risorse condivise su windows server ed accedervi, ma non è possibile utilizzare stampante e fax presenti nella sede principale.


Di seguito alcune immagini che mostrano la configurazione del router draytek vigor2830
Configurazione Utente
https://www.dropbox.com/s/acvcvcnye76mspm/utente.png?dl=0

Configurazione Pre-Shared Key
https://www.dropbox.com/s/x00a9t5baex17sf/pre-shared.png?dl=0

Configurazione Firewall (su router draytek)
La Default Rule dice "Pass ALL" (al contrario di come si potrebbe supporre) tuttavia l'ultima regola "utile" configurata sul router è un "Deny All" quindi è come se la Default Rule fosse "Deny All"
https://www.dropbox.com/s/spait9k7rk6ylp0/block netbios.png?dl=0
https://www.dropbox.com/s/e5jh3szffe9ie7d/xnetbios -dns.png?dl=0

Dopo aver effettuato varie ricerche riguardanti il mio problema ho effettuato i seguenti TENTATIVI:
1 - Cambio Subnet Sede secondaria da 192.168.1.x a 192.168.31.x così da essere sulla stessa sottorete della sede principale


2 - Impostazione server WINS su server windows 2003:
Su server ho impostato server WINS che punta a se stesso (192.168.31.200)
Sul Client nella sede secondaria ho impostato server WINS (192.168.31.200) nelle impostazioni TCP/IP della connessione VPN (non della "Connessione rete locale" tramite Ethernet)
https://www.dropbox.com/s/e06a66q9091mm9i/wins sbs2003.png?dl=0

3 - Disattivato le due regole relative al Netbios sul firewall della sede principale


Tutte queste prove non hanno dato esito positivo (probabilmente perchè sbaglio qualcosa)


Grazie per ogni eventuale aiuto
smile.gif
 
Ultima modifica:

koolio

Nuovo Utente
50
4
Ciao ma hai controllato le regole su porte 137-139 e 445 ? ...il traffico verso quelle porte, da any --> interfaccia vpn, deve passare...
hai già fatto un ping da 192.168.1.1 a 192.168.31.200 ? c'è una rotta che permette tutto ciò?
fammi sapere!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando