PROBLEMA Sfida contro un DELL VOSTRO 1700 2009, problema

Borgowski

Nuovo Utente
16
0
salve a tutti, non sono sicuro di essere nella sezione giusta ma non riuscivo a trovarne una appropriata.
Sto tentando di dare nuova vita al mio vecchio DELL Vostro 1700 del 2009:
Processore: Intel Core 2 Duo T7300 , 2.00 Ghz , 4 Mb cache L2
  • Chipset: Intel 965
  • RAM: 3 Gb DDR2-SDRAM
  • Scheda video: Nvidia Geforce 8600M GT
  • Hard Disk 1: Fujitsu 256 Gb 5400 rpm
  • Hard Disk 2:
  • Networking wireless: Scheda Intel Wireless N con wi-fi catcher
  • Webcam: 2 Mpx integrata
  • Modulo Bluetooth: 2.0 interno
  • Porte: 5 x Usb 2.0, Vga, S-video, Ethernet, Firewire IEEE1394a, Audio in/out, Modem, slot Express Card 54mm

Il fatto di voler sistemare questo computer non è ovviamente per necessità ma più una cosa ludica che si è trasformata in sfida.
parto dicendo che ho più volte formattato e provato ad installare varie versione di windows ma non riesco veramente a capire che problema abbia. allego delle foto.
b9cad890-cc80-426a-ac31-b1f46519ea60.JPG IMG_8296.jpg IMG_8298.jpg IMG_8301.jpg
Ho provato a fare vari check ma dice sempre di non presentare problemi
 
Ultima modifica da un moderatore:

Moffetta88

Moderatore
Staff Forum
9,700
6,352
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
essendo che questo artefatto si manifesti anche nel bios, dove non viene caricato windows, i casi potrebbero essere:
- cavo collegato male
- scheda video danneggiata
- monitor che sta salutando

Hai già provato un altro cavo ed un altro monitor?
 

Borgowski

Nuovo Utente
16
0
essendo che questo artefatto si manifesti anche nel bios, dove non viene caricato windows, i casi potrebbero essere:
- cavo collegato male
- scheda video danneggiata
- monitor che sta salutando

Hai già provato un altro cavo ed un altro monitor?

già provato, e il monitor è funzionante. volevo postare pure un video dove muovendo la freccetta nella schermata di avvio di windows quei segni strani scompaiono nella zona del puntatore. secondo me potrebbe essere la scheda grafica che ha ormai fatto la sua storia ma non capisco se posso disattivare l'integrata o la geforce per togliermi il dubbio, ma dal bios non trovo nemmeno l'opzione per farlo
 

Moffetta88

Moderatore
Staff Forum
9,700
6,352
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ah cavolo ma è un notebook, sorry mea culpa...
mmmmmm
hai già provato ad aprirlo e controllare:
- flat del monitor
- qualità pasta termica e nel caso cambiarla con della MX4?
 

Borgowski

Nuovo Utente
16
0
Già aperto e mi sembrava tutto ok, ovviamente pulito e tutto (c’era dentro un multi verso di polvere). Però ci tengo a dire che sembra tutto ok parlando da non esperto e la pasta termica non ho mai controllato ma non credo sia quello il problema. Se dici che è molto probabile provo a rismontare tutto e mando foto
 

Moffetta88

Moderatore
Staff Forum
9,700
6,352
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Se non hai mai cambiato pasta termica vuol dire che siamo di fronte a una crosta del 2008... direi che 12 anni con la pasta termica stock sia abbastanza :)

comunque, hai provato a collegare un monitor esterno per caso? se anche sul monitor esterno fa quello scherzo ho paura che sia andata la gpu.
purtroppo quel tipo di notebook non aveva una gpu integrata nella cpu ( come la serie i della intel ) e quindi avendo una gpu dedicata nvidia, non abbia altro sulla scheda madre
 

Borgowski

Nuovo Utente
16
0
Ho cambiato schermo ma non cambia nulla. Penso sia la gpu che è stato il mio dubbio fin da subito come dite anche voi. Proverò a prenderne una vecchia gpu su Amazon e già che di sono cambio la pasta termica. Consigli su una gpu? O rimango sulla 8600 M GT?
 

Moffetta88

Moderatore
Staff Forum
9,700
6,352
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
se anche il monitor esterno del notebook fa quegli scherzi, è molto probabile la abbia fatto KO la gpu.
la cosa bella di quel notebook è che puoi cambiare la gpu ( a quanto pare ).
visto che comunque è un reperto archeologico, direi di andare su quello che costa di meno ( quindi rimani su quella che su ebay con un 80€ te la dovresti cavare ).
Per la pasta termica prendi la MX-4
 

Borgowski

Nuovo Utente
16
0
se anche il monitor esterno del notebook fa quegli scherzi, è molto probabile la abbia fatto KO la gpu.
la cosa bella di quel notebook è che puoi cambiare la gpu ( a quanto pare ).
visto che comunque è un reperto archeologico, direi di andare su quello che costa di meno ( quindi rimani su quella che su ebay con un 80€ te la dovresti cavare ).
Per la pasta termica prendi la MX-4
Ok grazie Proverò a fare così e vedo come va, anche se per quanto è vecchio sarebbero sprecati anche solo 20€ haha ma ormai mi sono fissato
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 224 61.2%
  • XBOX Series X/S

    Voti: 142 38.8%

Discussioni Simili