PROBLEMA Sfarfallio schermo e pci express forse danneggiato

xylit

Utente Attivo
737
161
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
XFX RX 480 GTR Black
Alimentatore
Lepa 700W
Case
CM cosmos 2
Sistema Operativo
windows 10
per curiosità che case hai?
perchè, almeno da quello che ho potuto constatare con alcuni cooler master spesso i fori del case non coincidono perfettamente con alcune custom, e nel posizionarla e fissarla bisogna un attimo fare attenzione altrimenti non viene riconosciuta correttamente la vga
 

Mike6274747

Nuovo Utente
10
1
Hardware Utente
CPU
Ryzen 5 2600.
Scheda Madre
B450 gigabyte aorus pro
Hard Disk
HDD 1Tb TOSHIBA/ SSD 240Gb Kingston
RAM
16gb g.skill aegis 3000mhz
Scheda Video
Sapphire nitro+ Rx 590 8gb
Scheda Audio
Integrata
Monitor
Samsung Quantum dot Qled 144hz 1ms
Alimentatore
Silent storm icewind edition sharkoon 750 watts
Case
Sharkoon pure steel rgb
Sistema Operativo
Windows 10
Cosa c'entra che sia x4 o x8? Se la scheda è alimentata a parte non devi avere problemi.
La scheda montata su un altro pcie deve comunque farla funzionare, il discorso banda/prestazioni è tutt'altro paio di maniche.

Ma se non funziona montata su un altro slot pcie , mi dispiace darti la brutta notizia.... dovresti fare l'ultima prova per capire se è la gpu o la mobo andata.

Altra gpu montata sulla stessa mobo: se funziona, la tua gpu è morta.
Se non funziona, è la mobo ad avere problemi.
Ma come può essere morta la gpu se cambiando leggermente la posizione (che bisogna trovare) funziona ?
Post automaticamente unito:

per curiosità che case hai?
perchè, almeno da quello che ho potuto constatare con alcuni cooler master spesso i fori del case non coincidono perfettamente con alcune custom, e nel posizionarla e fissarla bisogna un attimo fare attenzione altrimenti non viene riconosciuta correttamente la vga
Il case è uno sharkoon puresteel rgb
 

Skills07

Moderatore
Staff Forum
9,632
2,625
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
appunto x quello ti si sta dicendo di:
provare una seconda GPU nello stesso pci-ex se parte subito il problema è la scheda video, se fa fatica o non si vede nulla il problema è la mobo
 

Mike6274747

Nuovo Utente
10
1
Hardware Utente
CPU
Ryzen 5 2600.
Scheda Madre
B450 gigabyte aorus pro
Hard Disk
HDD 1Tb TOSHIBA/ SSD 240Gb Kingston
RAM
16gb g.skill aegis 3000mhz
Scheda Video
Sapphire nitro+ Rx 590 8gb
Scheda Audio
Integrata
Monitor
Samsung Quantum dot Qled 144hz 1ms
Alimentatore
Silent storm icewind edition sharkoon 750 watts
Case
Sharkoon pure steel rgb
Sistema Operativo
Windows 10
Cosa c'entra che sia x4 o x8? Se la scheda è alimentata a parte non devi avere problemi.
La scheda montata su un altro pcie deve comunque farla funzionare, il discorso banda/prestazioni è tutt'altro paio di maniche.

Ma se non funziona montata su un altro slot pcie , mi dispiace darti la brutta notizia.... dovresti fare l'ultima prova per capire se è la gpu o la mobo andata.

Altra gpu montata sulla stessa mobo: se funziona, la tua gpu è morta.
Se non funziona, è la mobo ad avere problemi.
Riguardo alla gpu sul x4 mi era stato detto che per leggere la gpu doveva essere minimo x8, per questo non ho neanche provato :(
Post automaticamente unito:

appunto x quello ti si sta dicendo di:
provare una seconda GPU nello stesso pci-ex se parte subito il problema è la scheda video, se fa fatica o non si vede nulla il problema è la mobo
Si sì ho capito, il problema che rimane ora è procurarsi l’altra scheda video :D
Post automaticamente unito:

appunto x quello ti si sta dicendo di:
provare una seconda GPU nello stesso pci-ex se parte subito il problema è la scheda video, se fa fatica o non si vede nulla il problema è la mobo
Ho messo la e 590 nello slot x4 e si è acceso, il fatto è che sono in Windows 10 e non mi vede la scheda video, significa che è rotta definitivamente?
 
Ultima modifica:

Mike6274747

Nuovo Utente
10
1
Hardware Utente
CPU
Ryzen 5 2600.
Scheda Madre
B450 gigabyte aorus pro
Hard Disk
HDD 1Tb TOSHIBA/ SSD 240Gb Kingston
RAM
16gb g.skill aegis 3000mhz
Scheda Video
Sapphire nitro+ Rx 590 8gb
Scheda Audio
Integrata
Monitor
Samsung Quantum dot Qled 144hz 1ms
Alimentatore
Silent storm icewind edition sharkoon 750 watts
Case
Sharkoon pure steel rgb
Sistema Operativo
Windows 10
Grazie a tutti coloro che hanno risposto, alla fine ho “scoperto” che è un difetto della gpu danneggiata e adesso provvederò a mandarla a riparare con la garanzia
 
  • Mi piace
Reactions: Robertob89

Entra

oppure Accedi utilizzando