PROBLEMA Sfarfallio monitor

xEnderGamer

Nuovo Utente
10
0
Buongiorno a tutti
È ormai da tanto tempo che mi ritrovo con questo problema, noto che quando il mio PC è sotto sforzo lo schermo emette degli sfarfallii che possono aumentare e rendere impossibile usare il PC, ho allegato un video perché non so proprio come descrivere il problema , anche se non rende molto, fa capire l'idea. Il monitor che emette gli sfarfallii è quello attaccato al portatile,che è un Asus rog, se attacco altri monitor non danno problemi, non so più cosa fare, ho bisogno di aiuto, ho notato che se mi dimentico di aggiornare i driver della scheda video (rx 580) il problema si presenta con maggiore frequenza, e appena li aggiorno sembra essere sparito, ma dopo un po' torna
Post automaticamente unito:

Ho appena notato che non mi fa allegare il video, che palle!
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Dicci la configurazione completa, marche e modelli, in particolare dell'alimentatore
 

xEnderGamer

Nuovo Utente
10
0
Buongiorno a tutti
È ormai da tanto tempo che mi ritrovo con questo problema, noto che quando il mio PC è sotto sforzo lo schermo emette degli sfarfallii che possono aumentare e rendere impossibile usare il PC, ho allegato un video perché non so proprio come descrivere il problema , anche se non rende molto, fa capire l'idea. Il monitor che emette gli sfarfallii è quello attaccato al portatile,che è un Asus rog, se attacco altri monitor non danno problemi, non so più cosa fare, ho bisogno di aiuto, ho notato che se mi dimentico di aggiornare i driver della scheda video (rx 580) il problema si presenta con maggiore frequenza, e appena li aggiorno sembra essere sparito, ma dopo un po' torna
Post automaticamente unito:

Ho appena notato che non mi fa allegare il video, che palle!
È come se nello schermo ci siano tante linee bianche appena visibili che però aumentando danno molto fastidio, si notato di più su sfondo grigio, ve l'ho descritto perché non mi fa allegare il video
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Non hai risposto alla domanda
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Ok non avevo capito che era un portatile, prova a disinstallare i driver con DDU e reinstallarli
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
della scheda video
 

Macchi0

Nuovo Utente
88
27
Appurato che il problema non si presenta con uno schermo terzo collegato via HDMI il problema si restringe allo schermo.
Ti dico che molti Lenovo avevano (e hanno) un simile problema a causa di cavi flat, che collegano monitor a scheda madre, fallati.

Prova a vedere se il cavo in questione è danneggiato ovvero se è collegato correttamente.

Se il problema persiste una soluzione cheap è provare a comprare un cavo flat nuovo con revisione successiva a quella in possesso.
 

Kelion

Quid est veritas?
Utente Èlite
22,672
7,168
Prova ad aggiornare il BIOS ne sono usciti vari e tutti con fix di aumento della stabilità del sistema.
Che modello esatto è? Vedi sotto dopo la Z di GL702Z c'è altro
 

xEnderGamer

Nuovo Utente
10
0
Allora riguardo ai cavi flat ho aperto il PC ma non so riconoscerli e non vorrei recare danni, il modello è Asus GL702ZC
Post automaticamente unito:

Prova ad aggiornare il BIOS ne sono usciti vari e tutti con fix di aumento della stabilità del sistema.
Che modello esatto è? Vedi sotto dopo la Z di GL702Z c'è altro
GL702ZC
Post automaticamente unito:

Prova ad aggiornare il BIOS ne sono usciti vari e tutti con fix di aumento della stabilità del sistema.
Che modello esatto è? Vedi sotto dopo la Z di GL702Z c'è altro
Comunque ho aggiornato il BIOS e non è cambiato nulla
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento