DOMANDA Settaggio e collegamenti, qualche dubbio...

bluzenit

Nuovo Utente
46
1
Ciao a tutti, finalmente sono riuscito a sostiture, forse qualcuno di voi ricorda la mia vecchia discussione, le casse Scs.140 con le Scs.200 (per il noto problema di impedenza perchè le SCS 140 hanno una impedenza di 4 Ohm mentre le SCS 200 ne hanno una di 8... contrariamente a quanto scritto sul sito del produttore dove invece le SCS. 140 risultano a 8omh!).

orbene, abbinate al DENON AVR 1513 mi sto cimentando nei collegamenti e nei settaggi ma ho molti dubbi in merito perchè sono più di 10 anni che noo faccio un lavoro simile e soprattutto ho collegato il tutto al mio PC...

allora comincio dai collegamenti così mi confermate se ho fatto giusto?
PC > uscita HDMI> collegato al TV ingresso HDMI 1 (uso il pc per trasmette i Giochi e i film in DVD (non ho un lettore DVD dedicato)

TV> uscita a fibra ottica > collegato al Sintomplificatore (ingresso fibra ottica "IN")

Sintroamplificatore > ovviamente alle 5 casse ...
Sintoamplificatore uscita Subwoofer> Subwoofer (porta LFE collegamento "singolo" non con i due cavi per intenderci rosso e bianco)

SETTAGGI:
1- Ok, adesso ho settato tutte le casse su SMALL (è giusto?)
2- Ho settato la deistanza dal divano alle casse sul sintoamplificatore
3- Ho fatto il test sound e regolato di modo che il suono arrivi da tutte le casse in modo omogeneo


I miei dubbi sono:
Ho fatto giusto?
Come setto la frequenza di crossover del subwoofer?
Come approssimo la frequenza delle casse che è: a 110Hz – 20kHz (–6dB) sul mio sintoamplificatore?


spero di non essere stato troppo prolisso e perdonatela mia infinita nabbaggine ma ho bisogno di aiutoooooooo!
 

maurilio86

Utente Èlite
12,676
2,670
calma non è nabbaggine è che l'audio è sempre più un casino... (lo ammetto sono un difensore dell'analogico:asd:)
deduco che dal pc usi l'audio della scheda video
cmq i collegamenti sono ok
per il sub il crossover è un componente (passivo o attivo) all'interno del sub... quindi qualsiasi frequenza arrivi al sub... no problem.
al max si può configurare dal sub stesso
cmq il settaggio è ok su small
per la frequenza consulta anche il manuale che lui lo sa meglio di me come fare attivamente perchè c'è da pigiare qualche tasto
 

bluzenit

Nuovo Utente
46
1
Ciao maurilio, grazie come sempre per i tuoi consigli :)
Adesso ho settato la frequenza delle casse dal sintoamplificatore su 120 Mhz e dovrebbe essere giusto così.
Il sintoamplificatore non scalda più quando è spento adesso che seguendo il tuo consiglio ho sostituito le casse ^^ finalmente!

Per rispondere alla tua domanda sì, esco direttamente dalla scheda video del pc (che è uin ottima scheda video e l' audio sembra ottimo). Volendo ho un' uscita a fibra ottica anche dalla scheda madre del PC e varie porte audio... ma penso sia più pratico il cavo HDMI.

ora tento di configuarlo meglio perchè la stanza sembra "piena di suono" ma la qualità non mi convince ancora...
 

maurilio86

Utente Èlite
12,676
2,670
se la stanza è piena di suono potrebbe essere per via di qualche rifrazione
dovresti darmi le misure della stanza così ti dico più o meno a che frequenze potrebbe esserci il "problema" (dato che non è una stanza anecoica) e magari qualche idea di come risolvere il tutto tipo trappole per gli angoli ecc...
PS se riesci anche a localizzare il luogo che ti fa sembrare il troppo pieno sarebbe l'ideale (solitamente i problemi sono gli angoli nudi)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%