Servizio VPN non funziona con Fibra Wind/Infostrada!

Funesto

Nuovo Utente
Ciao a tutti!
Ho un problema che (a quanto pare) il mio VPN non sa risolvere (o non può!).
Ho acquistato un anno fa una VPN economicisssssima e ok, funzionava. Poi ho lasciato perdere ... fin quando non ho avuto bisogno di utilizzarla ancora. Nel frattempo però sono passsato da un abbonamento ADSL ad una FIBRA Wind/Infostrada.

La VPN non si collegava più e dopo ore (giuro ORE) in chat con l'assistenza tecnica ho deciso di soprassedere. Dal lavoro (dove ho ancora ADSL) invece, la stessa VPN con la stessa configurazione funziona perfettamente (cosa confermata anche dal gestore VPN stesso: con le mie credenziali non hanno nessun problema a collegarsi).

Deduco quindi sia un problema di FIBRA o di configurazione del Router .... per questo vi chiedo aiuto:

Secondo voi devo configurare "Port Forwarding" o robe del genere dal router? Avete esperienze in questo senso?

Grazie a tutti!!

Ps Il modem è il solito Home&Life
 

r3dl4nce

Utente Èlite
2,778
983
Hardware Utente
La connessione suppongo sia in uscita, ovvero dalla tua rete contatti il server della vpn. Che protocollo usa questa vpn? Se fai un traceroute verso l'IP del server vpn che ottieni?
 

Funesto

Nuovo Utente
Ciao Red!
Si .. è in uscita. Non so che protocollo adoperi questa VPN ma posso sempre chiedere ai simpatici operatori on-line! :-)

Con un traceroute ottengo questo:

Codice:
traceroute to eu05.limevpn.com (185.107.96.233), 64 hops max
  1   192.168.1.1  0,263ms  0,381ms  0,393ms
  2   151.6.133.17  7,832ms  7,463ms  *
  3   151.6.188.36  7,506ms  6,606ms  7,156ms
  4   151.6.188.62  7,618ms  7,143ms  7,242ms
  5   151.6.3.182  12,747ms  12,463ms  12,584ms
  6   151.6.5.237  13,332ms  12,445ms  12,951ms
  7   62.115.36.86  11,760ms  11,430ms  11,967ms
  8   62.115.140.252  22,043ms  50,244ms  21,227ms
  9   62.115.115.204  32,108ms  *  32,089ms
 10   62.115.116.164  30,056ms  30,177ms  29,962ms
 11   62.115.41.206  31,538ms  31,922ms  31,190ms
 12   95.172.67.7  37,799ms  29,705ms  29,701ms
 13   95.172.92.254  29,796ms  29,418ms  29,763ms
 14   185.107.96.233  31,009ms  30,937ms  30,436ms
Grazie per l'aiuto!
 

r3dl4nce

Utente Èlite
2,778
983
Hardware Utente
Con il ping raggiungi il server, a vedere dal loro sito utilizzano openvpn, ma ovviamente non ne posso essere certo non conoscendo il servizio, andrebbe chiesto alla loro assistenza.
Non è che hai qualcosa sul PC, firewall, antivirus o altro che blocca questa connessione?
 

Funesto

Nuovo Utente
Si ... utilizzano anche OPEN VPN, oltre che (leggendo dal sito) SOCKS5, PPTP, L2TP IPSEC, SSTP, IKEv2, Softether.

Per quanto riguarda firewall o antivirus, no! No perché ho provato da MacOs e da Android e sempre impossibile connettersi. Poi, con lo stesso computer ho provato da altra connessione e funziona senza problemi! :-\

Insomma, non so se è un blocco imposto da Wind/Infostrada o se c'è da configurare il router. Preferibilmente vorrei scegliere quando utilizzare o meno la VPN ... piuttosto che impostarla in maniera "permanente" sul router!
 

r3dl4nce

Utente Èlite
2,778
983
Hardware Utente
I protocolli da te menzionati sono vari e per vari usi. A questo punto se da più apparati non funziona, contatta il tuo isp e chiedi se hanno blocchi di qualche tipo
 

mIRChele

Utente Attivo
55
3
Hardware Utente
CPU
Pentium 4 530 3.00Ghz
Scheda Madre
Asus P5P800
Hard Disk
240GB SATA
RAM
3x512MB RAM DDR 333Mhz
Scheda Video
ATI Radeon HD3450
Monitor
Asus 22T1E
Sistema Operativo
Windows 7 32-bit
Si ... utilizzano anche OPEN VPN, oltre che (leggendo dal sito) SOCKS5, PPTP, L2TP IPSEC, SSTP, IKEv2, Softether.

Per quanto riguarda firewall o antivirus, no! No perché ho provato da MacOs e da Android e sempre impossibile connettersi. Poi, con lo stesso computer ho provato da altra connessione e funziona senza problemi! :-\

Insomma, non so se è un blocco imposto da Wind/Infostrada o se c'è da configurare il router. Preferibilmente vorrei scegliere quando utilizzare o meno la VPN ... piuttosto che impostarla in maniera "permanente" sul router!
Guarda, non ho provato la mia VPN sulla FTTC Wind, ma sono quasi sicuro che il problema sia il router... se hai il Sercomm. È una porcata incredibile, applica DNS Proxying indiscriminatamente anche se glielo vieti. Cambia router
 

Entra

oppure Accedi utilizzando